Winzip - Can't unzip to shared network. 0x80004005-unspecified error. Can unzip to my hard drive


  • I have what I hope to be a simple fix. I have a new issue with something we have been doing for years successfully.

    As of this month, when I try to unzip from a network drive to the same network drive (sub folder created by the "Extract All..." option in Explorer, I get an error "0x80004005-unspecified error". NOTE*** I only got the error the first time I ran this (but no errors popped up since). I am using the regular "Extract All..." option in Explorer. This is something that worked last month (and every previous month for the last several years). The server is Win2008R2 and my machine is Win 7 Ultimate SP1 (64 Bit). The file was downloaded from the internet, I unblocked the file in permissions and it made no difference.

    When I unzip the same file from the network to my hard drive, it unzips correctly. 

    Has something changed in Windows Security that would prevent this from happening? Is there something else I'm missing??

    Thanks in Advance,
    Dan B.

    Dan Barry

    Friday, June 06, 2014 9:23 PM

All replies

  • Hi,

    Have you tried to extract other unzip file?

    Have you extracted the file from other computer?

    Otherwise, your question seems to be related to windows server. You may also choose to post there to get more effictive help.

    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Monday, June 09, 2014 7:21 AM
  • I just attempted to extract the same file a new folder on the network and it worked perfectly. Then I tired it two more times and each time, the first file was extracted, then the process stopped and it showed me the folder with the first 2 files in it. (This was the exact same behavior that we originally experienced).

    When I try to unzip using extract all to the nextwork, winzip can create a new folder (by clicking tbe new folder button, but I cannot name the folder... it just ignores the name I type and keeps it as "New Folder" or "New Folder (2)" if "New Folder" already exists.... This definitely smacks of a permissions issue... the Extract program doesn't have the permissions to write to the folder... but how are the first 2 files extracted and before the rest are stopped ... maybe a multi-threading related snafu...  I will post this on the Windows Server Forum also. Thanks for the tip @Xin Guo Pactera

    Dan Barry

    Monday, June 09, 2014 2:15 PM