SCE: Cannot "Import Directly into System Center Essentials"


  • Running SCE 2007.  We are able to synch for our updates but when we choose to "Import from Microsoft Update catalog" and choose "Import Directly into System Center Essentials" when we are downloading, the download fails.

    When we uncheck the "Import Directly into System Center Essentials", choose the download location, the download completes without issue. 

    Proxy server has been explicitly defined in the IE settings.  We have tried a multitude of different combinations of Automatic detection, no proxy, and the recommended defined proxy, all to no avail.  Same behavior. 

    We run webfiltering, but everything is clearing the filter. 

    When I check the proxy tail, the authentication that the proxy sees is the user who is actually logged on, not the domain service account that is defined in SCE proxy settings.  I suspect some issue with the way SCE is passing proxy authentication when you launch IE through the "Import from Microsoft Update Catalog."

    Is this a permissions issue with the WSUSContent folder?  Is this indeed a proxy issue that I am missing? 


    Friday, February 26, 2010 4:38 PM

All replies

  • HI,
    Does your proxy require authentication? I think the feature "download from catalog" and "import from partner catalog" doesn't work with proxy servers that require authentication.

    Björn Axell MVP - Advisec AB
    Monday, March 01, 2010 3:36 PM
  • Yes it does require authentication, but I can create a policy that allows traffic to the designated sites to bypass authentication.  Even when I do that I still get a failure.  It is a Bluecoat proxy.

    We have had success with the "import from partner catalog" feature, I can confirm that it is indeed working, it is just the "Import from Microsoft Update Catalog" that is causing the issue. 

    I have turned on object access auditing to see if there is an issue with WSUSContent folder, but as far as I can tell, it isn't getting any failures.

    Another note, I am seeing RSTs being sent from my SCE server to my proxy. 

    Hmm, back to troubleshooting I guess.

    Wednesday, March 03, 2010 4:01 PM