none
Advertisment failed to download the package's content, giving error RRS feed

  • Question

  • Hello Everyone,

    I have made a program via definition, made its advertisment and then after advertising it to a client, the content doesnt downloads but the folder is being created...after re-advertising for a couple of time,i started to get this error...

     

    Releasing content request {F6A8CFCD-22EA-4D84-8007-1F364052A2AA}

    Canceling CTM job {B84938DA-A34E-4168-87B6-7FA7737661BE} for content 0000E.2

    Error: DeleteDirectory:- Failed to delete Directory x:\WINDOWS\system32\CCM\Cache\0000E.2.System with Error 0x00000002. 

    Requesting content 0000E.3, size(KB) 29865, under context System with priority Low

    Submitted CTM job {4E76BA6B-7839-4E21-9C1B-DB6D0833F5D0} to download Content STD0000E.3 under context System 

    Successfully created download  request {8FBDB901-9BFA-4573-8BBF-9479752E6821} for content STD0000E.3

     

    I am unable to understand the problem...i would be grateful to you all..

     

    Regards

    NS


    MCP,MCTS(Vista),MCSA(Messaging)
    Monday, January 26, 2009 10:40 AM

Answers

All replies

  • Have you tried cleaning the cache on the machine?

    I would also check if the program is installing when using "run from DP" (just for troubleshooting purposes)

    Monday, January 26, 2009 8:10 PM
    Moderator
  • Marking Torsten' reply as the answer since Naveed never replied back.
    Thursday, February 12, 2009 10:21 PM
    Moderator
  • Error: DeleteDirectory:- Failed to delete Directory C:\windows\system32\CCM\Cache\PRD0011B.3.System with Error 0x00000002.

    I am facing this issue on two packages only which is more than 5 GB tried reinstall client all the applications are getting installed apart from the two which are in waiting for content and cas logs says the above error for it

    data transfer error:

    CDTSJob::JobError : DTS Job ID='{B227523A-B34C-4788-98FF-A6D2E1468143}'

    MP location log pointing to correct DP:

    Distribution Point='\\XXXXXXX.UK.xxxx.COM\SMSPKGG$\PRD0014B\', Locality='LOCAL', DPType='SERVER', Version='6487', Capabilities='<Capabilities SchemaVersion="1.0"/>', Signature=''

    Can any one help me to resolve it please

    Monday, December 10, 2012 10:31 AM
  • Is this happening on multiple systems or just a single one?

    Have you checked to see if the directory above exists (I'm assuming it doesn't because error code 2 = "The system cannot find the file specified."

    How big are these two packages and how big is your cache?


    Jason | http://blog.configmgrftw.com

    Monday, December 10, 2012 1:39 PM
    Moderator
  • hi Jason,

    I found the issue its because of the request filtering in IIS ,after removing the file from it just worked my case it was (.config and .mdb)

    thank you for the help

    kamala kannan.c


    Wednesday, December 19, 2012 10:56 AM