none
Unable to read task sequence configuration disk

    Question

  • Target Server is an HP ProLiant BL460c G5

    I'm trying to load my reference iso via the iLO connection, mounting the image to the CD drive.  I used the same process to create the WIM file on my Source Server and it worked fine.  I boot from the CD, it loads windows files, then comes up to the SCCM screen with the error "Unable to read task sequence configuration disk."

    Any ideas what's going on?

    Tuesday, August 21, 2012 2:18 PM

Answers

All replies

  • Take a look here at a similar problem: http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/a60feb9b-d968-4a2c-9449-773c61bcdf58/

    It seems to be taking a bit more time before the drive shows up with a drive letter.


    My Blog: http://www.petervanderwoude.nl/
    Follow me on twitter: pvanderwoude

    Tuesday, August 21, 2012 7:28 PM
  • I actually read that article and tried to edit the boot.wim file.  I think I did everything right, but it's still giving the same error.

    I just created a driver package with every driver from my reference computer, then imported that into my boot.iso image.  it's creating right now, hopefully with the nic driver installed, it will figure it out and get past the error.

    I'll post my findings, but does anyone have any other suggestions in the mean time?

    Tuesday, August 21, 2012 8:42 PM
  • Still no luck.  I inserted every driver I could into the image and the same result.  I also created a standalone image and mounted that and the same result.

    Is there any way around this? 

    Wednesday, August 22, 2012 4:12 PM
  • Hi Peter

    Just wondering if you have attempted to restart the TS as PeaSoup did using x:\sms\bin\i386\TsBootShell.exe from the command prompt?

    Regards

    Wednesday, August 22, 2012 9:39 PM
  • In my case I had the same error using SCCM boot media in a USB 3.0 port. Solution was here to use a USB 2.0 port to solve it.

    Maybe this will help you: http://www.jamesbannanit.com/2012/02/unable-to-read-task-sequence-configuration-disk-in-sccm-osd/


    My blogs: Henk's blog and Virtuall | Follow Me on: Twitter | View My Profile on: LinkedIn

    • Marked as answer by Sabrina Shen Wednesday, August 29, 2012 7:23 AM
    Friday, August 24, 2012 12:35 PM
  • Thank you...I'm working with a Panasonic CF19 and after reading you information, I had to downgrade the USB port on the left in the BIOS to USB 2.0 and everything is working.
    Thursday, November 29, 2012 12:56 PM
  • Changing USB to 2.0 from 3.0 in the bios fixed the issue for me on a Panasonic ToughPad.
    • Edited by uk dude Tuesday, November 5, 2013 5:20 PM
    Tuesday, November 5, 2013 5:19 PM
  • I approve this message in 2014.

    I was about to SCCM a Lenovo Thinkpad X240 with a Sandisk Cruzer Extreme flash stick.

    The issue was solved by putting it inside the black USB 2.0 port, instead of the blue USB 3.0 port.

    Thanks :)


    Monday, June 23, 2014 9:35 AM
  • Hi, this may works for some cases(like myn) that the USB 3.0 drive/Stick(some like Sandisk ultra) connector pins is not aligned to USB 3.0 Ports,USB/stick gets detected by WinPE only if it plugged half into the USB 3.0 ports, then reads the task sequence and continues the OSD process.
    Friday, August 15, 2014 11:56 AM
  • I solved this by running tsbootsheel.exe from and F8 command prompt, that let me configure one of the NIC and the Task Sequence then worked. Nice quick fix for me, hope it work for other people.
    Tuesday, March 10, 2015 2:29 PM
  • Her is a topic that explein diffrent case of this problem : 

    http://windowscapture.blogspot.fr/2015/09/sccm-2012-windows-10-osd-error-unable.html

    Monday, September 21, 2015 8:30 AM