none
SCCM 1610 Setup components issue RRS feed

  • Question

  • Hi,

    last week I installed SCCM 2016 (1610) in two Virtual Machines (HV 2012 Server)

    1st Server SCCM system

    2nd Server Database Server

    in first I have a question ...

    Shall I install IIS  on Database Server ?

    if yes .. Shall I install BITS components ?

    now ... I'm getting error with SMS_MP_CONTROL_MANAGER

    SMS_MP_CONTROL_MANAGER              5436      

    MP Control Manager detected management point is not responding to HTTP requests. 

    The HTTP status code and text is 404, Not Found.   

    Possible cause: Management point encountered an error when connecting to SQL Server.  

    Solution: Verify that the SQL Server is properly configured to allow Management Point access. Verify that management point computer account or the Management Point Database Connection Account is a member of Management Point Role (msdbrole_MP) in the SQL Server database.   

    Possible cause:  The SQL Server Service Principal Names (SPNs) are not registered correctly in Active Directory  Solution:  Ensure SQL Server SPNs are correctly registered.  Review Q829868.   

    Possible cause: Internet Information Services (IIS) isn't configured to listen on the ports over which the site is configured to communicate.   Solution: Verify that the designated Web Site is configured to use the same ports which the site is configured to use.   

    Possible cause: The designated Web Site is disabled in IIS.   Solution: Verify that the designated Web Site is enabled, and functioning properly.   

    Possible cause: The MP ISAPI Application Identity does not have the requisite logon privileges.   Solution: Verify that the account that the MP ISAPI is configured to run under has not been denied batch logon rights through group policy.    For more information, refer to Microsoft Knowledge Base article 838891. 

    Any suggestions to solve it ?

    Thank you

    Wednesday, February 8, 2017 9:26 AM

All replies