none
Visual Studio Authoring Extensions for System Center 2012, Visual Studio 2012 RRS feed

  • Question

  • Is there anyway to get Visual Studio Authoring Extension for System Center 2012 to install on Visual Studio 2012? That is what I have on my PC but the installation failed because it wants Visual Studio 2010 as a prerequisite.

    
    
    Tuesday, September 25, 2012 1:31 PM

Answers

All replies

  • Hi

    We have asked the product team the same question last week but have yet to receive an answer. I'll update the thread when they get back to us.

    At present, Visual Studio 2010 Professional is required.

    Cheers

    Graham


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    Tuesday, September 25, 2012 1:43 PM
    Moderator
  • Any update?
    Saturday, October 20, 2012 2:48 AM
  • Going to bump this, as I am experiencing the same issue. You'd think the "Production Team" would have an answer by now, seeing as this thread got started 3 months ago.
    • Edited by Gmangeo Thursday, December 27, 2012 8:40 PM
    Thursday, December 27, 2012 8:38 PM
  • Hi,
       Any update on this? 

    Thursday, January 10, 2013 6:01 PM
  • Another bump.

    This is kind of a roadblock, because VS2010 is no longer available for purchase.

    Does anyone know if I can buy a VS2012 license and install VS2010 with that license key? It would be a workaround, I suppose.


    There are two hard things in computer science: cache invalidation, naming things, and off-by-one errors

    Friday, February 1, 2013 11:04 AM
  • Any news?
    Wednesday, March 6, 2013 9:41 AM
  • Any news on this . . . becoming annoying :)
    Friday, March 15, 2013 5:39 AM
  • Hi guys any feedback yet.

    I have just tried installing the extensions now agains VS2012 U3 and I still can't seem to gain access to these extensions.

    Has anyone figured out a work around for this?

    Thursday, July 4, 2013 11:27 AM
  • It's limitation of VSAE and its prerequisites, so updating VS won't help..need to wait a new version of VSAE that will support newer versions of VS.
    Thursday, July 4, 2013 12:16 PM
  • Bump!

    Jeffrey S. Patton Jeffrey S. Patton Systems Specialist, Enterprise Systems University of Kansas 1001 Sunnyside Ave. Lawrence, KS. 66045 (785) 864-0242 | http://patton-tech.com

    Thursday, August 15, 2013 7:16 PM
  • What is going on with this?  I just had my company install Visual Studio Professional 2012 because the download site for the tools said: 

    • Other Software: Microsoft Visual Studio 2010 Professional or HIGHER

    I find this forum after the VSAE would not install on my 2012 installation.  Does anyone have a resolution for this?

    Wednesday, August 21, 2013 8:06 PM
  • Hi,

    "Other Software: Microsoft Visual Studio 2010 Professional or HIGHER" - this requirement is wrong and will be fixed soon. VSAE would install only on VS2010.


    http://OpsMgr.ru/

    Thursday, August 22, 2013 3:36 PM
    Moderator
  • Waiting.
    Thursday, August 29, 2013 4:18 PM
  • We are working on a new version of VSAE that will support VS 2012 and VS 2013.

    Travis Wright, Principal Program Manager, Microsoft

    Friday, August 30, 2013 2:51 PM
  • bummer that I can only vote this up once!

    that's great news! thanks for all the hard work!

    will there be an update here? or on the opsman blog or something?


    Jeffrey S. Patton Jeffrey S. Patton Systems Specialist, Enterprise Systems University of Kansas 1001 Sunnyside Ave. Lawrence, KS. 66045 (785) 864-0242 | http://patton-tech.com

    Friday, August 30, 2013 3:07 PM
  • Just had the same experience as the users above. Although the download page clearly says "Other Software: Microsoft Visual Studio 2010 Professional or higher", it doesn't work with 2012.

    Is there any ETA? The old Authoring Console no longer functions and you can't expect us to downgrade to VS2010. After 1 year it's not abnormal that enterprise customers (who else uses this?) are starting to lose their patience... .


    My grandmother always used to say: "::1: sweet ::1:"

    Monday, September 9, 2013 3:01 PM
    • Edited by Jure Labrovic Tuesday, November 12, 2013 7:46 AM
    • Proposed as answer by Jure Labrovic Tuesday, November 12, 2013 7:46 AM
    Tuesday, November 12, 2013 7:45 AM