none
SCCM 2012 Loading Software center returned error code 0x80041001

    Question

  • Trying to get this to work on a windows XP sp3 machine and not having much luck.  I can ping my sccm server.
    Tuesday, January 24, 2012 3:39 AM

All replies

  • Unfortunately, this forum is for SCCM 2007 issues. You can post SCCM 2012 questions in the follwoing discussion forum

    http://innovation.connect.microsoft.com/discussions?ProjectName=configmgrbeta


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. Click on "vote as Helpful" if you feel this post helpful to you. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Garth JonesMVP Tuesday, January 24, 2012 4:09 AM
    Tuesday, January 24, 2012 3:57 AM
  • Welcome to the System Center 2012 Public Evaluation Program

    Most of the content for this program will be posted and available from the Microsoft download center.

    http://www.microsoft.com/download/en/default.aspx

    However, certain downloads will (initially) be posted to our connect site and as such, you can find them at the link below - we will notify you whenever new downloads become available at this location.

    Public Forums

    You can also get support or reference postings and materials in the public forums available on TechNet

    • Edited by fannonland1 Tuesday, January 24, 2012 4:55 PM
    Tuesday, January 24, 2012 4:38 PM
  • There is only the Open Beta which you must sign up for. Is it failing for all clients or just a single? Have you tried to run the ccmeval.exe process from C:\windows\ccm?
    Kent Agerlund | My blogs: blog.coretech.dk/kea and SCUG.dk/ | Twitter: @Agerlund | Linkedin: Kent Agerlund
    • Proposed as answer by Hoorge Friday, March 16, 2012 5:28 PM
    Tuesday, January 24, 2012 4:43 PM
    Moderator
  • This is when I try to run the "Software Center" after the install and look for advertisements as well as try to open up the Application Catalog.
    Tuesday, January 24, 2012 5:21 PM
  • but only for a single computer or for all?
    Kent Agerlund | My blogs: blog.coretech.dk/kea and SCUG.dk/ | Twitter: @Agerlund | Linkedin: Kent Agerlund
    Wednesday, January 25, 2012 6:42 AM
    Moderator
  • I ran into the same problem on one client.  I ran the ccmeval.exe process and the issue is resolved.

    Friday, March 16, 2012 5:29 PM
  • Solution should be this one:

    http://support.microsoft.com/kb/2713471

    Tuesday, November 27, 2012 9:23 AM