none
SCOM 2012 - Empty reporting workspace RRS feed

  • Question

  • Hi There,

    I'm very new to SCOM. In SCOM 2012 in our environment, the reporting workspace has nothing...!! also, there are no alerts from past few hours. Everything was working till morning... Not sure what suddenly made this to happen... Please help...

    Best regards,

    Venu.

    Friday, December 7, 2012 12:29 PM

Answers

  • Hi Venu,

    You are mentioning a couple of things all together but not much info about your setup.

    Let's tackle one thing at a time:

    No Alerts in your environment:

    1. Perform a basic health check of your environment:
    • Check whether your management servers are healthy in the Administration > management servers view. If green it's ok, Yellow or red check the health explorer by right clicking the server and review what has caused this status. If grey make sure that the server is not in maintenance mode and eventually reset the cache by stopping the health service on the management server > rename health service state folder > restart the health service and check the status of your management servers again.
    • Review the event log on your Management server
    • Verifiy that SQL is up and running
    • Restart your console as well

    2. The reporting space is blank.

    • There's an issue with your reporting services. Check where they are hosted by opening administration > settings > reporting
    • Connect to the server and restart the reporting services in the Reporting services configuration tool.
    • Restart your console and check whether the list is now populated
    • If not return to your server where Reporting services is hosted and open Reporting Services Configuration tool > brows to the link of reportserver and reports and see whether you get the webpages without errors.

    A reboot of your Management server is a last resort but could quickly resolve your issue as well.

    Also check in scom the Monitoring > operations manager view for indications of problems in your environment.

    If you need more info please do not hesitate to ask.


    It's doing common things uncommonly well that brings succes.

    • Marked as answer by VenuHK Friday, December 7, 2012 2:09 PM
    Friday, December 7, 2012 12:54 PM
  • A couple of more things you could do:

    • Try to restart the console with the /clearcache option.
    • reboot the MS server once more
    • Wait some more time or refresh a lot on the reporting view. It could take some time to read the reports back into the console.
    • Are you using proxy server in your environment? Make sure the "Bypass Proxy server for local addresses" is checked from the server you are running the console from .... is enabled in your internet explorer.

    Is the message "loading..." appearing in the console when you click reporting?


    It's doing common things uncommonly well that brings succes.



    Friday, December 7, 2012 2:00 PM

All replies

  • Hi Venu,

    You are mentioning a couple of things all together but not much info about your setup.

    Let's tackle one thing at a time:

    No Alerts in your environment:

    1. Perform a basic health check of your environment:
    • Check whether your management servers are healthy in the Administration > management servers view. If green it's ok, Yellow or red check the health explorer by right clicking the server and review what has caused this status. If grey make sure that the server is not in maintenance mode and eventually reset the cache by stopping the health service on the management server > rename health service state folder > restart the health service and check the status of your management servers again.
    • Review the event log on your Management server
    • Verifiy that SQL is up and running
    • Restart your console as well

    2. The reporting space is blank.

    • There's an issue with your reporting services. Check where they are hosted by opening administration > settings > reporting
    • Connect to the server and restart the reporting services in the Reporting services configuration tool.
    • Restart your console and check whether the list is now populated
    • If not return to your server where Reporting services is hosted and open Reporting Services Configuration tool > brows to the link of reportserver and reports and see whether you get the webpages without errors.

    A reboot of your Management server is a last resort but could quickly resolve your issue as well.

    Also check in scom the Monitoring > operations manager view for indications of problems in your environment.

    If you need more info please do not hesitate to ask.


    It's doing common things uncommonly well that brings succes.

    • Marked as answer by VenuHK Friday, December 7, 2012 2:09 PM
    Friday, December 7, 2012 12:54 PM
  • Hello Dieter,

    Thanks for your response. I have checked all the points you sent above.

    For no alerts:
    looks like the alerts are started flowing in. will monitor for some more time. :)

    for reporting space blank:

    1. SQL reporting services configuration is working. checked in the SCOM seetings for reporting. URL is perfectly working.

    2. restarted the reporting service from the configuration tool. no use.

    3. restarted the console. no use.

    4. web pages are opening.

    already tried restarting the server as well... still not resolved. :(

    please help.


    Best regards, Venu.

    Friday, December 7, 2012 1:56 PM
  • A couple of more things you could do:

    • Try to restart the console with the /clearcache option.
    • reboot the MS server once more
    • Wait some more time or refresh a lot on the reporting view. It could take some time to read the reports back into the console.
    • Are you using proxy server in your environment? Make sure the "Bypass Proxy server for local addresses" is checked from the server you are running the console from .... is enabled in your internet explorer.

    Is the message "loading..." appearing in the console when you click reporting?


    It's doing common things uncommonly well that brings succes.



    Friday, December 7, 2012 2:00 PM
  • Thanks  Dieter... :)

    That was the solution....!!! :) thanks a million...

    you made my day... Kudos... :)


    Best regards, Venu.

    Friday, December 7, 2012 2:11 PM
  • Thanks  Dieter... :)

    That was the solution....!!! :) thanks a million...

    you made my day... Kudos... :)


    Best regards, Venu.

    No problem glad to help.

    For future reference what did solve it in the end?


    It's doing common things uncommonly well that brings succes.

    Friday, December 7, 2012 2:12 PM
  • These steps got the problem resolved... :)

        Try to restart the console with the /clearcache option.
        reboot the MS server once more
        Wait some more time or refresh a lot on the reporting view. It could take some time to read the reports back into the console.


    Best regards, Venu.

    Tuesday, December 11, 2012 7:03 AM
  • Thanks for the feedback!

    It's doing common things uncommonly well that brings succes.

    Tuesday, December 11, 2012 8:58 AM