none
Event ID 20046

    Question

  • Just when I think I got the Certificate issue resolved, I get this error message.

     

    Event ID 20046

    The health service on scevhd.scedemo.com is attempting to communicate with a management group that does not exist on this server. The management group ID the agent is requesting is 35d725b5-6eda-f88a-50bb-135e6f76f7 Pleas verify that the management group specified on the agent and server is correct.

     

    I’ve run the Gateway Approval tool, and it ended without errors. But then the event log records errors because the remote health service is looking for a management group that isn’t there, and I have no idea what management group it’s looking for.
    Tuesday, August 21, 2007 11:22 PM

Answers

  • Hi,

     

    Literally, this event indicates that you inputted a wrong management group name in “Configure System Center Essentials Service Provider Mode”. Please make sure that your input was correct. To do so, follow these steps.

     

    1. In SCOM server, find the management group name in the registry:

    [ HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Operations Manager\3.0\Server Management Groups\ ].

     

    2. In SCE server, the management group name you have inputted was recorded in a log file, which is ConfigureSPModeX.LOG in the folder %temp%. Make sure the two names are identical.

     

    Hoe it helps. Thanks.

     

                                                 

    Sincerely,

    Yog Li

    Microsoft Online Community Support

    Thursday, August 23, 2007 11:07 AM
    Moderator

All replies

  •  

    Can you confirm your steps included the following?

     

    1.  Deploy OpsMgr

    2.  Deploy SCE on the remote site

    3.  Configure OpsMgr with a certificate and run the gateway approval tool with the /SiteName flag for the SCE server

    4.  On the SCE site, run the service provider tool with a certificate using the same CA as the OpsMgr certificate

    5.  Both sites have the CA imported to the machine trusted root authorities

     

     

    Wednesday, August 22, 2007 6:14 PM
  •  

    Yes, I can, even though getting the certificates working properly was a challenge.
    Wednesday, August 22, 2007 8:57 PM
  • Hi,

     

    Literally, this event indicates that you inputted a wrong management group name in “Configure System Center Essentials Service Provider Mode”. Please make sure that your input was correct. To do so, follow these steps.

     

    1. In SCOM server, find the management group name in the registry:

    [ HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Operations Manager\3.0\Server Management Groups\ ].

     

    2. In SCE server, the management group name you have inputted was recorded in a log file, which is ConfigureSPModeX.LOG in the folder %temp%. Make sure the two names are identical.

     

    Hoe it helps. Thanks.

     

                                                 

    Sincerely,

    Yog Li

    Microsoft Online Community Support

    Thursday, August 23, 2007 11:07 AM
    Moderator
  • Thanks, that helped solve this problem. Thank you for the prompt response.

     

    Thursday, August 23, 2007 6:35 PM
  • Hi,

     

    Thanks for your kind words. And looking forward to working with you again.

     

                                               

    Sincerely,

    Yog Li

    Microsoft Online Community Support

    Friday, August 24, 2007 10:57 AM
    Moderator