none
Orchestrator connector doesn't sync Runbooks to SCSM RRS feed

  • Question

  • Hi!

    I have troubles with Orchestrator connector in SCSM. Runbooks are not appearing in Library > Runbooks in SCSM. Connector always runs for 3 seconds and ends successfully but Rnbooks are not in SCSM. Truncate Table on Orchestrator Database did not help and I can see Runbooks in Orchestrator Console. Deleting a re-creating Connector helps but I am looking for other solution. Any advice?

    Monday, July 15, 2013 11:28 AM

Answers

  • Hi,

    Try this :

    1- Add SCSM Service Account to SCOR Admin group (which is also a member of Local Administrators group on SCOR Server)

    2- Use SCSM Service Account in the connector instead of SCOR Service Account

    3- Sync the connector


    Remy BOVI

    • Proposed as answer by BOVI Rémy Monday, July 15, 2013 11:45 AM
    • Marked as answer by MatoušMVP Monday, July 15, 2013 12:02 PM
    Monday, July 15, 2013 11:45 AM

All replies

  • Hi,

    Try this :

    1- Add SCSM Service Account to SCOR Admin group (which is also a member of Local Administrators group on SCOR Server)

    2- Use SCSM Service Account in the connector instead of SCOR Service Account

    3- Sync the connector


    Remy BOVI

    • Proposed as answer by BOVI Rémy Monday, July 15, 2013 11:45 AM
    • Marked as answer by MatoušMVP Monday, July 15, 2013 12:02 PM
    Monday, July 15, 2013 11:45 AM
  • It's working. Thanks a lot

    Monday, July 15, 2013 12:02 PM
  • Hi,

    I know this is an older question but exactyl my Problem. What I want to ask is the SCSM Service Account an Account I have to create or is it already created during Installation?

    Tuesday, September 24, 2013 9:46 AM
  • Hi,

    you have to create service account and select it in the installation.

    Tuesday, September 24, 2013 1:47 PM