none
No Reports in Service Manager Data Warehouse (Reports Wunderbar) RRS feed

  • Question

  • Hi All


    i have my Data Warehouse installed and working but i can't see any OOB reports


    katlego


    • Edited by Soulfulate Wednesday, April 24, 2019 6:58 AM
    Wednesday, April 24, 2019 6:57 AM

Answers

  • I know 3 reasons this might happen:

    The sync of all DWH jobs are not finished yet the first time.

    Missing permissions in the SQL Reporting Service to see the reports.

    What happens if you connect to the SQL Reporting with a browser from the SCSM or the computer you are running the SCSM console? (http://<reportserver>/reports)


    Andreas Baumgarten

    • Marked as answer by Soulfulate Wednesday, April 24, 2019 9:37 AM
    Wednesday, April 24, 2019 8:32 AM
    Moderator

All replies

  • I know 3 reasons this might happen:

    The sync of all DWH jobs are not finished yet the first time.

    Missing permissions in the SQL Reporting Service to see the reports.

    What happens if you connect to the SQL Reporting with a browser from the SCSM or the computer you are running the SCSM console? (http://<reportserver>/reports)


    Andreas Baumgarten

    • Marked as answer by Soulfulate Wednesday, April 24, 2019 9:37 AM
    Wednesday, April 24, 2019 8:32 AM
    Moderator
  • ahh yes, i just ran a script that stops, disables all the jobs and schedules and then starts from scratch to enable and run all of them in sequence. that fixed the problem with the reports. i can now see all of them.

    katlego

    Wednesday, April 24, 2019 9:34 AM