SCSM 2012RC Portal displays error when using Site Settings or Site Permissions


  • I have installed Sharepoint Foundation 2010 incl. SP1 and the latest rollup package, all according to the link below:

    I also followed this guide to install the SSP and web content server.
    I have created self-signed certs which I used during the installation. These certs have been added to the computers trusted root as well as the clients connecting to the portal.

    When connecting to the portal all displays just fine as well as the Silverlight content.
    However - If I as an admin click "Site Actions/Site Settings" or "Site Actions/Site Permissions" I get a blank screen with the following error message:

    File Not Found.
    Troubleshoot issues with Microsoft SharePoint Foundation.
    Correlation ID: 8a8a0131-6832-4ffd-8a6b-6b6a23f749b4

    I have tried reinstalling the Sharepoint Foundation both using the quick install and as a farm but I always get the same results with this..

    Have anyone else seen this? Any Suggestions?

    27 Maret 2012 9:19


  • I found the solution and the first link you provided was kind of the same direction as the one I found.

    I went to Central Administration for Sharepoint and then to Alternate Access Mappings.
    Here I saw that the mappings for the :444 adress was not FQDN so I changed it to become FQDN, after that it worked like a charm...
    I guess it has to do with the certificates being tied to the FQDN name and not just the server name.

    Thanks for your effort :)

    • Ditandai sebagai Jawaban oleh JonRunheim 27 Maret 2012 10:42
    27 Maret 2012 10:42

Semua Balasan