none
Exchange 2010 Send-as Permission problemi RRS feed

  • Soru

  • Merhabalar;

    Neredeyse herşeyi denememe rağmen bir dağıtım grubu üzerinden herhangi bir kullanıcıya mail atma yetkisini veremedim, yardımlarınızı rica ediyorum;

    Denediğim yöntemler;

    Emc üzerinde kullanıcının üzerinde sağ tuş ile tıklayıp send-as hakkı vermek.

    Aşağıdaki komutu uygulamak ve bir iki komut daha vardı.

    Add-AdPermission "Group ismi" -user "User Name" -AccessRights extendedright -ExtendedRights "send as"

    Yinede başarılı olamadım.

    Aldığım hata:

    Aşağıdaki alıcılara veya gruplara teslim edilemedi: 

     

    İzni olmadan bu gönderenin adına ileti gönderemezsiniz. Lütfen doğru gönderen adına ileti gönderdiğinizden emin olun veya gereken izni isteyin. Sorun devam ederse, lütfen yardım masanıza başvurun.

    Active directory den kontrol ettiğimde bile "farklı gönder" izni var gözüküyor.

     

    İlginç bir şekilde daha önceden oluşturduğum gruplar üzerinde izinleri tanımlarsam gönderim gerçekleşiyor fakat yeni açtığım hiç bir grupta olmuyor, sorun neden kaynaklanıyor acaba?

     

    Yardımlarınız için şimdiden teşekkür ediyorum.

     

     

     

    15 Temmuz 2011 Cuma 10:31

Yanıtlar

  • Arkadaşlar hepinize teşekkür ederim, sorun şu şekilde çözüldü önce denediklerimi belirteyim isterseniz.

     

    Server'ı güncelleyip yeniden başlattım olmadı.

    Offline Address Book'u user tarafında klasörlerden silip, tekrar download ettim yine olmadı.

    AD'den grup'un güvenlik özelliklere gelerek gelişmiş sekmesinde, "Bu nesnenin üst öğesinden devralınabilen izinleri içer" tikini bir kez kaldırıp tamam deyip tekrar işaretleyip tamam dediğimde sorun düzeldi.

     

    Bu çözümde şurada açıklanmıştı: http://www.cozumpark.com/forums/thread/227860.aspx (az alakalı olsada)

    Bu güvenlik özelliklerini işlememesi gerçekten enteresan önümüzdeki SBS güncellemelere bakacağız artık ya da sanırım, yeni bir admin user açıp temiz bir başlangıç yapmak lazım.

    Tekrar ilginiz için teşekkürler.

     

     

    • Yanıt Olarak İşaretleyen İlhanH 23 Temmuz 2011 Cumartesi 15:43
    23 Temmuz 2011 Cumartesi 15:43

Tüm Yanıtlar

  • sadece mail grubu değil Kullanıcıdan kullanıcıya bile izin veremiyorum enteresan?
    15 Temmuz 2011 Cuma 11:09
  • merhabalar

    exchange server 2010 SP1 ve bütün güncellemelerini geçerek denermisiniz. bu sorun vardı exchange server SP1 de ancak sonra RU ile düzeltildi bu durum.

    kolay gelsin


    Mumin CICEK | www.cozumpark.com | Please click Vote As Helpful if it is helpful for you and Propose as Answer!!!
    17 Temmuz 2011 Pazar 05:09
  • Teşekkürler yanıt için, gerekli kontrolleri yaparak bilgi veririm.

    18 Temmuz 2011 Pazartesi 14:13
  • Merhaba,

    Öncelikle Outlook'dan autocomplete list'i temizleyerek deneme yapmanızı öneririm. from kısmını autocomplete'den değil adres defterinden seçip gönderin. Eğer başarılı olursanız, outlook'da send-receive group altında Offline Adress Book u manuel download edelim. Bu şekilde de sorunun düzelmiş olması gerekiyor.


    Bugra Keskin
    19 Temmuz 2011 Salı 05:44
  • Bu şekilde denemiştim olmamıştı ama tekrar deneyip buraya yazacağım, teşekkürler.
    19 Temmuz 2011 Salı 05:47
  • Doğru mu anladım bilmiyorum. Ama yeni açtığın bir distribution grubuna ait uyelere organizasyon içindeki herhangi bir kullanıcıdan mail atamıyorsun. Muhtemelen dışardan da atamazdın. Çünkü bir grup oluşturduğunda varsayılan olarak bir seçenek geliyor yerini inglizce menü olarak tarif etmek durumundayım. Umarım budur çözümün.

    Dağıtım Grubuna sağ tıkladığında Properties e gir üstteki sekmelerden Mail Flow Setting e gir altta açılan 3 satırdan Message Delivery Restrictions a tıkla bir pencere açılacak o pencerenin ortalarında Check işaretli gelen bir seçenek var. Require that all senders are authenticated. Bu satırdan işareti kaldır ve öyle dene.

    Umarım isabet etmişizdir. 

    20 Temmuz 2011 Çarşamba 17:47
  • Doğru mu anladım bilmiyorum. Ama yeni açtığın bir distribution grubuna ait uyelere organizasyon içindeki herhangi bir kullanıcıdan mail atamıyorsun. Muhtemelen dışardan da atamazdın. Çünkü bir grup oluşturduğunda varsayılan olarak bir seçenek geliyor yerini inglizce menü olarak tarif etmek durumundayım. Umarım budur çözümün.

    Dağıtım Grubuna sağ tıkladığında Properties e gir üstteki sekmelerden Mail Flow Setting e gir altta açılan 3 satırdan Message Delivery Restrictions a tıkla bir pencere açılacak o pencerenin ortalarında Check işaretli gelen bir seçenek var. Require that all senders are authenticated. Bu satırdan işareti kaldır ve öyle dene.

    Umarım isabet etmişizdir. 

    Yok değil,

    sizin dediğiniz, oluşturulan dağıtım gruplarına default'ta şirket dışından yani authenticate olmayan bir kullanıcının mail atamaması. İlhan beyin karşılaştığı sorun grup üzerinden mail atmak istemesi. send-as yetkisi olmasına rağmen atamadığı görülüyor.


    Bugra Keskin
    21 Temmuz 2011 Perşembe 07:58
  • Doğru mu anladım bilmiyorum. Ama yeni açtığın bir distribution grubuna ait uyelere organizasyon içindeki herhangi bir kullanıcıdan mail atamıyorsun. Muhtemelen dışardan da atamazdın. Çünkü bir grup oluşturduğunda varsayılan olarak bir seçenek geliyor yerini inglizce menü olarak tarif etmek durumundayım. Umarım budur çözümün.

    Dağıtım Grubuna sağ tıkladığında Properties e gir üstteki sekmelerden Mail Flow Setting e gir altta açılan 3 satırdan Message Delivery Restrictions a tıkla bir pencere açılacak o pencerenin ortalarında Check işaretli gelen bir seçenek var. Require that all senders are authenticated. Bu satırdan işareti kaldır ve öyle dene.

    Umarım isabet etmişizdir. 

    Yok değil,

    sizin dediğiniz, oluşturulan dağıtım gruplarına default'ta şirket dışından yani authenticate olmayan bir kullanıcının mail atamaması. İlhan beyin karşılaştığı sorun grup üzerinden mail atmak istemesi. send-as yetkisi olmasına rağmen atamadığı görülüyor.


    Bugra Keskin
    +1
    21 Temmuz 2011 Perşembe 08:05
  • İlhan Bey,

    birde şöyle bir çözüm dener misiniz

    kullanıcı windows 7 kullanıyorsa aşağıda ki konuma gidin,

    C:\Users\kullanıcı ismi\AppData\Local\Microsoft\Outlook\Offline Address Books

    Offline Address Books klasörünün altında ki tüm klasör ve dosyaları silin.

    Outlook'da offline address book udownload edin, bittiğinde ise tekrar mail göndermeyi deneyin.

     


    Bugra Keskin
    21 Temmuz 2011 Perşembe 08:27
  • Merhaba Ilhanhac,

    Exchange 2007 send as not work correctly for some users başlığında buna benzer bir sorun yaşanmış ve soruyu soran kullanıcı Infortamion Store servisini restart ettikten sonra problemin çözülebileceğinden bahsetmiş.

    Bu adımı deneyebilirmiyiz, yada sunucuyu restart etmeyi. Aynı şekilde bir çözümü de Exchange 2010 send as permission problems başlığında bir MVP miz belirtmiş,

    "for some implementation you might need to restart the information store and system attendant services"

    Teşekkürler.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    22 Temmuz 2011 Cuma 07:34
  • Arkadaşlar hepinize teşekkür ederim, sorun şu şekilde çözüldü önce denediklerimi belirteyim isterseniz.

     

    Server'ı güncelleyip yeniden başlattım olmadı.

    Offline Address Book'u user tarafında klasörlerden silip, tekrar download ettim yine olmadı.

    AD'den grup'un güvenlik özelliklere gelerek gelişmiş sekmesinde, "Bu nesnenin üst öğesinden devralınabilen izinleri içer" tikini bir kez kaldırıp tamam deyip tekrar işaretleyip tamam dediğimde sorun düzeldi.

     

    Bu çözümde şurada açıklanmıştı: http://www.cozumpark.com/forums/thread/227860.aspx (az alakalı olsada)

    Bu güvenlik özelliklerini işlememesi gerçekten enteresan önümüzdeki SBS güncellemelere bakacağız artık ya da sanırım, yeni bir admin user açıp temiz bir başlangıç yapmak lazım.

    Tekrar ilginiz için teşekkürler.

     

     

    • Yanıt Olarak İşaretleyen İlhanH 23 Temmuz 2011 Cumartesi 15:43
    23 Temmuz 2011 Cumartesi 15:43
  • Bu sorun benim de başıma geliyor. Çözüm olarak information servisini restart ediyorum.
    13 Eylül 2011 Salı 09:24