none
Exchange dag problemi RRS feed

  • Soru

  • merhaba

    windows server 2008 r2, exchange 2010 sp1 li iki adet multi role a sahip exchange server ımız var. bu akşam 6 ya kadar düzgün şekilde çalışıyordu.Exchange1 ve Exchange2 olmak üzere iki mail server ımızda DAG yapısı ile çalışıyordu ve herhangi bir problem yoktu.

    bugün 6 dan sonra bir exchange 1 e update yükledim. restart ettim. Bundan sonra passive server daki DB yi aktif etmeye çalıştığımızda su hatayı alıyoruz.

    "Activate Database Copy...
    Failed
    Error:
    An Active Manager operation failed. Error: The database action failed. Error: An error occurred while trying to validate the specified database copy for possible activation. Error: Database copy 'XXXXX' on server 'XXXXXX' has content index catalog files in the following state: 'Failed'.. [Database: XXXXXX: yyyyyyy.zzzzz.com]

    An Active Manager operation failed. Error: An error occurred while trying to validate the specified database copy for possible activation. Error: Database copy 'XXXXX' on server 'yyyyyy.zzzzz.com' has content index catalog files in the following state: 'Failed'.. Yüklediğimiz update leri unistall ettik ama problem çözülmedi. Bircok yerden bu problemi çözmek için araştırıyorum, yardımcı olacak arkadaşlara şimdiden çok teşekkür ederim

    24 Nisan 2012 Salı 17:42

Yanıtlar

  • Aşağıdaki işlemleri sırası ile denermisiniz lütfen.

    -Catalog Index  database için kapatalım.

    Set-MailboxDatabase -IndexEnabled $False

    Search servis lerini stop edelim.

    Katalog folder ları rename edip, tekrar CI yı enable edin.

    Set-MailboxDatabase -IndexEnabled $True

    Serach servis lerin rebuild olması için bir süre bekleyelim

    Search servisini tekra pasive de enable edip, Catalog ları tekrar update etmeyi deneyel

    Update-mailboxdatabasecopy -CatalogOnly

    24 Nisan 2012 Salı 20:51

Tüm Yanıtlar