none
SMTP Send Yanlış DNS Sorgusu veya Yanlış IP adresine mail göndermeye çalışma RRS feed

  • Soru

  • Merhaba;

    Exchange 2007 Standart tüm sp ve hotfixler kurulu makinede nslookup ile local dns serverda doğru çözümleme yapmasına rağmen dış domaindeki mail.domain.com olarak çözdüğü ip adresine atması gereken mailleri domain.com olarak çözdüğü ip adresine göndermektedir.

    Şuan sorunumu smart host olarak geçici olarak çözdüm. Acil yardım bekliyorum.

     


    otaskiran
    15 Kasım 2011 Salı 14:13

Yanıtlar

  • Dün iki farklı ISP deki arkadaş ile detaylıca uğraştık olmadı. Şuan mailenable.com sitesindeki standart free ürünü kuruyorum Windows 7 bir makineye.

    Bu makineyi kullanarak exchangede smart host yapıp göndericem, sanırım sorun olmayacak. Öğlene kadar bitmiş olur. Böyle bir sorun var ve neden KB makalelerinde yok ve insanlar kendi başlarına uğraşıyorlar anlamıyorum :(

     


    otaskiran
    • Yanıt Olarak İşaretleyen Serkan Bark 18 Kasım 2011 Cuma 14:11
    16 Kasım 2011 Çarşamba 09:26

Tüm Yanıtlar

  • domain isminiz .com ;

                          .com.tr mi Osman Bey ?

    15 Kasım 2011 Salı 22:15
  • benim domain sadece com ama benim domainle ilgili bir sorun değil.

    aynı sorunu yaşamı birçok kişi var. en sonra geçen ay yaşayan birisi daha var. aşağıdaki linkteki sorun tam benim sorunum.

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrtransport/thread/178b88bb-bbdb-4cc2-896b-711fdeeb36d8

     

     


    otaskiran
    15 Kasım 2011 Salı 23:11
  • Merhaba Osman Bey,

    Gönderdiğiniz link'i inceledim. Çözüm için birden fazla adım denenmiş;

    + Sadece Internet SMTP Connector olmalı ve diğerleri silinmeli

    + Microsoft'a açılan bir Case ile ilgili olarak Workaround; Bypass DNS by creating a SMTP connector with address space of <domain.com> and forward to smart host as the IP address the MX/A points to.

    Örnek; Elle eklenmiş bir MX kaydı örneği

    set q=mx
    > 0burn.com
    0burn.com       MX preference = 50, mail exchanger = mail-fwd.mx.g19.rapidset
    mail-fwd.mx.g19.rapidsite.net   internet address = 199.239.254.18

    + Sizin de yapmış olduğunuz gibi birçok kişi Connector kullanarak ISP 'ye mailleri göndertmek

    + 2. bir sunuzu üzerinde IIS de Virtual Server tanımlayıp mailleri ona göndertmek (Windwos Server 2003 ve Exchange 2003 ortamı için workaround)

    Bunları denediğiniz yada gözden geçirdiğinizi düşünerek, benim önerim;

    Send Connector de Internet için kullandığınız konnektorun Address Spaces tabında bulunun connector özelliklerinde "Inculde All Subdomain" check'ini işaretlemeniz (eğer değilse)

    Bu sorun ne zaman oluştu acaba? Bir güncelleme sonrası falan mı, yoksa kulalnıcılardan gelen şikayetler üzerine mi durumu fark ettiniz?

    Teşekkrüler.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!
    16 Kasım 2011 Çarşamba 09:22
  • Dün iki farklı ISP deki arkadaş ile detaylıca uğraştık olmadı. Şuan mailenable.com sitesindeki standart free ürünü kuruyorum Windows 7 bir makineye.

    Bu makineyi kullanarak exchangede smart host yapıp göndericem, sanırım sorun olmayacak. Öğlene kadar bitmiş olur. Böyle bir sorun var ve neden KB makalelerinde yok ve insanlar kendi başlarına uğraşıyorlar anlamıyorum :(

     


    otaskiran
    • Yanıt Olarak İşaretleyen Serkan Bark 18 Kasım 2011 Cuma 14:11
    16 Kasım 2011 Çarşamba 09:26