none
Exchange 2010'da mail alma sorunu RRS feed

  • Soru

  • Merhaba Arkadaşlar, exchange 2010 yüklü mail serverimle ilgili sorun yaşamaktayım. Şöyleki bir kullanıcı iç ve dış yazışmalarda belli başlı kişilerden mail almıyor. 2 gün öncesine kadar bir sorun yoktu ama şimdi kafasına göre sırayla diğer kullanıcılardan gelen mailleri almamaya başladı. Kullanıcı mail box ını silip tekrar oluşturdum ama bir yararı olmadı. haricen kullandığım ekstra bir güvenlik programıda yok. Yardımlarınızı bekliyorum .
    • Düzenleyen Serkan Bark 20 Nisan 2012 Cuma 16:49 baslik
    30 Mart 2012 Cuma 09:07

Yanıtlar

  • Merhaba Gökhan,

    Dönen hata mesajın şöyle bir bilgi var (Bold yaptığım yere dikkat çekmek istiyorum)

    _O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=User57ce5703@XXXX.com.tr

    Bu kısmı sen mi editleyip gönderdin yoksa kullanıcı alias bilgisi gerçekten bu mu? 

    Bence o değil çünkü,

    To:=?iso-8859-9?Q?=27B=FClent_Do=F0an=27?= <bulent.dogan@XXXX.com.tr>

    Burada Bulent 'in "legacyExchangeDN" attribute'un da problem var gibi.

    Şunu kontrol edelim.

    Adsi Edit'i açalım (Start arama bölümüne "adsi" yazdığınızda çıkacaktır)

    Adsi edit üzerinde sağ tıklayıp, Connect to seçelim ve "Default Naming Context" e bağlanalım

    Ardından DC=x,Dc=x i genişletelim , Sonrasında Users Container'ini, ardından ilgili kullanıcıyı bulup, sağ tıkladıktan sonra özellikler'ine girelim.

    LegacyExchangeDN bölümüne girip, CN name bilgilerine bakalım. Eğer burada "bulent.dogan" yerine "User57ce5703" görünüyorsa bu bilgiyi doğru olan bilgi ile değiştirip tekrar deneme yapalım.

    Sizden hızlı bir geri dönüş bekliyoruz :)

    Teşekkürler.

      


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    • Yanıt Olarak İşaretleyen Serkan Bark 2 Nisan 2012 Pazartesi 10:38
    2 Nisan 2012 Pazartesi 08:17
  • Sizlerinde yardımları sayesinde sorunu çözdük. 
    "legacyExchangeDN" de CN lerde yazılı kullanıcı bilgileriyle diğer kullanıcıların b.sayarlarında AutoComplate te yazılı CN bilgileri örtüşmüyormuş. Sorunlu mail adresini silip tam mail adresini yazdığımda mail gönderemeyen kişiler göndermeye başladı. Yalnız Serkan Bey, mail server ı yeniden başlatmamla offline address book sanırım kendini güncellemedi. Bunu elle yapmam mümkün mü? Basit bir sorun için vakitlerinizi aldım. Çok teşekkürler.
    • Yanıt Olarak İşaretleyen Serkan Bark 2 Nisan 2012 Pazartesi 10:38
    2 Nisan 2012 Pazartesi 10:23

Tüm Yanıtlar

  • Merhaba,

    İlk olarak iç yazışmalarda bu durumun yaşanması zor, eğer varsa kişisel bazlı değil bütün organizasyonu etkilemesi lazım.

    Bence problemi ikiye ayırarak, iç ve dış mail trafiğini ayrı ayrı analiz etmek gerekir.

    Öncelikle, içeride owa, outlook, mobile bu problemin kesin olup olmadığını öğrenebilirmiyiz?Örn: Deneme maili başlatıp, Exchange üzerinden bu trafiği capture edelim (Tracking Log Explorer)


    www.serhadmakbuloglu.com

    30 Mart 2012 Cuma 09:22
  • Selamlar,

    İçerdeki kullanıcı bu kişiye mail attığında aldığı bir NDR var mı?

    Maili Exchange message tracking loglarda görebiliyor musunuz?

    OWA'dan baktığınızda mailler görünüyor mu?

    Pek ihtimal vermiyorum ama EMC'da kullanıcının Message Delivery Restrictions kısmını kontrol eder misiniz?

    Cevabınıza göre sorun daha netleşmiş olacak.

    Teşekkürler.

    30 Mart 2012 Cuma 15:24
  • Aşağıdaki alıcılara veya gruplara teslim edilemedi:

    'Bülent Doğan'
    Girdiğiniz e-posta adresi bulunamadı. Alıcının e-posta adresini kontrol edin ve iletiyi yeniden göndermeyi deneyin. Sorun devam ederse, yardım masanıza başvurun.

    Yöneticiler için tanı bilgileri:

    Sunucu oluşturma: WEBMAIL.XXXX.com.tr

    IMCEAEX-_O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=User57ce5703@XXXX.com.tr
    #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

    Özgün ileti üstbilgileri:

    Received: from WEBMAIL.XXXX.com.tr ([fe80::a0c5:7bd9:ffa4:be84]) by
     webmail.XXXX.com.tr ([fe80::a0c5:7bd9:ffa4:be84%14]) with mapi id
     14.01.0355.002; Fri, 30 Mar 2012 17:25:16 +0300
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary
    From: =?iso-8859-9?Q?G=F6khan_ARDA?= <gokhan.arda@XXXX.com.tr>
    To: =?iso-8859-9?Q?=27B=FClent_Do=F0an=27?= <bulent.dogan@XXXX.com.tr>
    Subject: =?iso-8859-9?Q?=E7klhkv?=
    Thread-Topic: =?iso-8859-9?Q?=E7klhkv?=
    Thread-Index: Ac0OgbG1zCe2RMCoR+mxwzKoIar/oA==
    Date: Fri, 30 Mar 2012 17:25:16 +0300
    Message-ID: <CC56B2E0A935584F937480CD44826C810731D9C7@webmail.XXXX.com.tr>
    Accept-Language: tr-TR, en-US
    Content-Language: tr-TR
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator: <CC56B2E0A935584F937480CD44826C810731D9C7@webmail.XXXX.com.tr>
    MIME-Version: 1.0
    X-Originating-IP: [10.XXX.179.144]

    şeklinde hata mesajı geri dönüyor, OWA 'dan  baktığımda mailler oraya da düşmüyor. Barış bey o kadar çok tool var ki yetersiz İngilizce ile de baya sıkıntılı ilerliyorum şuan. İlginize teşekkürler.

    1 Nisan 2012 Pazar 19:02
  • Outlook'da auto complete kullanmadan, hatta auto complete cache'ini temizleyerek, en baştan bu adresi yazıp mail atamayı deneyebilirmiyiz.

    Hata mesajında bu adresin bulunamadığını bildiriyor, daha önce bu adres'in logon bilgileri veya mail adresinde değişiklik yapıldı mı?


    www.serhadmakbuloglu.com

    2 Nisan 2012 Pazartesi 05:54
  • auto complete cache'i temizledim kullanıcının mail adresi yada logon bilgilerinde sadece hesaba ait şifre değişikliği yapıldı ekstra müdahalemiz yok. Ayrıca aldığım hata mesajı değişti:

    İletiniz, belirlenen alıcılardan bazılarına veya tümüne ulaşmadı.

          Konu: deneme

          Tarih:      02.04.2012 10:08

    Aşağıdaki alıcılara ulaşılamıyor:

          'Bülent Doğan',02.04.2012 10:08

                E-posta hesaplarınızdan hiçbiri bu alıcıya teslim edilemedi.

    Şeklinde. Deneme mailini gönderdiğim gibi bekletmeden bunu hatayı veriyor. Kullanıcı hesabını OWA'dan denediğimde diğer kullanıcılardan gelen birkaç mail gözüküyor. Ama ben ve birkaç kullanıcı daha mailleri geri dönüyor. Yaşadığım sorun gerçekten çok ilginç.
    Teşekkürler. 

    2 Nisan 2012 Pazartesi 07:13
  • Merhaba Gökhan,

    Dönen hata mesajın şöyle bir bilgi var (Bold yaptığım yere dikkat çekmek istiyorum)

    _O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=User57ce5703@XXXX.com.tr

    Bu kısmı sen mi editleyip gönderdin yoksa kullanıcı alias bilgisi gerçekten bu mu? 

    Bence o değil çünkü,

    To:=?iso-8859-9?Q?=27B=FClent_Do=F0an=27?= <bulent.dogan@XXXX.com.tr>

    Burada Bulent 'in "legacyExchangeDN" attribute'un da problem var gibi.

    Şunu kontrol edelim.

    Adsi Edit'i açalım (Start arama bölümüne "adsi" yazdığınızda çıkacaktır)

    Adsi edit üzerinde sağ tıklayıp, Connect to seçelim ve "Default Naming Context" e bağlanalım

    Ardından DC=x,Dc=x i genişletelim , Sonrasında Users Container'ini, ardından ilgili kullanıcıyı bulup, sağ tıkladıktan sonra özellikler'ine girelim.

    LegacyExchangeDN bölümüne girip, CN name bilgilerine bakalım. Eğer burada "bulent.dogan" yerine "User57ce5703" görünüyorsa bu bilgiyi doğru olan bilgi ile değiştirip tekrar deneme yapalım.

    Sizden hızlı bir geri dönüş bekliyoruz :)

    Teşekkürler.

      


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    • Yanıt Olarak İşaretleyen Serkan Bark 2 Nisan 2012 Pazartesi 10:38
    2 Nisan 2012 Pazartesi 08:17
  • Serkan Selam,

    Bence orayı Gökhan editleyip gönderdi :)

    Sanki kullanıcı rename edilmiş veya smtp adres bilgilerinde değişiklik yapılmış gibi.


    www.serhadmakbuloglu.com

    2 Nisan 2012 Pazartesi 08:28
  • Dikkat çektiğiniz yerdeki değişikliği ben yaptım Serkan Bey.
    Belirttiğiniz adımları izleyerek ilgili kullanıcının özelliklerin "/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=userc0ad2eb0" şeklinde 
    userc0ad2eb0 'ı kullanıcının mail adresini yazıp kontrol ettiğimde bir değişiklik olmadığını gördüm.

    Şöyle bir şey daha var diğer kullanıcılar ile karşılaştırdığımda onlarında "user..." şeklinde olduklarını görüyorum.

    kullanıcı kayıtlarını burdan tamamensilip kullanıcıyıda tekrar oluştursam bir çözüme ulaşabilrimiyiz acaba ?

    2 Nisan 2012 Pazartesi 09:03
  • Sorun anlaşıldı Gökhan. Bu işlemi yaptıktan sonra, Exchange Server'ı restart edip, tekrar o kullanıcıya mail göndermeyi deneyebilir misin. 

    Mümkünse Bülent kullanıcısı ile OWA üzerinde oturum açalım ve AutoComplate olmadan. Manual olarak Bulent'in adresini yazalım ve kendisine mail gönderelim. sonra Diğer kullanıcılardan da birkaç test mail'i isteyebiliriz. Restart ve OWA nın üzerinde durmamın nedeni Offline Address Book'un Update edilip edilmediğinden emin olmak için.

    "Şöyle bir şey daha var diğer kullanıcılar ile karşılaştırdığımda onlarında "user..." şeklinde olduklarını görüyorum. kullanıcı kayıtlarını burdan tamamen silip"

    Hiç bir şey silme lütfen şimdilik. 

    Eğer restart ve owa test'i sonrası sorun çözülmez ise , kullanıcıyı bu bölümden silip yeniden oluşturduğumuzda problem çözülecektir.

    Bizi  bilgilendirmeni rica ediyoruz.

    İyi Çalışmalar.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    2 Nisan 2012 Pazartesi 09:40
  • Hemen Deniyorum Serkan Bey
    2 Nisan 2012 Pazartesi 09:45
  • Sizlerinde yardımları sayesinde sorunu çözdük. 
    "legacyExchangeDN" de CN lerde yazılı kullanıcı bilgileriyle diğer kullanıcıların b.sayarlarında AutoComplate te yazılı CN bilgileri örtüşmüyormuş. Sorunlu mail adresini silip tam mail adresini yazdığımda mail gönderemeyen kişiler göndermeye başladı. Yalnız Serkan Bey, mail server ı yeniden başlatmamla offline address book sanırım kendini güncellemedi. Bunu elle yapmam mümkün mü? Basit bir sorun için vakitlerinizi aldım. Çok teşekkürler.
    • Yanıt Olarak İşaretleyen Serkan Bark 2 Nisan 2012 Pazartesi 10:38
    2 Nisan 2012 Pazartesi 10:23
  • Geri dönüş yaparak bizleri bilgilendirdiğiniz için teşekkür ederim. Vakit almak olarak değerlendirmeyin lütfen :) 

    OAB'u update etmek için , 

    EMC / Organization Configuration / Mailbox / Offline Address Book bölümüne erişelim. Burada bulunan Default OAB üzerinde sağ tıklayıp "Update" seçeneğini seçelim.

    Daha sonra Outlook tarafında (2010 için konuşuyorum) Send / Receive bölümünde Send / Receive Groups  içerisinde ki "Download Address Book" seçip, OK diyelim.

    Böylece Clientlar güncellenmiş olan OAB'a sahip olacaklar.

    Eğer sorun devam ederse; Mailbox/Database Management bölümünde ilgili Database özelliklerine girin, Client Settings tabına erişip ilgili Offline Address Book'u gösterin ve Information Store Servisini yeniden başlatın.

    Teşekkürler.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    2 Nisan 2012 Pazartesi 10:46
  • Tekrar teşekkürler Serkan Bey 

    İyi günler dilerim.
    2 Nisan 2012 Pazartesi 11:15