none
Exchange Server 2010 Service Pack 2 Upgrade Error – This server role can’t be installed because the following roles aren’t current RRS feed

  • Genel Tartışma

  • Exchange Server 2010 Sp1 den Sp2 ye Upgrade sırsında aşadağıda ki hatalardan birisi ile karşılaşabilirsiniz,

    sp2_Err

    This server role can’t be installed because the following roles aren’t current: MailboxRole

    yada

    This server role can’t be installed because the following roles aren’t current: ClientAccessRole

    yada

    This server role can’t be installed because the following roles aren’t current: HubTransportRole

    yada

    This server role can’t be installed because the following roles aren’t current: Admin Tools Role

    Bu hatayı giderebilmek için, ilgili rol için, registry değerlerini resimde ki gibi düzenleyin ve kurulumu yeniden başlatın,

    HKLM/Software/Microsoft/ExchangeServer/v14/

    ht_regJPG


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    22 Şubat 2012 Çarşamba 10:49

Tüm Yanıtlar