none
2*4 ram kullanıyorum fakat sistemde 4 gb ram donanıma ayrılmış olarak görünmekte RRS feed

  • Soru

  • merhabalar sorunum şöyle: 

    2*4 8 gb ram takılı anakarta. Fakat sadece 4 gb kullanabiliyorum. Diğer 4 gb donanıma ayrılmış olarak görünmekte. Harici ekran kartı kullanıyorum ve windows 10 pro 64 bit sisteme yüklü. işlemcim amd fx 8350 anakartım msi 990fx-a gd 65

    denediğim yöntemler;

    bios reset ayrıca biosum güncel.

    ramlari tek tek takıp denedim çalışıyor.

    farklı slotları kullanarak denedim slotlarda sorun yoktu.

    win 7 ultimate format win 8.1 dreamspark version format ve en son win 10 pro format hepsi 64 bit sorun hepsinde devam etti.

    bellek üst sınırı 0 olarak seçili. 

    donanımsal olarak bir sorun yok sorunun yazılımsal olduğunu düşünüyorum. resim paylaşacaktım fakat hesabım henüz onaylanmadığı için paylaşamadım.


    24 Ağustos 2016 Çarşamba 18:29

Tüm Yanıtlar

  • merhaba cüneyt Öztürk

    yaşadığınız sorunla ilgili olarak ,

    1. Anakartınız 8 GB desteklemiyor olabilir bunu bilgisayar üreticinizin web sayfasından ögrenin

    2. taktığınız RAM ların MHZ OLARAK BİRBİRİNE UYUMLU MU anakartınız ÖRNEK OLARAK : DDR3 6400 destekliyorsa siz DDR4 1030 takarsanız bunda tabi sorun olacaktır

    kolay gelsin

    22 Şubat 2017 Çarşamba 09:37
  • Merhaba,

    1- Bellek üst sınırı kutucuğundaki işareti kaldırın, bu seçenek seçili olmasın.

    2- Biosta Advanced Chipset Configuration kısmında "UMA Frame Buffer Size" değerini düşürün.

    3- Biosta Frame Buffer Location ayarı varsa bunu below 4G olarak ayarlayın.

    4- Ram slotlarınız kanal kanal çalışıyor olabilir yani eğer 4 adet slot varsa ramleri 1 boşluk bırakarak takmayı deneyin.

    Yinede sorununuz düzelmiyorsa büyük ihtimalle Tamer bey'in dediği gibi ramlar uyumsuzdur.

    Saygılar, iyi çalışmalar.


    6 Mart 2017 Pazartesi 13:52