none
Exchange 2007 SP1 Sürüm: 08.01.0436.000 de Domain Ismiyle Hesap Yapılandıramamak. RRS feed

  • Soru

  • Exchange 2007 SP1 Sürüm: 08.01.0436.000 versiyonunu kullanıyoruz. Domain ismimiz örneğin gemici.com.tr olsun. Sistemde gemici@gemici.com.tr hesabını yaratmak istediğimde Primary STMP adres otomatik olarak gemici2 yapılandırılıyor. Bir türlü domain ismiyle hesabı yapılandıramadık. Konu ile ilgil acil yardımlarınızı rica ediyorum.
    21 Şubat 2012 Salı 14:27

Yanıtlar

  • Merhaba,

    Eğer ortamda gemici@gemici.com.tr isimli bir adresi başka biri kullanıyorsa, varsayılan olarak alias isminin sonuna bu tür karakterler eklenir.

    Hesabı oluşturup, özelliklerinde E-mail adress tabında yer alan otomatik e-mail adres policy'den ektilnemesini sağlayan check box'ı kaldırın.Daha sonra, oluşan gemici2 adresini edit yaparak istediğiniz gibi düzenleyebilirsiniz.


    www.serhadmakbuloglu.com

    22 Şubat 2012 Çarşamba 07:09

Tüm Yanıtlar

  • Merhaba,

    Eğer ortamda gemici@gemici.com.tr isimli bir adresi başka biri kullanıyorsa, varsayılan olarak alias isminin sonuna bu tür karakterler eklenir.

    Hesabı oluşturup, özelliklerinde E-mail adress tabında yer alan otomatik e-mail adres policy'den ektilnemesini sağlayan check box'ı kaldırın.Daha sonra, oluşan gemici2 adresini edit yaparak istediğiniz gibi düzenleyebilirsiniz.


    www.serhadmakbuloglu.com

    22 Şubat 2012 Çarşamba 07:09
  • Cevap için teşekkür ederim. Değiştirmek için hesabın özelliklerine girip E-Mail Address sekmesine gelip smtp değerini değiştirmek istediğimde " The e-mail addresses for this recipient are automatically generated based on e-mail address policies. To modifiy the primary SMTP address for this recipient, you must disable automatic updating of e-mail addresses based on e-mail address policy. " diyor. Bu durumda aynı sekmenin altındaki  " Automotically udate e-mail addresses based on e-mail address policy " seçimini kaldırıyorum. Sonrasında da uygula dediğim zaman " Error:The proxy address "SMTP:gemici@gemici.com.tr" is already being used by "EXGEMICI\First Storage Group\gemicidb". Please choose another proxy address. " mesajı alıyorum.
    22 Şubat 2012 Çarşamba 19:06
  • Merhaba,

    gemici@gemici.com.tr  adresi sitemde  user, group, resource room gibi exchange objelerinden birine verilmiş gibi gözüküyor. Bu smt proxy adresi neye verilmiş ise onu değiştirmelisiniz ilk önce. daha sonra gemici@gemici.com.tr diye mail adresi oluşturabilirsiniz.

    İyi çalışmalar,

    23 Şubat 2012 Perşembe 08:35
  • Cevap için teşekkür ederim. Değiştirmek için hesabın özelliklerine girip E-Mail Address sekmesine gelip smtp değerini değiştirmek istediğimde " The e-mail addresses for this recipient are automatically generated based on e-mail address policies. To modifiy the primary SMTP address for this recipient, you must disable automatic updating of e-mail addresses based on e-mail address policy. " diyor. Bu durumda aynı sekmenin altındaki  " Automotically udate e-mail addresses based on e-mail address policy " seçimini kaldırıyorum. Sonrasında da uygula dediğim zaman " Error:The proxy address "SMTP:gemici@gemici.com.tr" is already being used by "EXGEMICI\First Storage Group\gemicidb". Please choose another proxy address. " mesajı alıyorum.

    Merhaba,

    İlgili checkbox'ı kaldırarak, manuel olarak smtp adresi verilebilmesini sağlamış oluyoruz.Alınan mesajdan anlaşılan, gemici@gemici.com.tr adresinin başka bir adres tarafından kullanıldığıdır.Bu adresi kullanan hesabı bulup, değişiklik yaptıktan sonra tekrar bu objeye vermeyi deneyebilirsin.


    www.serhadmakbuloglu.com

    23 Şubat 2012 Perşembe 08:39
  • şu komutla recipient lsitesine bakabilirsiniz ;

    get-recipient | where {$_.emailaddresses -match "gemici.com.tr"} | select name,emailaddresses

    • Yanıt Olarak Öneren Serkan Bark 5 Mart 2012 Pazartesi 08:03
    23 Şubat 2012 Perşembe 08:45