none
Exchange 2010 Exchange Management Console Kerberos Authentication Failed Hatası RRS feed

  • Soru

  • Merhaba Arkadaşlar;

    Exchange Server 2010 Service Pack 3 kurulu ancak aşağıdaki hatayı alıyorum.

    Konuyu nasıl çözebilirim, teşekkürler.


    otaskiran

    7 Mart 2013 Perşembe 11:48

Yanıtlar

  • Merhaba Osman Taşkıran,

    Server Manager ekranından Features-WinRM IIS Extension feature ı kurulu mu kontrol edebilirmisiniz eğer değilse bu feature ı kurabilirmisiniz.

    Bu işlemi Windows PowerShell ekranından;

    1-import-module ServerManager

    2-Remove-WindowsFeature WinRM-IIS-Ext

    3-Add-WindowsFeature WinRM-IIS-Ext

    Test ettikten sonra dönüş yapabilirsiniz.

    İyi Çalışmalar.

    Engin Yükselen


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    İletişim : enginyukselen[at]hotmail[nokta]com


    7 Mart 2013 Perşembe 12:33

Tüm Yanıtlar

  • Ekrandaki bilgiler okunmuyor sanırım text olarak yazıyorum:

    The following error occurred while attempting to connect to the specified Exchange server "sunucuadi.domain.com"

    The attempt to connect to http://sunucuadi.domain.com/PowerShell using "Kerberos" authentication failed: Connecting to remote server failed with the following error message: Access is deied. For more information, see the about_Remote_Troubleshooting Hep topic.


    otaskiran

    7 Mart 2013 Perşembe 12:09
  • Merhaba Osman Taşkıran,

    Server Manager ekranından Features-WinRM IIS Extension feature ı kurulu mu kontrol edebilirmisiniz eğer değilse bu feature ı kurabilirmisiniz.

    Bu işlemi Windows PowerShell ekranından;

    1-import-module ServerManager

    2-Remove-WindowsFeature WinRM-IIS-Ext

    3-Add-WindowsFeature WinRM-IIS-Ext

    Test ettikten sonra dönüş yapabilirsiniz.

    İyi Çalışmalar.

    Engin Yükselen


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    İletişim : enginyukselen[at]hotmail[nokta]com


    7 Mart 2013 Perşembe 12:33
  • Oldu, süper :)

    Çok teşekkürler.

    Reboot edip denemedim ama şuan olmuş gibi, açıldı ve hata mesajı almadan işlem yapabiliyorum.

    Ellerinize sağlık.


    otaskiran

    7 Mart 2013 Perşembe 13:18
  • Rica ederim birde reboot edip test edebilirmisiniz eğer problemin çözüldüğünü düşünüyorsanız yanıt olarak işaretleyebilirsiniz.

    İyi Çalışmalar.

    Engin Yükselen


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    İletişim : enginyukselen[at]hotmail[nokta]com

    7 Mart 2013 Perşembe 13:25
  • Çok teşekkürler. 3 yıl sonra hayatımı kurtardınız :)
    30 Ocak 2016 Cumartesi 17:59
  • Selam,

    Sunucu üzerindeki IIS üzerinde bir web site deploy etmişler sonrasında EMC ve EMS de aşağıdaki hatayı alıyoruz.

    VERBOSE: Connecting to TERMO-DC-01.xxxx.COM
    [termo-dc-01.xxxx.com] Connecting to remote server failed with the following error message : The WinRM client re
    ceived an HTTP server error status (500), but the remote service did not include any other information about the cause
    of the failure. For more information, see the about_Remote_Troubleshooting Help topic.
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
       eption
        + FullyQualifiedErrorId : PSSessionOpenFailed

    Bunu düzeltmenin bir yolu var mı?

    24 Nisan 2019 Çarşamba 19:46