none
exchange 2010 mailler boş geliyor RRS feed

  • Soru

  • Arkadaşlar çok garip bir sorunum var. 2008 r2 üzerine exchange 2010 sp1 kurdum. rollup 5 e kadar tüm updateleride yükledim. Fakat sorunu çözemedim. Hem içerden hemden dışardan gelen mailllerde içerikler kayboluyor. yani konu var ekler var ama yazılan yazılar yok. Sistemlerdeki virüs yazılımınıda kaldırdım. Ama etkisi olmadı. Bazen düzeliyor. Mailler dolu geliyor özellikle serverı kapatıp açınca ama 1-2 saat içinde içerikler kayboluyor. yardım etmenizi rica edeceğim.
    25 Ocak 2012 Çarşamba 08:42

Yanıtlar

  • Serkan beyin daha önce yazmış olduğu E şıkkına katılıyorum. Nod32 kullanılan bilgisayarlarda HTML ile gönderilen maillerin içeriğini temizliyor. İçeriği gelen mailleri kontrol ederseniz en altında hangi antivirüs ile kontrol edildiğini görebilirsiniz. Kolay gelsin.
    • Yanıt Olarak İşaretleyen Serkan Bark 17 Şubat 2012 Cuma 09:44
    16 Şubat 2012 Perşembe 07:59
  • mailler gizli değil. İçerik tamamen boş ama ekli dosyaları görebiliyorum

    boş maili forward edince yolladığım yerede boş gidiyor.

    owa da da boş görünüyor

    tüm pc lerde xp prof. sp3 ve office 2007 ent. var. İE7 Sürümleri aynı

    profili silip tekrar farklı isimle oluşturdum sorun çözülmedi.

    domainden çıkarıp tekrar domainealdım sorun çözülmedi.

    şimdi son çare sistemleri formatlayıp win 7 kuracağım. çözüm bulamıyorum. gene olursa bilmiyorum ne yapacağımı.

    dediğim gibi 20 kullanıcının 6 tanesinde bu sorun var. Ama bütün mailleri değil arada dolu gösterdiği maillerde oluyor. 20 mailin 2-3 tanesi sorunsuz gerisi boş.

    • Yanıt Olarak İşaretleyen Serkan Bark 17 Şubat 2012 Cuma 09:44
    31 Ocak 2012 Salı 12:28

Tüm Yanıtlar

  • Merhaba,

    OWA Ekrannda durum nedir acaba? Yada yeni bir profil oluşturduğunuza?

    Teşekkürler.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!
    25 Ocak 2012 Çarşamba 12:42
  • Maillerin yedeklerini alıp maliboxı silerek yeniden oluşturun.
    Alper YAZGAN *
    29 Ocak 2012 Pazar 19:41
  • Merhabalar,

    Problemin HUB Transport üzerindeki bir Agent dan kaynaklanma olasılığını yüksek görüyorum. Aşağıdaki komutun çıktısını bizimle paylaşabilirmisiniz ?

    Get-TransportAgent

    Not : Ortamda birden fazla HUB yada EDGE varsa teker teker onların üzerinde de çalıştırıp çıktılarını analiz edelim.

     


    Barış ARSLAN - www.MsSolve.com


    30 Ocak 2012 Pazartesi 12:01
  • Owa da da sorun aynı. Fakat şöyle bir işlem yaptım. Journal mailbox tanımlayıp tüm maillerin bir kopyasını oraya düşürmeye başladım. Kullanıcıda boş olan mail server üzerinden ayarladığım yedek depoya baktığımda dolu görünüyor. Yani server üzerinde bir sorun olduğunu sanmıyorum. Sorun tamamen kullanıcılardan kaynaklı. Sistemde 20 kullanıcım var. Bu sorun sadece 6-7 kullanıcımda oluyor. Herkeste olmadığı için server kaynaklı bir sorun bana mantıklı gelmiyor.

    Bu sorun olan kullanıcılarımda mesaj formatını text veya rich yapınca mailler dolu geliyor ama doğal olarak html olmadığı için tablolar veimzalar görünmüyor. Mesaj formatını html yapınca mailler boş geliyor. Yardımcı olacak arkadaşım varmı

    31 Ocak 2012 Salı 06:44
  • Merhaba Adem,

    Acaba içerikler kaybolmuyor da, görünmez hale geliyor olabilir mi?

    Çözüm Adımları,

    A) İçeriğinin kaybolduğunu düşündüğün bir mesajı fw edince, karşı tarafa boş mu gidiyor? Dolu gidiyorsa, client tarafını kontrol edeceğiz

    B) Yine İçeriğinin kaybolduğunu düşündüğün bir mesajı , CTRL+A yapınca mesaj içerisinde ve başka bir yere (Notepad olabilir) CTRL+V yapınca içerik orada görüntülenebiliyor mu?

    C) Sadece 6-7 client da ise bu problem;

    C1) Client tarafında ki Outlook ve IE ayarları kontrol edilmeli , gerekiyorsa yeniden kurulmalı (Mutlaka onların ortak bir özelliği vardır)

    C2) Belki aynı database store uzerinde barınıyorlar, başka bir database store a taşınabilir

    C3) Aynı kişiden yada aynı kurumdan gelen mesaj lar mı , yada aynı içerik li mesaj mı bu arkadaşlarda problem oluyor bunları gözlemelemeliyiz.

    D) Yeni bir Domain ve Outlook profili ile deneme yapabiliriz

    E) Client ve Sunucu tarafında bulunan Anti-Virus ve 3rd party programları mutlaka kontrol etmeliyiz, AV yazılımını Exch Database'in bulunduğu alan için Exclude list e tanımlamalıyız. (Bana büyük ihtimal E seçeneği gibi geliyor)

    Testlerini yaparak bize geri dönüş sağlamanı bekliyoruz,

    Teşekkürler.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    • Düzenleyen Serkan Bark 31 Ocak 2012 Salı 07:24 ekstra çözüm adımı eklendi
    31 Ocak 2012 Salı 07:20
  • barış bey merhaba

    hub ve edge için hangi komutu çalıştırmamız gerekiyor?

    31 Ocak 2012 Salı 11:25
  • Merhaba,

    Sizin probleminiz de aynı mı yoksa farklı bir profilden mi bu soruyu sormuştunuz acaba?

    Komut

    Get-TransportAgent
    

    Eğer aynı kişi iseniz, önce söylediğim adımları kontrol etmenizi , sonuçları paylaşmanızı ve tek bir profil üzerinden ilerlemenizi rica edeceğim.

    Teşekkürler.

     


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!
    31 Ocak 2012 Salı 12:15
  • [PS] C:\Users\Administrator\Desktop>
    [PS] C:\Users\Administrator\Desktop>Get-TransportAgent

    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Transport Rule Agent                               True            1
    Text Messaging Routing Agent                       True            2
    Text Messaging Delivery Agent                      True            3


    [PS] C:\Users\Administrator\Desktop>

    31 Ocak 2012 Salı 12:24
  • [PS] C:\Users\Administrator\Desktop>
    [PS] C:\Users\Administrator\Desktop>Get-TransportAgent

    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Transport Rule Agent                               True            1
    Text Messaging Routing Agent                       True            2
    Text Messaging Delivery Agent                      True            3


    [PS] C:\Users\Administrator\Desktop>

    31 Ocak 2012 Salı 12:24
  • mailler gizli değil. İçerik tamamen boş ama ekli dosyaları görebiliyorum

    boş maili forward edince yolladığım yerede boş gidiyor.

    owa da da boş görünüyor

    tüm pc lerde xp prof. sp3 ve office 2007 ent. var. İE7 Sürümleri aynı

    profili silip tekrar farklı isimle oluşturdum sorun çözülmedi.

    domainden çıkarıp tekrar domainealdım sorun çözülmedi.

    şimdi son çare sistemleri formatlayıp win 7 kuracağım. çözüm bulamıyorum. gene olursa bilmiyorum ne yapacağımı.

    dediğim gibi 20 kullanıcının 6 tanesinde bu sorun var. Ama bütün mailleri değil arada dolu gösterdiği maillerde oluyor. 20 mailin 2-3 tanesi sorunsuz gerisi boş.

    • Yanıt Olarak İşaretleyen Serkan Bark 17 Şubat 2012 Cuma 09:44
    31 Ocak 2012 Salı 12:28
  • Merhaba,

    Bu konu hakkında bir gelişme var mı acaba?


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    • Yanıt Olarak Öneren OsmanSK 14 Şubat 2012 Salı 09:55
    • Yanıt Önerisini Geri Alan OsmanSK 14 Şubat 2012 Salı 09:55
    13 Şubat 2012 Pazartesi 07:06
  • Gelişme var mı?
    14 Şubat 2012 Salı 09:56
  • Serkan beyin daha önce yazmış olduğu E şıkkına katılıyorum. Nod32 kullanılan bilgisayarlarda HTML ile gönderilen maillerin içeriğini temizliyor. İçeriği gelen mailleri kontrol ederseniz en altında hangi antivirüs ile kontrol edildiğini görebilirsiniz. Kolay gelsin.
    • Yanıt Olarak İşaretleyen Serkan Bark 17 Şubat 2012 Cuma 09:44
    16 Şubat 2012 Perşembe 07:59