none
SMTP Relay in active directory site RRS feed

  • Genel Tartışma

  • Merhaba,

    Exc2007 den Exc2010 a geçiş yaptım. Exch 2007  makinesinde ca root servisi de kurulu.

    Taşıma işlemi bittikten sonra test amacıyla Exc2007 i kapattım. Bir süre sonra  Exch2010 kuyrukta aşşağıdaki gibi bazı mailler bekliyor.

     Hub version 8 SMTP Relay in active directory site  421 4.4.0 Primary target ip address responded with "421 4.2.1 Unable to connect" Attempt failover to alternate host. Either there are no alternate hosts, or delivery failed to all alternate host

    Exch2007 i açınca mailler gidiyor. Problem ne olabilir ?


    • Değiştirilmiş Tür OnderDuman 21 Haziran 2012 Perşembe 05:51
    14 Haziran 2012 Perşembe 12:39

Tüm Yanıtlar

  • Merhaba,

    Exchange Server 2007 üzerindeki connectorlerde yer alan herhangi bir relay hakkı var mı?Var ise Exchange Server 2010 tarafındaki connectorlere aktarayabilirmiyiz.


    www.serhadmakbuloglu.com

    14 Haziran 2012 Perşembe 13:40
  • doğru yere baktığıma emin olmak için

    Organization Configuration -> Send Connectrors-> altında olan tüm connetorlerin aynısı 2010 da da mevcut.

    14 Haziran 2012 Perşembe 14:09
  • Exchange 2007'yi kaldır sadece 2010 kalsın.OAB, Connectorler, vs.. bütün her şey Exchange 2010'a işaret etsin.

    www.serhadmakbuloglu.com

    14 Haziran 2012 Perşembe 14:26
  • Merhaba,

    Serhad hocamın verdiği detaylı yanıtlarla bu soruyu çözülmüş kabul edebilir miyiz? Kapatmadan önce son kez onayınızı almak istedim.

    Teşekkürler


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    16 Haziran 2012 Cumartesi 09:16
  • Merhaba,

    Dediğinizi yaptım ancak Sıkıntı hala devam ediyor.

    18 Haziran 2012 Pazartesi 06:20
  • Siz geçişi sonlandırdınız mı?Exchange Server 2007'yi tekrar kullanılmamak üzere ortamdan kaldırın, sonrasında herhangi bir problem olmaması lazım.

    Oluşabilecek diğer sorunlara hata mesajı, ekran görüntüsü, vs.. ile bakalım.


    www.serhadmakbuloglu.com

    18 Haziran 2012 Pazartesi 13:13
  • Merhaba,

    2007 i kaldırırken özellikle dikkat etmem gereken bir konu var mı ? 2010 a geçişte o kadar çok sıkıntı yaşadım ki yoğurdu üfleyerek yemek istiyorum. özellikle kullanıcıların mail trafiğinde bir sıkıntı oluşmaz değil mi ?

    19 Haziran 2012 Salı 05:15
  • Merhaba,

    2007'yi silmeden önce forest functional level ve domain functional level'ları yukarı kaldırmayınız. Sildikten sonra bu işlemi yapmanızda fayda var.

    Sorununuzu çözülmüş sayabilir miyiz Serhad hocamın faydalı yanıtları sonucunda? Geri dönüşünüz ve yanıt olarak işaretlemenizden ötürü şimdiden teşekkürler


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    • Düzenleyen OnderDuman 19 Haziran 2012 Salı 07:56
    19 Haziran 2012 Salı 07:56
  • Forest function level ve domain function level da değişiklik yapmamıştım.

    Konuyu kapatalım sorun devam ederse tekrar açarım.

    19 Haziran 2012 Salı 09:15
  • Merhaba,

    İki gün daha açık kalsın, eğer sorunlarla karşılaşırsanız, hemen yazabilirsiniz. Sonrasında yardımcı olan herhangi bir yanıt varsa, yanıt olarak işaretlerseniz diğer kullanıcılarımız biraz daha motive olacaklardır gelecek sorunlara cevap vermek için.

    Teşekkürler


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    19 Haziran 2012 Salı 09:23
  • Abasko,

    Aşağıdaki linklerde anlatılan işlemleri adım adım uygularsan, hiç bir problem ile karşılaşmazsın.

    Önderinde söylediğin gibi sorun olursa tekrardan yazışırız.

    http://www.simple-talk.com/sysadmin/exchange/upgrade-from-exchange-2007-to-exchange-2010---part-1/

    http://www.simple-talk.com/sysadmin/exchange/upgrade-exchange-2003-to-exchange-2010---part-ii/


    www.serhadmakbuloglu.com


    19 Haziran 2012 Salı 11:45
  • Exchange Server 2007 'den 2010' a geçişte bende bu tarz bir sıkıntı yaşamıştım. Exch 2007 üzerindeni HUB transpotu kaldırmıştım yanlışlıklta. Mail terfiği Exhchange 2007 üzerindeki mailbox'lar için durmuştu.

    2007 Üzerindeki tüm mailboxları taşıdı iseniz. Send Connector üzerinde exch 2007 ile ilgli olan ksımları kaldırın. Mail trafiği tamamen exch 2010 üzerinden akacak şekilde yapılandırın. OAB ve Public Folder bilgilerini exch 2010 üzerinde oalcak şekilde taşıyın veya yapılandırın. Exch 2007 üzerindeki tüm bilgiler taşınmış olsun. Sonra parça parça rolleri kaldırın.

    6 Temmuz 2012 Cuma 13:29