none
Exchange 2010 move request problemi RRS feed

  • Soru

  • Exchange 2010 ortamında "New local move request" tercih edildiğinde next adımları yapılarak herhangi bir sorun çıkmadan request oluşuyor, Finish ile bu sürecin sonunda oluşan ekranda problem siz ekranlar tamamlanıyor. Move Request ekranından tekrar baklıdığında taleplerin hepsi Queued olarak beklediği görülüyor. Bu aşamada properties ile kontrol edildiğinde. AŞağıdaki mesaj alnıp loglarda bir veriye erişilememekte.

    Yardımlarınız için teşekkür ederim.

    25 Nisan 2014 Cuma 12:46

Yanıtlar

Tüm Yanıtlar

  • Hocam selam,

    Kontrol etmen gereken birkaç nokta var, aşağıdaki konulara bir cevap bulabilirsen ilerleyebiliriz.

    Umarım management tool'larının versiyonları aynıdr, ek olarak bu tool'u run as administrator ile çalıştırman.

    Kolay gelsin

    Enis.

    25 Nisan 2014 Cuma 13:07
  • Merhaba,

    kullanıcının Exchange üzerindeki mail identity si ile AD identity si eşleşmediği için hata mesajını döndürmektedi.r AD Users and Computers konsolonu açın, ilgili kullanıcıyı bulup sağ tuş özellikler ile devam edip Account tabına gelin. kullanıcının login User Name metin kutusunun yanında bir tane açılır kutu bulunmaktadır. burası boş ise açılır kutuyu kullanarak birincil domain i seçerek taşıma işlemini tekrar deneyin.

    25 Nisan 2014 Cuma 13:14
  • Zülfikar Bey Merhaba,

    Konunun açıkçası database bazlı olduğu kanısındayım, egoktay'ın önerilerini takip etmekteyiz. Sonucu sizinle de paylaşacağım.

    25 Nisan 2014 Cuma 13:33
  • Merhaba,

    Bu problemin mailbox sunucusu tabanlı olduğunu tespit ettim.

    Ortamda bulunan 3 Mailbox suncusundan 1 tanesinde böyle tepki verdiğini, diğer mailbox sunucularında, bütün databaseler için sorunsuz çalıştığını ve move işleminin gerçekleştiğini tepit ettim.

    Bu noktada sorunlu Mailbox sunucusunun Active Directory (Global Catalog) ve CAS sunucusuna erişiminde farklılık varmı bunu inceliyorum.

    26 Nisan 2014 Cumartesi 10:50
  • Merhaba,

    Problem EMC konsolundan da kaynaklanıyor olabilir. Sorunlu sunucu üzerinden powershell ile bu işlemi yapmayı deneyin. Hatasız sonuçlanırsa sunucunun CAS ve GC'lere erişiminde problem yok demektir. EMC'yi tekrar kaldırıp kurmayı deneyebilirsiniz.

    27 Nisan 2014 Pazar 20:57