none
Exchange 2007 w Sp1 Owa giriş hatası RRS feed

  • Soru

  • Yeni kurulmuş dc miz var üzerinde Windows Server 2008 R2 Ent edition çalışıyor ve Exchange 2007 wSp1 kurulumu yapıldı.

    1 adet user yarattım aynı kişiye mailboxda yarattım. User domain e logon oldu hatta outlook ayarlarınıda yaptım ve 1 adette dışarıya mail attım ancak test için https:///serveradı.domain.com.tr/owa adresinden OWA ya  giriş yapmak istedim ama "Girdiğiniz kullanıcı adı veya parola geçerli değil. Yeniden deneyin diyo."

    ne yaptıysam bunu aşamadım? sorun ne olabilir.

    2 Kasım 2010 Salı 13:23

Yanıtlar

  • Merhaba Metro_ ,

    IIS tarafındaki bazı componentler eksik olabilir. Windows PowerShell de aşağıdaki komutları çalıştırdıktan sonra Tüm Exchange servislerini resetleyip tekrar kullanıcı ile giriş yapmayı deneyebilirmisin?

    ServerManagerCmd -i Web-ISAPI-Ext
    ServerManagerCmd -i Web-Basic-Auth
    ServerManagerCmd -i Web-Windows-Auth

    Teşekkürler.



    Serkan Bark, MSFT  
    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik "olduğu gibi benim tarafımdan" hazırlanmış olup, Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez
    Facebook Grubumuza Davetlisiniz.
    Twitter'da Takip Et!
    • Yanıt Olarak İşaretleyen Merto_ 3 Kasım 2010 Çarşamba 14:28
    3 Kasım 2010 Çarşamba 13:26

Tüm Yanıtlar

  • domain\username, username@domain.com.tr, username bunların üçünüde denedim ve ne dc nin üzerinden nede local networkde başka bir pc den giriş yapamıyorum.
    2 Kasım 2010 Salı 20:50
  • Selamlar ,

    Aşağıdaki adımları kontrol edermisiniz ;

    1 - Exchange Management Console > Recipient Configuration > Mailbox > altında kullanıcımızın üzerinde sağ tuş Properties > Mailbox Features > sekmesinde Outlook Web Access özelliği Enabled durumdamı ?

    2 - Kullanıcıların sadece kendi bilgisayarlarında login olması için bir Group Policy tanımlı olabilir. Kullanıcının herhangi bir Grop Policy den etkilenmediğini kontrol ederek tekrar deneyelim.

    3 - Active Directory Users and Computers > View > tabından Advanced Features kısmını aktif hale getirdikten sonra Kullanıcının Properties ine girelim. Security sekmesinden Advanced butonuna tıklayaylım ve Include inheritable permissions from this object's parent kutucuğunun işaretli olduğundan emin olalım.

    4 - Exchange Management Console > Server Confugration > Client Access > orta kısımdaki panelden Outlook Web Access sekmesine geçelim orda bulunan owa ( Default Web Site ) - Porperties ini açalım ve Authentication sekmesinde Use one or more standard authentication methods kutucuğunu işaretledikten sonra ayarları uygulayalım. Bu işlemden sonra OWA yı birkere deneyelim ve sonrasında yine aynı yerden Use form-based authentication kısmını aktif hale getirelim.

    5 - Kullanıcı için " User must change password at next logon " ayarı aktif mi onu kontrol edelim.

    6 - Sunucu tarafında Başlat > Çalıştır > regsvr32 c:\windows\system32\inetsrv\iisadmpwd\iispwchg.dll

    7 - Yukarıdaki adımlar çözüm olmasa Exchange Management Shell de aşağıdaki komutu çalıştırıp C:\s.txt dosyasının içeriğini bizimle paylaşırmısınız ?

    Get-OwaVirtualDirectory |fl >C:\s.txt

     


    Barış ARSLAN - www.MsSolve.com


    3 Kasım 2010 Çarşamba 07:52
  • identity kısmında takıldım tam olarak komutu yazamadım sanırım her defasında dizin bulunmadı diyor. diğer arkadaşın istediği txt de sanırım senin identitiy de görünüyor olsa grek komutu tam olarak yazar sevinirim.

     

    3 Kasım 2010 Çarşamba 09:13
  • OWA Virtual Directory sini IIS den kaldırmadan önce benim söylediğim adımları kontrol etmenizi öneririm.

    OWA Virtual Directory yi kaldırıp yeniden oluşturmak için Exchange Management Shell üzerinde ;

    1 - Get-OwaVirtualDirectory

    2 - Remove-OwaVirtualDirectory “owa (Default Web Site)”

    3 - New-OwaVirtualDirectory -OwaVersion “Exchange2007″ -Name “owa (Default Web Site)”

    NOT : Bu işlemden sonra  InternalURL, ExternalURL, Forms-Based Authentications gibi ayarları tekrar yapılandırmanız gerekir. 


    Barış ARSLAN - www.MsSolve.com


    3 Kasım 2010 Çarşamba 09:40
  • OWA Virtual Directory sini IIS den kaldırmadan önce benim söylediğim adımları kontrol etmenizi öneririm.

    OWA Virtual Directory yi kaldırıp yeniden oluşturmak için Exchange Management Shell üzerinde ;

    1 - Get-OwaVirtualDirectory

    2 - Remove-OwaVirtualDirectory “owa (Default Web Site)”

    3 - New-OwaVirtualDirectory -OwaVersion “Exchange2007″ -Name “owa (Default Web Site)”

    NOT : Bu işlemden sonra  InternalURL, ExternalURL, Forms-Based Authentications gibi ayarları tekrar yapılandırmanız gerekir. 


    Barış ARSLAN - www.MsSolve.com


    sizin bahsetmiş oldugunu  adımları da denedim sonuç değişmedi. txt yi aldım ancak buray aekliymiyorum. hata veriyor.
    3 Kasım 2010 Çarşamba 09:46
  • adresine gönderebilirsiniz.
    Barış ARSLAN - www.MsSolve.com


    • Düzenleyen Serkan Bark 3 Kasım 2010 Çarşamba 12:01 Kisisel Bilgi Paylasimi
    3 Kasım 2010 Çarşamba 10:16
  • OWA ya https://localhost/owa yazarak girip tekrar denermisiniz ?
    Barış ARSLAN - www.MsSolve.com


    3 Kasım 2010 Çarşamba 12:18
  • diğer arkadaşın dediği gibi öncelikle diğer adımları kontrol ediyorum. sizin önerinizide yapar yapmaz sonuçlarını dönücem size
    3 Kasım 2010 Çarşamba 12:41
  • OWA ya https://localhost/owa yazarak girip tekrar denermisiniz ?
    Barış ARSLAN - www.MsSolve.com



    Barış bey localhost tan denedim ama aynı hataı veriyo gene
    3 Kasım 2010 Çarşamba 12:47
  • Merhaba Metro_ ,

    IIS tarafındaki bazı componentler eksik olabilir. Windows PowerShell de aşağıdaki komutları çalıştırdıktan sonra Tüm Exchange servislerini resetleyip tekrar kullanıcı ile giriş yapmayı deneyebilirmisin?

    ServerManagerCmd -i Web-ISAPI-Ext
    ServerManagerCmd -i Web-Basic-Auth
    ServerManagerCmd -i Web-Windows-Auth

    Teşekkürler.



    Serkan Bark, MSFT  
    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik "olduğu gibi benim tarafımdan" hazırlanmış olup, Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez
    Facebook Grubumuza Davetlisiniz.
    Twitter'da Takip Et!
    • Yanıt Olarak İşaretleyen Merto_ 3 Kasım 2010 Çarşamba 14:28
    3 Kasım 2010 Çarşamba 13:26
  • Merhaba Metro_ ,

    IIS tarafındaki bazı componentler eksik olabilir. Windows PowerShell de aşağıdaki komutları çalıştırdıktan sonra Tüm Exchange servislerini resetleyip tekrar kullanıcı ile giriş yapmayı deneyebilirmisin?

    ServerManagerCmd -i Web-ISAPI-Ext
    ServerManagerCmd -i Web-Basic-Auth
    ServerManagerCmd -i Web-Windows-Auth

    Teşekkürler.



    Serkan Bark, MSFT  
    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik "olduğu gibi benim tarafımdan" hazırlanmış olup, Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez
    Facebook Grubumuza Davetlisiniz.
    Twitter'da Takip Et!
    Ersal, Barış ve Serkan Bey yardımlarınız için çok teşekkür ederim. Barış Beyin vermiş oldugu 3 komuttan son ikisinde yeni componentler yüklendi ve sorun çözüldü. şuan localhost tanda network deki başka bir pc dende owa ya  giriş yapabiliyorum.
    3 Kasım 2010 Çarşamba 14:31
  • Merhaba Metro_ ,

    Sorununuzun çözülmesine sevindim. SQL, Exchange ve Windwos Server tarafındaki sorunlarınız ile ilgli TechNet forumlarını her zaman ziyaret  edebilirsiniz.

    İyi Çalışmalar.



    Serkan Bark, MSFT  
    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik "olduğu gibi benim tarafımdan" hazırlanmış olup, Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez
    Facebook Grubumuza Davetlisiniz.
    Twitter'da Takip Et!
    3 Kasım 2010 Çarşamba 14:49