none
Outlook 2010'da oluşturduğum "rule"lar kurumdışı domainler için çalışmıyor. RRS feed

  • Soru

  •  

    Merhaba,

    Bilgisayarıma windows 7 pro ile birlikte outlook 2010 yüklendi. Outlook 2003 kullanırken oluşturduğum rule'lar silindiği için yeni kural seti oluşturdum. Çalıştığım kurum içinden gelen mailler için tüm kurallar çalışırken, kurum dışından gelen e-mailler için oluşturduğum kuralların hiçbiri sonradan çalışmıyor.

    Örneğin  "with specific words in the sender's address" kısmına "abc.com" girip, "move it to the specified folder" kısmına "abc" giriyorum en son kısımda ise "run this rule now on messages already in Inbox" ve "Turn on this rule" seçtikten sonra "finish" yapıyorum ve Inbox'ımdaki abc.com domain'li tüm içerik abc "subfolder"ına gidiyor. Ancak sonrasında abc.com domainli (çalıştığım kurum dışındaki tüm domainlerden gelen tüm e-mailler için) oluşturduğum kurallar işlemiyor. Başka bir örnek verecek olursam örneğin kurumiçinde XYZ diye bir mail grubu olsun. Bunun için "sent to people or public group" kısmı için XYZ mail grubunu seçip, "move it to the folder" kısmına XYZ adında bir folder tanımlıyorum. Kurum içinden birinin XYZ grubuna (to ya da cc'de) attığı tüm mailler XYZ folderına gelirken, kurum dışından XYZ mail grubuna atılan mailler yine Inbox'a düşüyor.

    Birçok forumu incelememe rağmen bir türlü çözüm bulamıyorum. Bununla ilgili olarak bana yardımcı olabilirseniz çok sevinirim.

    Şimdiden teşekkürler.

    • Taşıyan OnderDuman 5 Eylül 2012 Çarşamba 06:17 Exchange (Gönderen:Konu Dışı TR)
    4 Eylül 2012 Salı 11:50

Yanıtlar

Tüm Yanıtlar

  • Merhaba,

    Bilgisayarıma windows 7 pro ile birlikte outlook 2010 yüklendi. Outlook 2003 kullanırken oluşturduğum rule'lar silindiği için yeni kural seti oluşturdum. Çalıştığım kurum içinden gelen mailler için tüm kurallar çalışırken, kurumdışından gelen e-mailler için oluşturduğum kuralların hiçbiri sonradan çalışmıyor.

    Örneğin  "with specific words in the sender's address" kısmına "abc.com" girip, "move it to the specified folder" kısmına "abc" giriyorum en son kısımda ise "run this rule now on messages already in Inbox" ve "Turn on this rule" seçtikten sonra "finish" yapıyorum ve Inbox'ımdaki abc.com domain'li tüm içerik abc "subfolder"ına gidiyor. Ancak sonrasında abc.com domainli (çalıştığım kurum dışındaki tüm domainlerden gelen tüm e-mailler için) oluşturduğum kurallar işlemiyor. Başka bir örnek verecek olursam örneğin kurumiçinde XYZ diye bir mail grubu olsun. Bunun için "sent to people or public group" kısmı için XYZ mail grubunu seçip, "move it to the folder" kısmına XYZ adında bir folder tanımlıyorum. Kurumiçinden birinin XYZ grubuna (to ya da cc'de) attığı tüm mailler XYZ folderına gelirken, kurumdışından XYZ mail grubuna atılan mailler yine Inbox'a düşüyor.

    Birçok forumu incelememe rağmen bir türlü çözüm bulamıyorum. Bununla ilgili olarak bana yardımcı olabilirseniz çok sevinirim.

    Şimdiden teşekkürler.

    • Birleştiren OnderDuman 5 Eylül 2012 Çarşamba 06:15 Aynı soru
    4 Eylül 2012 Salı 11:45
  • Selam,

    Outlook 2010'a yükseltilmeden önce eski kurallar export ile alınıp, yeni ortama import edilebilirdi.

    Kullanılan Mail server hakkında da bilgi vermeniz gerekiyor.

    Outlook 2010 ile ilgili daha detaylı bilgi ve sorular için, MS Answers forumlarını kullanabilirsiniz.

    http://answers.microsoft.com/tr-tr

    www.serhadmakbuloglu.com

    4 Eylül 2012 Salı 12:01
  • Serhad Bey merhaba,

    Maalesef import edemeden bir şekilde silinmiş :( (en azından kurulumu yapan IT arkadaş öyle dedi :) ) Şirketimizde kullanılan Mail Server; exchange 2010. MS Answers forum bilgisi için teşekkür ederim. Orada da sorunumu paylaşıyor olacağım.

    4 Eylül 2012 Salı 12:08
  • merhaba

    ortamda exchange 2007 veya exchange 2010 kullanıyorsunuz sanırım ?

    ps get-mailbox k.adi@domain |fl rulesquota cmdlet'ini kullaranak bir çıktı alırmısınız birde http://support.microsoft.com/kb/886616/en-us linki kontrol edebilirmisiniz


    www.onurcan.com.tr


    • Düzenleyen OnderDuman 4 Eylül 2012 Salı 12:48 hyperlink düzenlendi
    4 Eylül 2012 Salı 12:28
  • Onur Bey merhaba,

    exchange 2010 kullanılıyor dediğiniz gibi. Ben IT departmanında çalışmadığım için admin yetkim yok ve zaten o kadar teknik bilgim de yok :)

    Yardımınız için çok teşekkürler, bizim IT bölümünden rica edeceğim ancak onlar da bir çözüm bulamadı. Çıktıyı verirlerse sizinle paylaşıyor olacağım. Verdiğiniz linki de incelemiştim, yabancı forumları da okudum ama bir türlü çözümü bulamıyorum. Çok anlamamakla birlikte rulesqouta komutuna bakmak istemenizden tahmin ettiğim kadarıyla tanımlı rule'ların ne kadar yer kullandığını görmek istiyorsunuz sanırım. Çalışmayan rule'ların hepsini sildiğim için çok fazla yoklar. Çalışan 10-15 adet rule var şu anda. outlook 2003de 30dan fazla rule'um olduğu için çok fazla değil diye düşünüyorum. Acaba external domainler için bir kısıt ayarı mı var benim bulamadığım anlamış değilim...

    4 Eylül 2012 Salı 13:37
  • Merhaba

    Cache mi online mode mu calisiyorsunuz? .srs dosyasini resetlemeyi denediniz mi?

    C:\Users\%username%\AppData\Roaming\Microsoft\Outlook altinda bulacaksiniz. Bu dosya send/receive customization dosyasidir, belki corrupt olmus olabilir.


    Discussion is an exchange of knowledge; argument is an exchange of ignorance.

    4 Eylül 2012 Salı 14:20
  • merhaba

    oluşturduğunuz rule 'ları owa üzerinden oluşturmayı denermisiniz. ayrıca o kuralları silip tekrar oluşturmayı denediniz mi?


    www.onurcan.com.tr

    4 Eylül 2012 Salı 20:03
  • Sinem Hanım merhaba,

    IT bölümüyle konuştum. Online mode'da çalışıyormuş sistem. Dolayısıyla roaming dosyası olmadığını belirttiler.

    5 Eylül 2012 Çarşamba 06:28
  • Günaydın,

    eski rule'ları silip owa üzerinden oluşturdum. Amcak gelin görün ki değişen birşey olmadı. Kuralları oluşturunca inbox'tan ilgili foldera götürüyor ancak yeni gelen mesajlarda işlemiyor. Çıldırma noktasına geldim desem yeridir :) Bizim IT bölümü de bir türlü çözüm bulamıyor. Outllok 2007'ye döneceğim sanırım çünkü başka kurumlardan (external domainlerden) gelen mailleri ilgili folderlara yönlendiremezsem inboxın dolmasından dolayı önemli mailler gözden kaçabiliyor.

    5 Eylül 2012 Çarşamba 06:32
  • Outlook 2007'de bu kurallar, bu şekilde çalışıyormuydu?

    www.serhadmakbuloglu.com

    5 Eylül 2012 Çarşamba 19:45
  • herhangi bir hata kaydı yokmu ? sizin eventlarınızda veya sunucu eventlarında kuralı http://office.microsoft.com/tr-tr/outlook-help/HA010355682.aspx linkteki adımlarla kural oluşturmayı denermisiniz.

    www.onurcan.com.tr

    5 Eylül 2012 Çarşamba 20:00
  • Outlook 2007'de aynı kurallar istediğim gibi çalışıyordu. Ne olduysa 2010 outlook yüklendikten sonra oldu :(

    6 Eylül 2012 Perşembe 07:13
  • Hiçbir hata kaydı yok. Hatta o kadar ki kurumiçi bir mail grubu için oluşturduğum rule kurumiçinden gelen mailler için çalışırken kurumdışından gelen mailler için çalışmıyor. Eğer hata olsaydı kurumiçinden o mail grubuna gelen mailler tanımladığım foldera düşmezdi diye düşünüyorum.

    Gönderdiğiniz linki de incelemiştim ve o adımlardan farklı bir şekilde tanımlamıyorum rule'ları. Dışarıdan gelen maillerin hiçbiri için hiçbir kuralım olmuyor. Tanımlı rule'larımı "manage rules &alerts" kısmından "run rules now" yaptığımda inboxıma düşmüş olan kurumdışı mailler için de dahil olmak üzere tüm rule'lar çalışıyor ve ilgili folder'lara gidiyorlar. Ancak normalde aynı rule'larda tanımlı kurumdışı mail adreslerinden gelen mailler, tanımlı folderlara düşmeyip inboxıma düşüyorlar.

    Dışarıdan gelen mailler inboxıma düşmeden önce ana serverda bunlar için bir güvenlik duvarı var da kuralların çalışmasını o mu engelliyor acaba? Çalıştığım Kurumun güvenlik duvarı desem outlook 2007'de aynı kurallar istediğim gibi çalışıyordu. Outlook 2010 ayarlarında acaba böyle bir güvenlik vb. tanımdan dolayı bu problemi yaşıyor olabilir miyim sizce?

    6 Eylül 2012 Perşembe 07:24
  • o zaman kurallar çalışıyor ancak outlook 2010 uyumluluğuna bakmak lazım.

    Outlook 2010'a geçtikten sonra aynı kuralları aynen outlook 2007 tarafında olduğu gibi elle oluşturdunuz ancak düzelmedi, doğrumudur?

    Office 2010'un Service Pack 1 yüklü olup olmadığını sorgulayabilirmiyiz.

    
    http://pcsupport.about.com/od/keepingupwithupdates/a/office-service-pack.htm

    www.serhadmakbuloglu.com

    6 Eylül 2012 Perşembe 07:26
  • Bu arada kaç adet kuralınız var, mail sunucularda her bir mailbox üzerinde kullanabileceğiniz kurallar ile ilgili sınırlama mevcuttur.

    www.serhadmakbuloglu.com

    6 Eylül 2012 Perşembe 07:28
  • sadece 10 kuralım var outlook 2007'de 30a yakın rule vardı hepsi çalışıyordu. SP1'i indiriyorum şu anda yüklü olup olmadığını görebileceğim bir yer var mıdır?
    6 Eylül 2012 Perşembe 07:33
  • 10 kural ise kota tarafında problem olmaz.

    Service Pack seviyesini öğrenmek için, örnek olarak Outlook'da File menusunden help'e gelelim, 14.0.6023.1000 ise service pack 1 yüklüdür.

    

    www.serhadmakbuloglu.com

    7 Eylül 2012 Cuma 09:01
  • 14.0.6123.5001 (32 bit) olarak gözüküyor.

    7 Eylül 2012 Cuma 09:37
  • Microsoft'un web sitesinde böyle bir versiyon yok :) Bu Re-Pack edilmiş crack'li bir Office 2010 Pro Plus olabilir.

    Lütfen IT ile görüşüp düzgün bir Office 2010 SP1'in kurulmasını talep edin.Ayrıca aşağıdaki linkde Office 2010 versiyon bilgisi mevcut.

    http://support.microsoft.com/kb/2121559

    www.serhadmakbuloglu.com

    7 Eylül 2012 Cuma 09:43
  • Yok çalıştığım kurumda crackli bir office programı kullanılmasının imkanı yok, zaten ben microsoft help desk ile konuştuğum zaman kayıt kimliği, MBSA number, ana program ID vs her türlü lisans numaralarını kontrol ettiler sadece kurumsal destek paketimizin olup olmadığını ve numarasını istediler yardım etmek için yoksa 400 USD civarında para istediler ya da forumlarda tartışma açabileceğimi belirttiler. Ben de forumda tartışayım dedim. Yani öyle crackli bir office programı kullanımı vs. söz konusu olamaz koskoca kurumda ki zaten MS Help Desk tarafından tüm lisanslarımız kontrol edildi.

    7 Eylül 2012 Cuma 12:16
  • Crackli kullanılıyor demedim zaten olabilir dedim, gönderdiğim linki incelediyseniz boyle bir Product Number yok.Bence yinede elinizdeki media'ları kontrol edin veya linkde yer alan ürünlerden temin edin derim.

    Sorununuza dönmek gerekirse, yaptığım denemelerde bu işlem çalışıyor.

    External mail adreslerini contact olarak ekledikten sonra, bu kişilerden gelen maillerin herhangi bir folder'a yönlendirerek çalışması sağlanabiliyor.

    
    http://support.microsoft.com/kb/2121559

    www.serhadmakbuloglu.com

    7 Eylül 2012 Cuma 12:45