The User Profile Service service failed to Login user Profile error in Windows 7 Home Premium RRS feed

  • مناقشة عامة

  • Hi,

    I recently purchased a new Dell Inspirion 1564 Laptop which had Microsoft Windows 7 Home Premium 64-bit installed.
    The hardware configuration is i5 core Processor, 4GB Ram , 320GB HDD and 512MB Graphics card.

    Today morning, I couldn't login as the system returned the following error after I entered the password.

    "The User Profile Service service failed to login.
    User Profile cannot be loaded"

    I couldn't login at all as i had not created any other user account, even the face recognition didn't work.
    I had to restore my pc to the previous state. I believe this happened after the installation of Windows Malicious Software Removal Tool x64 - March 2010 (KB890830) update, not immeditately though as i used the system few times after the installation of this update.

    Is this a bug? I cant imagine if this happens if I am about to give a presentation, its going to be disastrous!
    Any help is appreciated

    27/ربيع الأول/1431 02:48 ص

جميع الردود

  • Has anyone encountered this problem?

    Atleast the Microsoft Windows7 team should know this?


    29/ربيع الأول/1431 01:20 م
  • I have encountered the sme problem. I think something corrupted the directory. I went to shut down but could not as "some program still running" When prompted if I wanted to "force the shutdown" it shutdown fine but when I turned the computer back on I was unable to logon.

    There are fixes posted on the internet if you can get to the start button and they involve modifying the registry. (Search for "user profile service failed logon windows 7)

    I cannot get past the startup password screen as the password is not accepted and there are no other passwords on the computer.

    Let me know how you end up fixing and I will do same.



    05/ربيع الثاني/1431 12:00 م
  • I'm getting the same issue - I'm the IT Manager at a school where every student has a laptop (fujitsu tablet T4410). This occurs to at least one new student every day. I have been unable to re-create the issue on demand, although I suspect it occurs when a temporary user profile gets created after the logon process takes too long (due to some disk activity, possibly related to windows updates or some thing). When we were creating student accounts on the machines, this would occur if we attempted to log in the newly created account before the computer had 'settled down' - it seems that there is a logon timeout, after which something stops working. If the new user's first logon happened too soon after booting, the profile would be corrupted. But this doesn't quite explain why it occurs seemingly randomly now.

    My current solution is to boot into safe mode, back up the user's files, delete the account, create it again (the other suggested solutions on the internet did not work)

    If you're desperate, you can log in while in safe mode, and use that to create a new account.

    In any case, this is proving a very bad experience of Windows 7 for my students, and I hope to see a more useful fix for this soon.

    06/ربيع الثاني/1431 12:03 ص
  • OK, I've managed to fix this on one machine using the following steps:

    1. Log into an admin account (using safe mode if necessary)
    2. Launch Regedit, go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
    3. The relevant profile existed in two forms: one with a long number, the other with the same long number plus .bak
    4. Rename the one without the .bak extension to have a .old extension (or anything else really)
    5. Rename the one with the .bak extension to _not_ have the .bak extension
    6. In the one without the .bak extension (as changed in step 5), change refcount to 0
    7. In the same profile, change state to 0
    8. Close regedit, reboot
    06/ربيع الثاني/1431 12:39 ص
  • Figured out a solution. Restart computer. While windows is booting hit the F8 key repeatedly. This will bring you to advanced boot options. Select Last known good configuration and you should be good to go. At least it worked for me. Good luck!
    11/ربيع الثاني/1431 08:44 ص
  • God bless you :-) thank you
    16/ربيع الثاني/1431 04:40 م
    21/ربيع الثاني/1431 02:34 م
  • This happened to me and I fixed it after reading hours of suggestions, but here's what worked for me.

    Reboot your computer and hit F8 and go into safemode with networking. My profile came up... Type in Regedit at the start search screen

    click hkey_local_machine

    software>microsoft>windows nt>current version>profile list>

    rename the file without the BAK ext to  .old

    rename the one with the BAK ext  to the original  file (basically delete the bak)

    change the state on right side to 0.

    Restart computer...

    GOOD Luck.

    23/ربيع الثاني/1431 05:07 ص
  • Thanks.. this worked for me.
    23/ربيع الثاني/1431 05:09 ص
  • The registry changed worked for me as well.  Totally ridiculous.


    15/جمادى الأولى/1431 04:45 ص
  • Thanks it worked for me too and I am no computer expert
    23/جمادى الأولى/1431 12:05 م
  • Thanks so much Jennie204. Your solution worked for me.


    15/جمادى الثانية/1431 02:06 ص
  • Has anyone worked out why this is happening in the first place? I know how to fix it, but it is happening to about one student per day at my school, and I'd like to know what's causing it before pushing out a new SOE.
    20/جمادى الثانية/1431 11:57 م
  • Thank you Victor. I follow your steps to fix this problem in my HP Pavilion and it works perfect.
    01/رجب/1431 10:21 م
  • I have gotten this error repeatedly using a desktop upgraded from vista.  What works seems to work randomly and the problem is occurring more and more frequently.  Rebooting works sometimes. Using another profile and restoring sometimes works. Sometimes booting from the Windows 7 disc works. More often than not it seems like simply rebooting over and over again and again works -- no magic number of reboots however. I've been desparate and down for several hours and then the same thing I tried before works. From what I've read, this is also a Vista issue.
    16/شعبان/1431 12:59 م
  • Thanks brilliant solution.
    01/رمضان/1431 10:16 ص
  • I will try.  With all the positive responses I have to believe that it will work for me as well.
    01/رمضان/1431 03:37 م
  • Just to let you know that one thing that worked for me was to boot into safe mode, open the profile, then reopen it in standard/protected mode.

    My issue was: upgrade from vista32 to w7 -64, clean install, creation of admin and standard user 1 worked fine, all other standard users failed as described above, i.e. profile never worked.


    Funny thing also: the trick of accessing the profile under safe mode worked only one at a time - I'd have to reboot for each successive profile I wanted to "get a grip on" in this way.

    04/ربيع الأول/1432 04:12 م
  • I got to W7 -64 the same way you did.

    I do not know what I am doing wrong, but I cannot find the way to get into Safe Mode on my HP.

    I did try the REGEDIT instructions above, but my eyes must not be seeing right. I have a directory in the in the Profile list with a very long number, but there is no file extension and no .BAK to go with it. I opened the directory and there is long file name, but no extension and no state to change to 0.

    I have been experiencing this problem for awhile now and usually rebooting fixes the problem, but today I had to reboot for 45 minutes and actually did a system restore before the thing would come up right.

    I would like to fix it, but at this point, I am stuck.


    18/ربيع الأول/1432 04:53 م
  • Thanks Jennie204. It worked for me too.
    22/صفر/1435 02:36 م