none
Problemas en validación de Cluster Windows 2016 RRS feed

  • Obecná diskuse

  • Estimados,

      Estoy tratando de configurar un cluster con dos nodos, sin embargo, en la validación me arroja el siguiente problema.

    The Windows Firewall on node nodo2.dominio.cl  is not properly configured for failover clustering. In particular, the 'Domain' firewall profile is enabled on adapter 'nodo2.dominio.cl - Ethernet0'. The 'Failover Clusters' rule group is not enabled in firewall profile 'Domain'. This may prevent some network communication between cluster nodes.

    Importante :

    a) Ejecuto las validaciones en cada nodo por separado, y me indica el mismo error.

    b Ambos nodos están en la misma red 10.94.2.xxx /255.255.255.0

    c) Ambos nodos tienen todas las actualizaciones de windows.

    d) Son máquinas virtuales que se ejecutan sobre vmware.

    e) Los firewall están desactivados.

    Desde ya les agradezco vuestra ayuda.

    Saludos Cordiales

    JOGC

    středa 15. dubna 2020 3:54

Všechny reakce

  • Hola jogc

     

    Gracias por levantar tu consulta en los foros de TechNet. Mi primera recomendación sería que revisaras que el Domain Firewall se encuentra desactivado o bien configurado en su defecto. Cuando unimos la máquina al dominio, automáticamente se activa este Domain Firewall y muchas veces se nos pasa desactivarlo/configurarlo ( yo el primero).

    Igualmente, te comparto a continuación los siguientes enlaces que contienen documentación oficial y casos similares al que nos estas reportando:

     

    https://social.technet.microsoft.com/Forums/ie/en-US/eaab46a2-3323-4bb8-80f4-9279cfe65def/failover-cluster-validation-fails-firewall-configuration-for-unknown-reason?forum=winserverClustering

     

    https://docs.microsoft.com/es-es/windows-server/failover-clustering/failover-clustering-overview

     

     

    Espero tu respuesta

     

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    čtvrtek 16. dubna 2020 17:09
    Moderátor
  • Hola jogc

     

    ¿Alguna actualización sobre la consulta realizada? ¿Alguna de las respuestas proporcionadas  te ayudó?

     

    Espero tu respuesta.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    pondělí 20. dubna 2020 10:30
    Moderátor
  • Hola,

      Consulta cuando se habla de Domain Firewall se refiere al domain control  o al del serve en cuestión.

    Por GPO nuestro firewall de cada nodo está desactivado.

    Leí ambos link, sólo probando desintalar la tarjeta de red y volver a configurarla pero nada.

    Me quedarían dos cosas bajar la máquina del dominio y volver a subirla, pero en los link adjunto indcaban que no les resultó.

    Igual comprobé los SID internos de las tarjetas de ambos nodos y son distinta, tal cual lo indica el link enviado.

     Alguna otra idea antes de hacer ésto ?

    Saludos

    Jogc

    pondělí 27. dubna 2020 14:33
  • Acabo de bajar del dominio y volver a subir y el problema persiste.

    Alguna otra idea ?

    pondělí 27. dubna 2020 17:26
  • Hola jogc

     

    Gracias por tu respuesta. Te recomendaría que revisaras que esa GPO se está activando y la  configuración de los propios Firewall teniendo en cuenta los siguientes aspectos:

     

    https://docs.microsoft.com/es-es/windows-server/failover-clustering/cluster-aware-updating-requirements

     

    Espero tu respuesta.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    pondělí 27. dubna 2020 17:35
    Moderátor
  • Hola Grupo,

       Al final, me salio más fácil reconstruir todo de nuevo.

    Gracias por ayuda de igual manera.

    Saludos.

    pátek 22. května 2020 12:36