none
Displaying immediately the Login Screen RRS feed

  • Dotaz

  • Hi

    With Windows 8.1 Update 1 Enterprise 64 bit, how do I make sure that, when I start the computer, the Login Screen is displayed immediately?

    Thanks

    Bye


    Balubeto

    pondělí 5. května 2014 10:58

Odpovědi

  • Balubeto,

    In order to disable the lock screen you’ll need to make the change in the Local Group Policy Editor which is only available in Windows 8.1 Pro.

    Start by right-clicking on the Start button, select Run, then type in gpedit.msc and press Enter.

    Next, go to Computer Configuration > Administrative Templates > Control Panel > Personalization.  In the left window pane, select All Settings and double-click on Do not display the lock screen. 

    Change the setting from Not Configured to Enabled and then click OK to save the new setting.

    Mike

    Windows Outreach Team – IT Pro

    pondělí 5. května 2014 18:47
    Moderátor
  • Balubeto,

    In order to disable the lock screen you’ll need to make the change in the Local Group Policy Editor which is only available in Windows 8.1 Pro.

    Start by right-clicking on the Start button, select Run, then type in gpedit.msc and press Enter.

    Next, go to Computer Configuration > Administrative Templates > Control Panel > Personalization.  In the left window pane, select All Settings and double-click on Do not display the lock screen. 

    Change the setting from Not Configured to Enabled and then click OK to save the new setting.

    Mike

    Windows Outreach Team – IT Pro

    This procedure avoids only that the lock screen is displayed when the computer is started. Right? If so, how can I do it also with the other editions of Windows 8.1 Update 1?

    Thanks

    Bye


    Balubeto

    you can set the registry key/value:

    http://gpsearch.azurewebsites.net/#7401


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    úterý 6. května 2014 10:49

Všechny reakce

  • Balubeto,

    It sounds as if you have the login screen disabled currently to allow users to access the computer without credentials.  To reverse this, right-click on the Start button and select Run. Type in netplwiz and then make sure the requirement for users to enter a username and password is selected.

    I hope this helps!

    Mike

    Windows Outreach Team – IT Pro

    pondělí 5. května 2014 15:41
    Moderátor
  • Balubeto,

    It sounds as if you have the login screen disabled currently to allow users to access the computer without credentials.  To reverse this, right-click on the Start button and select Run. Type in netplwiz and then make sure the requirement for users to enter a username and password is selected.

    I hope this helps!

    Mike

    Windows Outreach Team – IT Pro

    No, the login screen is enabled. I would like that when the computer is started, the login screen is displayed and no one of lock. So, how do I do this?

    Thanks

    Bye


    Balubeto

    pondělí 5. května 2014 16:20
  • Balubeto,

    In order to disable the lock screen you’ll need to make the change in the Local Group Policy Editor which is only available in Windows 8.1 Pro.

    Start by right-clicking on the Start button, select Run, then type in gpedit.msc and press Enter.

    Next, go to Computer Configuration > Administrative Templates > Control Panel > Personalization.  In the left window pane, select All Settings and double-click on Do not display the lock screen. 

    Change the setting from Not Configured to Enabled and then click OK to save the new setting.

    Mike

    Windows Outreach Team – IT Pro

    pondělí 5. května 2014 18:47
    Moderátor
  • Balubeto,

    In order to disable the lock screen you’ll need to make the change in the Local Group Policy Editor which is only available in Windows 8.1 Pro.

    Start by right-clicking on the Start button, select Run, then type in gpedit.msc and press Enter.

    Next, go to Computer Configuration > Administrative Templates > Control Panel > Personalization.  In the left window pane, select All Settings and double-click on Do not display the lock screen. 

    Change the setting from Not Configured to Enabled and then click OK to save the new setting.

    Mike

    Windows Outreach Team – IT Pro

    This procedure avoids only that the lock screen is displayed when the computer is started. Right? If so, how can I do it also with the other editions of Windows 8.1 Update 1?

    Thanks

    Bye


    Balubeto

    úterý 6. května 2014 8:55
  • Balubeto,

    In order to disable the lock screen you’ll need to make the change in the Local Group Policy Editor which is only available in Windows 8.1 Pro.

    Start by right-clicking on the Start button, select Run, then type in gpedit.msc and press Enter.

    Next, go to Computer Configuration > Administrative Templates > Control Panel > Personalization.  In the left window pane, select All Settings and double-click on Do not display the lock screen. 

    Change the setting from Not Configured to Enabled and then click OK to save the new setting.

    Mike

    Windows Outreach Team – IT Pro

    This procedure avoids only that the lock screen is displayed when the computer is started. Right? If so, how can I do it also with the other editions of Windows 8.1 Update 1?

    Thanks

    Bye


    Balubeto

    you can set the registry key/value:

    http://gpsearch.azurewebsites.net/#7401


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    úterý 6. května 2014 10:49