none
I got "System error 1231 has occurred." while trying to map another computer in my network RRS feed

  • Dotaz

  • I have problem with network share in my Windows Server 2008 Machine.

    Ping is OK, net use or net view is not. See under:

    C:\Users\tsi>net view \\storage01
    System error 1231 has occurred.

    The network location cannot be reached. For information about network troubleshoting, see Windows Help.


    C:\Users\tsi>ping storage01

    Pinging storage01.powelasa.powel.com [2002:c1d7:4a5b::c1d7:4a5b] from 2002:c1d7
    4a30::c1d7:4a30 with 32 bytes of data:
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms

    Ping statistics for 2002:c1d7:4a5b::c1d7:4a5b:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    'WebClient' in my machine is also started and its startup type is also set as Automatic.
    Can anyone help me to solve this issue???


    Thanks,
    Velu
    Velu
    úterý 6. září 2011 3:54

Odpovědi

  • Hi,

                    Thanks for your valuable responses. I got the problem solved.

                     The Problem is, In the Advanced Option of Internet Protocol Version 4 (TCP/IPV4) Properties, there are more than 1 IP addresses for the machine. I removed all the unwanted IP addresses and Kept the valid IP alone. Then there is no problem in file sharing.

     

    Thanks Again,

    Velu


    Velu
    • Označen jako odpověď Magon LiuModerator čtvrtek 15. září 2011 7:45
    • Zrušeno označení jako odpověď vel2it čtvrtek 15. září 2011 11:55
    • Označen jako odpověď vel2it čtvrtek 15. září 2011 11:55
    čtvrtek 15. září 2011 6:39

Všechny reakce

  • Hi,

    Please disable your Firewall on both side to have a check.

    Or disable smb v2 windows:

    http://technet.microsoft.com/en-us/security/advisory/975497

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    čtvrtek 8. září 2011 10:24
    Moderátor
  • Hi,

        In my system both Firewall and smb v2 are disabled, even though i am getting the same error. Can i get any solution to this issue please???

     

     

    Thanks,

    Velu


    Velu
    čtvrtek 8. září 2011 13:17
  • Hi,

    Please try the following:

    1. Change the Speed of the NIC Card to 100 mps
    2. Disable all NON Microsoft Services and rebooted the machine, prepare clean boot to troubleshoot Http://support.microsoft.com/kb/331796
    3. Tweake ScavengingTimer and SessTimeout regkeys under
    HKLM\System\CurrentControlSet\Services\LanmanWorkstation\Parameters

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    středa 14. září 2011 9:38
    Moderátor
  • Hi,

                    Thanks for your valuable responses. I got the problem solved.

                     The Problem is, In the Advanced Option of Internet Protocol Version 4 (TCP/IPV4) Properties, there are more than 1 IP addresses for the machine. I removed all the unwanted IP addresses and Kept the valid IP alone. Then there is no problem in file sharing.

     

    Thanks Again,

    Velu


    Velu
    • Označen jako odpověď Magon LiuModerator čtvrtek 15. září 2011 7:45
    • Zrušeno označení jako odpověď vel2it čtvrtek 15. září 2011 11:55
    • Označen jako odpověď vel2it čtvrtek 15. září 2011 11:55
    čtvrtek 15. září 2011 6:39
  • Glad the issue was resolved.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    čtvrtek 15. září 2011 7:45
    Moderátor
  • yes, I should thank all of you guys who helped me a lot.

    Thanks All


    Velu
    • Navržen jako odpověď GotThereAtLast úterý 29. července 2014 0:45
    čtvrtek 15. září 2011 11:55
  • After 2 days of scanning around the Internet, manipulating various solutions (including registry changes), turning off Norton + Windows firewall, ....

    I was unsuccessful in my attempts to "net use * \\MyBookLive\public"

    - the System error 1231 always returned

    Adding and removing the registry value;

    HKLM\System\CurrentControlSet\Control\NetworkProvider\Order\ProviderOrder (REG_SZ) "LanmanWorkstation"

    (which somehow disappeared) did change my "net use" result to

    - the System error 53 occurred

    So, obviously something within my registry has caused my problem (I suspect but won't bother to prove that it was the installation of IBM Notes v9.0)

    MY FIX:

    Restore this computer to an earlier point in time

    - Open System Restore

    - Choose a different restore point [next]

    - Show more restore points

    - selected the earliest "Automatic Restore Point" (System)

    - Scan for affected programs (IBM Notes appeared here) [next]

    [Finish]

    I waited about 10 minutes for the restore and restart to computer, logged on, tried my "net use" command and found SUCCESS !!

    - Windows explorer, also worked, so I could set up Map network drive with Reconnect at Logon

    úterý 29. července 2014 0:48
  • can you please help my command prompt says (System error 13 has occurred.

    The data is invalid) when i type net view help please 
    úterý 31. října 2017 14:48
  • Thanks a million.  Changing the speed worked in my case....
    pátek 15. června 2018 21:52