none
MDT Task Sequence; JoinDomain Failure: The Account "may" already exist... RRS feed

  • Frage

  • Guten Tag,

    Ich habe Problem mit der automatischen Hinzufügung in die Domäne.

    Hier die ZTIDomainJoin.log :

    <![LOG[Microsoft Deployment Toolkit version: 6.3.8456.1000]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[The task sequencer log is located at C:\Users\ADMINI~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property DomainJoinAttempts is now = 1]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Verifying that the computer is joined to the requested domain.]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property DomainJoinTimeSync is now = OnlySyncOnce]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[About to run command: net time \\ELT-FS01 /set /y]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Command has been started (process ID 432)]LOG]!><time="11:26:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[  Console > Aktuelle Zeit auf \\ELT-FS01 ist 03.07.2019 11:26:17.]LOG]!><time="11:26:18.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[  Console > Der Befehl wurde erfolgreich ausgefhrt.]LOG]!><time="11:26:18.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Return code from command = 0]LOG]!><time="11:26:18.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[DomainErrorRecovery Action: AutoRetry.]LOG]!><time="11:26:18.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initiating domain join operation using JoinDomainOrWorkgroup.]LOG]!><time="11:26:18.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initial attempt: JoinDomain(elettronica.de,PWD,elettronica.de\elettronica.de\administrator,,3), rc = 2202]LOG]!><time="11:26:19.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[JoinDomain Failure: The account *may* already exist in a different OU. Retrying without the specified OU.]LOG]!><time="11:26:19.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Retry attempt: JoinDomain(elettronica.de,PWD,elettronica.de\elettronica.de\administrator,,3), rc = 2202]LOG]!><time="11:26:20.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initiating a reboot.]LOG]!><time="11:26:20.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property LTISuspend is now = ]LOG]!><time="11:26:20.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property SMSTSRetryRequested is now = true]LOG]!><time="11:26:20.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property SMSTSRebootRequested is now = true]LOG]!><time="11:26:20.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[ZTIDomainJoin processing completed successfully.]LOG]!><time="11:26:20.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8456.1000]LOG]!><time="11:27:22.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[The task sequencer log is located at C:\Users\ADMINI~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="11:27:22.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property DomainJoinAttempts is now = 2]LOG]!><time="11:27:22.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Verifying that the computer is joined to the requested domain.]LOG]!><time="11:27:22.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[DomainErrorRecovery Action: AutoRetry.]LOG]!><time="11:27:22.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initiating domain join operation using JoinDomainOrWorkgroup.]LOG]!><time="11:27:22.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initial attempt: JoinDomain(elettronica.de,PWD,elettronica.de\elettronica.de\administrator,,3), rc = 2202]LOG]!><time="11:27:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[JoinDomain Failure: The account *may* already exist in a different OU. Retrying without the specified OU.]LOG]!><time="11:27:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Retry attempt: JoinDomain(elettronica.de,PWD,elettronica.de\elettronica.de\administrator,,3), rc = 2202]LOG]!><time="11:27:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initiating a reboot.]LOG]!><time="11:27:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property LTISuspend is now = ]LOG]!><time="11:27:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property SMSTSRetryRequested is now = true]LOG]!><time="11:27:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property SMSTSRebootRequested is now = true]LOG]!><time="11:27:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[ZTIDomainJoin processing completed successfully.]LOG]!><time="11:27:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8456.1000]LOG]!><time="11:28:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[The task sequencer log is located at C:\Users\ADMINI~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="11:28:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property DomainJoinAttempts is now = 3]LOG]!><time="11:28:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Verifying that the computer is joined to the requested domain.]LOG]!><time="11:28:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[DomainErrorRecovery Action: AutoRetry.]LOG]!><time="11:28:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initiating domain join operation using JoinDomainOrWorkgroup.]LOG]!><time="11:28:23.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initial attempt: JoinDomain(elettronica.de,PWD,elettronica.de\elettronica.de\administrator,,3), rc = 2202]LOG]!><time="11:28:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[JoinDomain Failure: The account *may* already exist in a different OU. Retrying without the specified OU.]LOG]!><time="11:28:24.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Retry attempt: JoinDomain(elettronica.de,PWD,elettronica.de\elettronica.de\administrator,,3), rc = 2202]LOG]!><time="11:28:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Initiating a reboot.]LOG]!><time="11:28:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property LTISuspend is now = ]LOG]!><time="11:28:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property SMSTSRetryRequested is now = true]LOG]!><time="11:28:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property SMSTSRebootRequested is now = true]LOG]!><time="11:28:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[ZTIDomainJoin processing completed successfully.]LOG]!><time="11:28:25.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8456.1000]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[The task sequencer log is located at C:\Users\ADMINI~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Property DomainJoinAttempts is now = 4]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Verifying that the computer is joined to the requested domain.]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[Consult file: c:\windows\debug\NetSetup.LOG for more debugging information.]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">
    <![LOG[ZTIDomainJoin has attempted to join to domain [elettronica.de] too many times. Count = 4]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="2" thread="" file="ZTIDomainJoin">
    <![LOG[ZTIDomainJoin processing completed successfully.]LOG]!><time="11:29:21.000+000" date="07-03-2019" component="ZTIDomainJoin" context="" type="1" thread="" file="ZTIDomainJoin">

    Es ist auch keine spezielle OU eingegeben.

    Klippenhopper




    Mittwoch, 3. Juli 2019 10:32

Antworten

  • Ich habe die Lösung gefunden!

    Es war lediglich in den Rules des MDT ein Fehler:

    DomainAdmin=XXX\administrator

    sollte so aussehen:

    DomainAdmin=Administrator

    Jetzt läuft es ohne Fehler oder Warnungen.

    Danke trotzdem für die Unterstützung!

    MFG

    Klippenhopper

    • Als Antwort markiert Klippenhopper Freitag, 12. Juli 2019 09:25
    Freitag, 12. Juli 2019 09:25

Alle Antworten

  • Moin,

    kannst Du das Markup in den Textpassagen bitte bereinigen ;-)

    Wenn es den Computer im AD bereits gab, muss das Computerkonto entweder gelöscht oder zurückgesetzt werden, bevor ein anderer gleichnamiger Computer dieses Konto übernehmen kann.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Mittwoch, 3. Juli 2019 10:40
  • Ich werdemich sofort um diese Markups kümmen =)

    Gibt es eine Möglichkeit den Account (ohne Name) schnell zu finden? (Vielleicht über MAC-Adresse)

    Denn dieser PC ist ein Test PC.

    Er war schon öfter im AD vorhanden und dies unter verschiedenen Namen.

    Mittwoch, 3. Juli 2019 11:58
  • Ich werdemich sofort um diese Markups kümmen =)

    Gibt es eine Möglichkeit den Account (ohne Name) schnell zu finden? (Vielleicht über MAC-Adresse)

    Denn dieser PC ist ein Test PC.

    Er war schon öfter im AD vorhanden und dies unter verschiedenen Namen.

    Also, ist möglich per Hand (Systemeigenschaften->Ändern->Computername und Mitglied von) den Computer in der Domäne aufzunehmen.

    Ergo: Kann es doch nicht an einem "schon vorhanden" Laptop liegen...




    Mittwoch, 3. Juli 2019 12:48
  • Und es kommt der selbe Fehler wie auch oben zu sehen.


    Meinst Du, bei händischem Hinzufügen?

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Mittwoch, 3. Juli 2019 15:06
  • Sry, ich habe mich nicht deutlich ausgedrückt.

    Der Fehler wird durch das Hinzufügen des Clients über WDS hervorgerufen.

    MDT->Deployment Share->Eigenschaften->Rules:

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=YES
    SkipCapture=YES
    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipComputerBackup=YES
    SkipBitLocker=YES
    SkipUserData=YES
    SkipComputerName=NO
    SkipTimeZone=YES
    SkipLocaleSelection=YES
    SkipBDDWelcome=YES
    SMSTSOrgName=XXX
    UserDataLocation=NONE

    JoinDomain=XXX
    DomainAdmin=XXX\administrator
    DomainAdminPassword=XXX
    DomainAdminDomain=XXX
    ComputerName=WKS_20
    UILanguage=de-DE
    UserLocale=de-DE
    KeyboardLocale=0409-00000409
    TimeZone=110
    TimeZoneName=W. Europe Standard Time
    Home_page=XXX

    Das hinzufügen desselben Clients durch:

    Systemeigenschaften->Ändern->Computername und Mitglied von

    funktioniert ohne Probleme




    • Bearbeitet Klippenhopper Donnerstag, 4. Juli 2019 07:04 Ausdruck
    Mittwoch, 3. Juli 2019 15:56
  • Ich habe die Lösung gefunden!

    Es war lediglich in den Rules des MDT ein Fehler:

    DomainAdmin=XXX\administrator

    sollte so aussehen:

    DomainAdmin=Administrator

    Jetzt läuft es ohne Fehler oder Warnungen.

    Danke trotzdem für die Unterstützung!

    MFG

    Klippenhopper

    • Als Antwort markiert Klippenhopper Freitag, 12. Juli 2019 09:25
    Freitag, 12. Juli 2019 09:25
  • Am 12.07.2019 um 11:25 schrieb Klippenhopper:
    > *DomainAdmin=Administrator*
     
    Für DomainName haben sie ein eigenes Feld. Deswegen klappt die "normale"
    UPN Definition nicht, die du eingebaut hast.
     
    Die 3 Werte werden automatisch aus der Anmeldemaske beim Start des
    Litetouchs an den JoinDomain Bereich übergeben, falls du
    unterschiedliche Benutzer hast, dann musst du diese 3 Daten nicht in den
    Rules hinterlegen.
     
    Was ich aber dann oft tue, ist ich trage zumondest den Domänennamen in
    die bootstrap.ini ein, damit die Leute bei der Anmeldung nur noch Name
    und Kennwort benötigen.
     
    UserDomain=XXX
     
    Tschö
    Mark
     
    --
    Mark Heitbrink
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10
     
    Freitag, 12. Juli 2019 10:58