none
Work Folders Anzeige verschwindet aus Explorer RRS feed

  • Frage

  • Hallo allerseits,

    ich teste gerade die Work Folders Funktion mit Server 2012 R2 und Windows 10 1607 als Client. Bei allen Testusern taucht auch brav im Explorer "Arbeitsordner" in der linken Spalte auf, die Synchronisation funktioniert, alles wunderbar.

    Nur leider verschwindet die Anzeige eben jenes "Arbeitsordner" Symbols aus dem Explorer nach kurzer Zeit auch wieder. Und dann ist es je nach User und Sonnenstand mal da, mal nicht. 

    Der eigentliche Ordner C:\Benutzer\name\Work Folders bleibt natürlich da, wird aber vom Benutzer ohne die Verlinkung nicht so schnell gefunden. Das ist aber Bedingung, um das Feature weiter ausrollen zu können. 

    Kennt da jemand Abhilfe oder weiß, warum das Symbol verschwindet?

    Alternativ: ich hab versucht, die well known folder GUID des Arbeitsordner Ordners rauszufinden, um diese manuell in den Explorer Registry Namespaces zu verlinken, aber bisher ohne Erfolg. Kennt jemand die GUID? Ich hab nur eine für die Arbeitsordner Einstellungen gefunden, die hilft mir leider nichts.

    Montag, 14. November 2016 11:07

Alle Antworten

  • Um die Sache mal etwas weiter zu bringen: im Eventlog taucht auf den Maschinen folgender Eintrag auf:

    WorkFolders, Event 3:

    Die Synchronisierungspartnerschaft zwischen C:\Users\meinname\Work Folders und https://workfolders.example.com/sync/1.0 (Workfolders|meinname|S-1-5-21-xxxxxx-xxxxxx) wurde gelöscht.

    Und das alle knapp zwei Stunden, also vermutlich immer dann, wenn die GPOs aktualisiert werden. Jedes Mal kommen die Events

    9 - Beim Anwenden der Arbeitsordnerkonfiguration über die Gruppenrichtlinie wurde eine bestehende Arbeitsordnerkonfiguration gefunden.

    6 - Es wird versucht, die folgende Gruppenrichtlinienkonfiguration für Arbeitsordner zu entfernen:

    3 - siehe oben und

    8 - Die Arbeitsordner wurden über die Gruppenrichtlinie konfiguriert.

    in der Reihenfolge. 

    Das System ist also plötzlich der Meinung, beim GPUpdate müsse die Synchronisation entfernt werden und blendet vermutlich deswegen auch das Symbol wieder aus.

    Aber warum? Der Share ist da, die GPO ist auch nicht spontan verschwunden. Die bestehende Konfiguration, an der sich nichts verändert hat, wird auch gefunden, aber dann soll sie entfernt werden?

    Was läuft da schief?

    Mittwoch, 23. November 2016 14:45