none
OAB funktioniert nur auf Englisch RRS feed

  • Frage

  • Hallo Zusammen

    Wir haben einen Exchange 2016 CU13 in Kombination mit Server 2019 DC's. Alle Server sind in deutscher Sprache installiert. Trotzdem haben wir das Problem, dass das Globale Adressbuch nur funktioniert, wenn das Outlook oder das OWA auf Englisch eingestellt sind. Sobald das OWA auf Deutsch umgestellt ist, erhalten wir beim Abruf des OAB die Meldung: "Ihre Anforderung kann gerade nicht abgeschlossen werden."

    Das OAB wurde bereits per Powershell aktualisiert, Dienste neugestartet und alle Updates installiert. Das Autodiscover funktioniert und auf die oab.xml kann auch über den Browser zugegriffen werden.

    Hat irgendjemand einen Tipp für mich?

    Danke!

    Donnerstag, 15. August 2019 07:39

Antworten

  • OWA ist Online und nutzt das OAB gar nicht, da holt sich nur Outlook im Cache-Mode

    Get-Addresslist | Update-Addresslist

    klappt oder bringt einen Fehler?

    Get-OfflineAddressBook | Update-OfflineAddressBook

    ist wie oben beschrieben angewendet worden? (hat aber nix mit OWA zu tun...)

    Das Zertifikat ist gültig, die URL passen zu dem exten signierten Zertifikat, Split-DNS ist auch OK?

    Was für ein OS ist unter dem 2016er Server, welches .NET ist drauf?

    VM oder Blech?


    Gruß Norbert

    • Als Antwort markiert thel4zyman Donnerstag, 15. August 2019 17:33
    Donnerstag, 15. August 2019 16:27
    Moderator

Alle Antworten

  • OWA ist Online und nutzt das OAB gar nicht, da holt sich nur Outlook im Cache-Mode

    Get-Addresslist | Update-Addresslist

    klappt oder bringt einen Fehler?

    Get-OfflineAddressBook | Update-OfflineAddressBook

    ist wie oben beschrieben angewendet worden? (hat aber nix mit OWA zu tun...)

    Das Zertifikat ist gültig, die URL passen zu dem exten signierten Zertifikat, Split-DNS ist auch OK?

    Was für ein OS ist unter dem 2016er Server, welches .NET ist drauf?

    VM oder Blech?


    Gruß Norbert

    • Als Antwort markiert thel4zyman Donnerstag, 15. August 2019 17:33
    Donnerstag, 15. August 2019 16:27
    Moderator
  • Danke!

    Get-Addresslist | Update-Addresslist hat das Problem gelöst.

    Ich hatte immer nur Update-OfflineAddressBook ausgeführt und die Addressliste nie aktualisiert.

    Donnerstag, 15. August 2019 17:34
  • Moin,

    schön, das mein Tipp geholfen hat.

    Allerdings läuft das Update der Adresslisten eigentlich automatisch, ich würde den Server mal checken / lassen

    ;)


    Gruß Norbert

    Donnerstag, 15. August 2019 20:19
    Moderator