none
Windows Hello/PIN/Fingerprint aktivieren in einer Domäne RRS feed

  • Allgemeine Diskussion

  • Hallo Community,

    folgendes Problem:
    Ich habe Windwos 10 Education 1803 installiert.
    Das Notebook (ThinPad X1 Yoga) ist in unserer Campus Domäne und hier fängt das Problem an.
    Ich möchte den Fingerprintsensor aktivieren, damit sich mein Chef (sein Laptop) leicht anmelden kann.

    Nun gibt es zu dem Thema schon etliche Threads, aber keiner davon hat mir geholfen. Folgendes ist gegeben:

    - Treiber sind aktuell und funktionieren: lokale Nutzer könnten sich per Fingerprint anmelden, ausprobiert, funktioniert, wieder gelöscht.
    - Registryeintrag [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System] "AllowDomainPINLogon"=dword:00000001 ist gesetzt
    - Gruppenrichtlinien:

    • Administrative Vorlagen > Windows Komponenten > Windows Hello for Business > Biometrie verwenden  (Registry based Preference)
    • Administrative Vorlagen > Windows Komponenten > Biometrie > Verwendung der Biometrie zulassen
    • Administrative Vorlagen > Windows Komponenten > Biometrie > Benutzeranmeldung mithilfe der Biometrie zulassen
    • Administrative Vorlagen > Windows Komponenten > Biometrie > Domänenbenutzeranmeldung mithilfe von Biometrie zulassen
    • Administrative Vorlagen > System > Anmeldung > Komfortabe Pin-Anmeldung aktivieren

    sind aktiviert.

    Ich habe mich also, soweit ich das sehen kann, an alle Vorschläge aus dem Forum gehalten.
    Trotzdem bleibt bei Domänenbenutzern unter Einstellungen > Konten > Anmeldeoptionen Pin, Kennwort  und Fingerabdruck ausgegraut

    Kann mir jemand sagen, wo das Problem liegt? Ich nehme an, dass ich etwas ganz banales übersehen habe, aber ich finde nicht heraus, was.

    Danke im Voraus

    Stephan

    Dienstag, 11. September 2018 16:24

Alle Antworten

  • Ich pushe eher ungern, aber hat wirklich niemand eine Antwort für mich?
    Mittwoch, 19. September 2018 09:16
  • Habe jetzt das gleiche Problem mit einer 1803, nach einem Intel ME Update.

    Gibt es Abhilfe?

    Donnerstag, 25. Oktober 2018 16:39
  • Wir haben das gleiche Problem mit einem lenovo t580 . Gibt es schon eine Lösung?
    Mittwoch, 26. Dezember 2018 11:14
  • Läuft bei uns mit 1803 Edu. Wichtig ist die Biometrie Optionen unberührt zu lassen und nur Hello zu parameterrisieren. Hello ist was anderes als die Biometrie. Wir nutzen das auf Surfaces mit Gesichtserkennung bzw. an Arbeitsstationen mit PIN.

    freundliche Grüße Thomas

    Mittwoch, 26. Dezember 2018 21:28
  • Hallo,

    wenn ich die Lösung von Thomas richtig interpretiere, dann läuft bei ihm nur Gesichtserkennung und Pin, wenn

    • Administrative Vorlagen > Windows Komponenten > Windows Hello for Business > Biometrie verwenden  (Registry based Preference)

    und sonst nichts über GPO für das Device eingestellt ist.

    Für die Benutzung des Fingerprints gibt es jedoch auch hier keine Lösung.

    Heute 2 T580er mit 1803 ausgeliefert (1x ohne Domäne = alles klappt und 1x mit Domäne =nichts ausser das Kennwort)

    Jetzt fragt sich nur wer hier die Aufgabe schlecht gelöst hat (MS oder Lenovo). Wird wohl jeder auf den anderen schieben. Leider hilft das nicht weiter. Im Moment steh ich noch ganz weit von einer Lösung entfernt.
    Pin ist gegen Fingerprint in meinen Augen keine Option.

    Gruß Andipc


    Andreas Sturma

    Donnerstag, 3. Januar 2019 18:27
  • Hallo,

    Nachtrag zum Fingerprint von Lenovo Notebooks in einer Domäne.

    Auskunft Lenovo Techniker lautet:

    Der Fingerprint von Lenovo wird in der Domäne nicht funktionieren, da sich Lenovo und Microsoft hier nicht auf einer Linie bewegen (wohlgemerkt nur in der Domänenumgebung).

    Hat man das Teil standalone funktioniert der Fingerprint tadellos. Schauen wir uns das Ganze mit 1903 an. Evtl. hat jemand die Einsicht hier was zu tun.



    Andreas Sturma


    Samstag, 6. Juli 2019 15:49
  • Eine kleine "Falle" die mir passiert ist beim einrichten von Biometrie in einer klassischen Domänenumgebung.

    Es gibt eine GPO Einstellung namens "Windows Hello for Business" aktivieren.

    Diese Einstellung darf NICHT gesetzt sein (weder auf Aktiviert noch Deaktiviert)... also Not Configured.

    Gruß

    Nico

    Donnerstag, 22. August 2019 10:33