none
Windows Admin Center: Installation auf einer VM in der AzureCloud - PROBLEM! RRS feed

  • Frage

  • Hallo,

    die Installation / der Betrieb von WAC auf einer Workstation des Admins in der Domain funktioniert problemlos. 

    Nun möchten aber mehrere Admins auf WAC über den Chrome-Browser zugreifen, wobei WAC auf einer VM in der AzureCloud installiert ist.

    Der https Port (5896) wurde in der Firewall freigeschalten, alle Computer / Server angezeigt.

    Problem: Man kann auf den Domain eigenen Computern / Servern nicht arbeiten, eine Verbindung - egal welches AdminKonto - ist nicht möglich!

    Fehlermeldung: 

    Verbindungsfehler

    Connecting to remote server workstation-01.domain.local failed with the following error message : WinRM kann den Vorgang nicht abschließen. Überprüfen Sie, ob der angegebene Computername gültig, der Computer über das Netzwerk erreichbar und eine Firewallausnahme für den WinRM-Dienst aktiviert ist und den Zugriff von diesem Computer zulässt. Standardmäßig wird der Zugriff auf Remotecomputer innerhalb desselben lokalen Subnetzes von der WinRM-Firewallausnahme für öffentliche Profile eingeschränkt. For more information, see the about_Remote_Troubleshooting Help topic.


    Winrm quickconfig ergab folgendes:

    Client: "Öffentliche Netzwerke werden nicht akzeptiert." Aber es stehen alle Netzwerke auf Privat, bzw. Domain.

    VM mit WAC: Firewall wurde nicht erkannt.

    Was kann man machen? 

    Danke, Gruß Jürgen

    Mittwoch, 22. Januar 2020 11:02