Printer issue operation could not be completed (error 0x00000005) Access is denied. RRS feed

  • Frage

  • Hi

    I followed the links given from Epson to uninstall and reinstall my Epson all-in-one DX4800 printer as I was having problems printing, now I get this message 'operation could not be completed (error 0x00000005) Access is denied.' I contacted Epson who told me to get in touch with yourselves as it was not their error message and they could help me.

    I have tried to sort it myself using Microsoft online support but when I gain access to the Epson driver list my printer isnt listed. On the paper work my printer is called Epson Stylus DX4800series/Dx4200series, but on the machine itself it says Epson Stylus DX4850.

    Please can you help asap.


    Mittwoch, 8. Mai 2013 18:10

Alle Antworten

  • Try going to the following link and getting the driver. I'd unplug your printer and then  un-install the current driver. Reboot. Install the new driver as administrator and don't plug in the printer until it asks you to.

    Mittwoch, 8. Mai 2013 19:17
  • Hi Macca62

    What’s operation do you want do make when you received this message?

    Please provide as more as details about your problem.

    If the issue persists, try to create another administrator and install the printer driver again.

    Donnerstag, 9. Mai 2013 09:26
  • Hi Schloika

    I tried what you suggested but it is still not allowing me to print.  The computers says it is ready when I check the default printer but when I try to print I then click onto the printer to open it and it says error. Please help. or do you think I should just reset my computer back to factory settings and then download my microsoft windows again. I have windows vista 32bit computer. Thanks

    If I pay for repair from microsoft will they check my whole computer or just the one issue?

    I have just changed the administrator then tried to print, a message come up saying printer not connected and then the test document I did printed. Now the printer says it is offline even though connected to the printer.  I have set the printer as default but won't print now. The above error is coming up again????


    • Bearbeitet Macca62 Sonntag, 12. Mai 2013 17:03
    Sonntag, 12. Mai 2013 16:28