none
Internet Explorer hangs after KB4503292 and KB4507449 RRS feed

  • Frage

  • We have a big problem with Internet Explorer on Windows 7 x64 and June+July Monthly Rollup Updates and Cumulative security update for Internet Explorer.

    I made a video illustrate that problem – https://youtu.be/DWISubnC5sI

    In two words – IE starts sooo long and works soooo slow after problem updates. When you uninstall update – IE fast as it can be again.

    If we install some of next updates, we have IE problem:

    KB4503292 (June Monthly Rollup)

    KB4507449 (July Monthly Rollup)

    KB4503259 (Cumulative security update for Internet Explorer: June 11, 2019)

    KB4507434 (Cumulative security update for Internet Explorer: July 9, 2019)

    We don’t have any problems with KB4507456 (Security-only update)

    Today we try to install KB4512506 (August Monthly Rollup) – no problem, all fine. But August updates are just released and on DEFCON2 at AskWoody - too early to install.

    Does somebody have same issue?

    Or it is some kind of our specific issue?

    Freitag, 16. August 2019 08:43

Alle Antworten

  • Bumping up this issue. We are experiencing the same problem that started just this morning. It only affects Internet Explorer on Windows 7.   Not sure it is related to patching as I've uninstalled July's patches and issue persists.  Hoping to see some other organizations seeing this.
    Freitag, 16. August 2019 16:40
  • Yes, we're having the same issue here, and it just started this morning which is very strange.

    One thing I have noticed is that if you look at the event logs there's an schannel fatal alert 40 before it happens.  After that we're dead in the water with IE.  However, our security department loves to overtake the plumbing, so that could be some other product in our environment throwing the error because of the IE issue.

    Freitag, 16. August 2019 17:24
  • Same issue in our environment, started today.
    Freitag, 16. August 2019 17:38
  • Do you all run the Absolute Agent in your environment, perchance?
    Freitag, 16. August 2019 17:51
  • Incidentally, kb4511872 resolves the issue. 

    We do not run the Absolute Agent. 

    Freitag, 16. August 2019 18:28
  • Okay, thank you.  We're trying to figure out what has updated as of today to initiate this issue.  We have had these patches installed for several weeks without a problem until today, like others reporting this problem.
    Freitag, 16. August 2019 18:38
  • We are getting reports of the same issue within our large organization.
    Freitag, 16. August 2019 18:45
  • Has it resolved for you guys? We are seeing it resolved now suddenly....
    Freitag, 16. August 2019 19:51
  • Thanks for the fun Friday MSFT!

    We disabled active scripting via gp and that resolved the issue for us.

    "Option to disable VBScript execution in Internet Explorer for Internet Zone and Restricted Sites Zone"


    I'm assuming it has something to do with this security update.

    "An update on disabling VBScript in Internet Explorer 11"


    Freitag, 16. August 2019 20:00
  • I can confirm that it is resolved in our environment now. Automagically. Thanks, Microsoft.
    Freitag, 16. August 2019 20:17
  • We found removing the August update for KB4474419 solved this issue for us. We can still duplicate the problem when the update is reapplied. 
    Freitag, 16. August 2019 22:52
  • As it was mensioned at that tweet adding 127.0.0.1 ie11welcome.microsoft.com to host file make IE start much faster! But with August updates IE starts as fast as it can.

    Montag, 19. August 2019 07:53
  • Thanks for sharing the information. If the problem reappears, please feel free to post here. 

    Best regards. 

     

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Montag, 19. August 2019 09:03