none
Win 7 (64-Bit) SP1: Fensterposition wird bei einigen Fenstern nicht gespeichert RRS feed

  • Allgemeine Diskussion

  • Guten Tag!

    Seitdem ich das Service Pack 1 für Windows 7 installiert habe, habe ich das Problem, dass die Fensterposition einiger Fenster nicht gespeichert wird. Sie erscheinen immer an der gleichen Position (je nach Anwendung unterschiedlich). Dies ist mir u.a. im Programm Mozilla Thunderbird aufgefallen. Beispiele:

    1. Das Fenster, das erscheint, wenn man beim Verfassen einer E-mail auf den "Anhang" Button klickt.
    2. Wenn man die Option "Alle Speichern" bei Anhängen auswählt um alle Anhänge auf einmal an einem bestimmten Ort abzuspeichern. Bei dem erscheinenden Fenster kann die Größe verändert werden. Die Größenänderung wird gespeichert, die Fensterposition jedoch nicht.

    Gibt es eine Option (ggf. Registryeinstellung) mit der dieses Problem behoben werden kann?
    Für Ihre Bemühungen danke ich Ihnen vielmals im Voraus.


    Donnerstag, 29. September 2011 11:14

Alle Antworten

  • Am 29.09.2011 schrieb Sugoi:

    Seitdem ich das Service Pack 1 für Windows 7 installiert habe, habe ich das Problem, dass die Fensterposition einiger Fenster nicht gespeichert wird. Sie erscheinen immer an der gleichen Position (je nach Anwendung unterschiedlich). Dies ist mir u.a. im Programm Mozilla Thunderbird aufgefallen. Beispiele:

    1. Das Fenster, das erscheint, wenn man beim Verfassen einer E-mail auf den "Anhang" Button klickt.
    2. Wenn man die Option "Alle Speichern" bei Anhängen auswählt um alle Anhänge auf einmal an einem bestimmten Ort abzuspeichern. Bei dem erscheinenden Fenster kann die Größe verändert werden. Die Größenänderung wird gespeichert, die Fensterposition jedoch nicht.

    Gibt es eine Option (ggf. Registryeinstellung) mit der dieses Problem behoben werden kann?

    Vermutlich ist das Profil beim TB defekt, mit W7 hat das IMHO nichts
    zu tun.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Donnerstag, 29. September 2011 17:05
  • Hallo Winfried! Vielen Dank für Deine Antwort. Nun, da das Problem auch in anderen Programmen auftritt, denke ich nicht, dass das Thunderbird Profil daran Schuld ist.
    • Bearbeitet Sugoi Donnerstag, 29. September 2011 19:25
    Donnerstag, 29. September 2011 19:24
  • Am 29.09.2011 schrieb Sugoi:

    Hallo Winfried! Vielen Dank für Deine Antwort. Nun, da das Problem auch in anderen Programmen auftritt, denke ich nicht, dass das Thunderbird Profil daran Schuld ist.

    In deinem ersten Posting schreibst Du nur von Thunderbird. Mach einen
    sauberen Neustart, möglicherweise ist das Problem anschließend weg.
    http://support.microsoft.com/kb/929135/de

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Freitag, 30. September 2011 18:54
  • @Onkel Heinz
    Hmm, was genau meinst Du mit "Aufräumen"? "Tuning"-Programme wie "TuneUp Utilities"
    verwende ich nicht. Fürs Defragmentieren läuft im Moment testweise Diskeeper 2011.
    Das hatte ich aber auch schon drauf bevor das Problem aufgetreten ist.
    
    
    @Winfried
    Tut mir leid, ich hatte nur Thunderbird genannt, da die anderen betroffenen Programme, weitaus weniger
    verbreitet sein dürfen. (z.B. das Scanprogramm "CanoScan Toolbox 5.0" für meinen Canon Scanner)
    
    Nach erfolglosem Durcharbeiten der einzelnen Punkte habe ich als letzte Konsequenz eine Neuinstallation
    von Windows 7 durchgeführt. Leider tritt das Problem nach der Installation des SP1 wieder auf....
    
    Sind Dir/Euch eventuell Registryeinträge bekannt, die für das Speichern der Explorerfensterposition zuständig
    sind?
    
    
    
    

    • Bearbeitet Sugoi Sonntag, 2. Oktober 2011 03:51
    Sonntag, 2. Oktober 2011 01:13
  • Am 02.10.2011 schrieb Sugoi:

    @Winfried
    Nach erfolglosem Durcharbeiten der einzelnen Punkte habe ich als letzte Konsequenz eine Neuinstallation
    von Windows 7 durchgeführt. Leider tritt das Problem nach der Installation des SP1 wieder auf....

    Ist die Neuinstallation Basis von einer Recovery Installation?

    Sind Dir/Euch eventuell Registryeinträge bekannt, die für das Speichern der Explorerfensterposition zuständig
    sind?

    Probiers mit der von Mark geposteten Regdatei:
    http://www.eggheadcafe.com/microsoft/Windows-Vista-Sontiges/32807996/explorer-ansichten.aspx

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 3. Oktober 2011 21:05
  • Am 02.10.2011 schrieb Sugoi:

    Ist die Neuinstallation Basis von einer Recovery Installation?

    Nein, es ist eine "vollwertige" Version.

    Probiers mit der von Mark geposteten Regdatei:
    http://www.eggheadcafe.com/microsoft/Windows-Vista-Sontiges/32807996/explorer-ansichten.aspx

    Servus
    Winfried

    Danke dafür. Ich habe die entsprechenden Änderungen in der Registry vorgenommen. Bedauerlichweise hat es nicht das Problem behoben. Argh, das macht mich noch echt wahnsinnig. x___X
    • Bearbeitet Sugoi Sonntag, 9. Oktober 2011 12:39
    Sonntag, 9. Oktober 2011 12:37