none
WS2019 Remotedesktopdienste - Lizenzserver verteilt keine Device-Lizenzen RRS feed

  • Frage

  • Hallo liebe Experten,

    ich habe unseren WS2019 neu aufgesetzt und möchte diesen mit den Remotedesktop-Diensten als eine Art Applikationsserver in der Workgroup mit DeviceCals verwenden. Die Installation der Remotedesktopdiensten habe ich nach Microsoft-Vorbild vorgenommen:

    Microsoft Support-Seite: guidelines-for-installing-the-remote-desktop-session-host-role-service

    - die Dienste sind installiert

    - der Lizenzserver aktiviert und die Gerätelizenzen installiert

    - in den Gruppenrichtlinien wurde unter Remotedesktoplizenzierung - Lizenzierung der Lizenzserver mit 127.0.0.1 und der Lizenzierungsmodus auf "Pro Gerät" eingestellt

    - mit der Remotedesktop-Lizenzierungsdiagnose wurden keine Fehler festgestellt

    - der neu angelegte Benutzer in der Gruppe "Remotedesktopbenutzer" kann sich anmelden, aber es wird keine Lizenz vergeben?!

    Ich bin mittlerweile ratlos. Hat jemand eine Idee, woran das liegen könnte?

    Vielen Dank schon mal im voraus!

    Donnerstag, 22. August 2019 16:25

Antworten

Alle Antworten

  • Moin,

    was hast Du denn auf den Endgeräten unter HKLM\SOFTWARE\Microsoft\MSLicensing\Store ?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Donnerstag, 22. August 2019 17:58
  • Hallo,

    die Endgeräte sind nahezu alle Macs. Momentan haben wir WS2008R2 und alles funktioniert einwandfrei damit. Ich probiere mich mal mit einem Windows Client zu verbinden und gebe Rückmeldung ...



    Freitag, 23. August 2019 05:38
  • die Endgeräte sind nahezu alle Macs. 

    ...da steht der Kram in /Users/Shared/Microsoft/RDC Crucial Server Information

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Freitag, 23. August 2019 05:42
  • Mit dem Windows-Client funktioniert es! Wie bringe ich dem Server bei, dass er auch die Macs berücksichtigt?

    Freitag, 23. August 2019 05:49
  • Finde das Verzeichnis weder über Finder, noch über den Terminal.

    Bei Benutzer habe ich kein Verzeichnis Shared.

    Unter /usr/share/ habe ich kein Microsoft

    Ich habe übrigens auf den Macs den Microsoft Remote Desktop Version 10.2.13 installiert. Habe ich dadurch das Microsoft-Verzeichnis unter share (bzw. Shared)?

    Freitag, 23. August 2019 06:04
  • Moin,

    kann gerade nicht nachschauen, aber für die neueren Clients war das irgendwo unter 

    .../Library/Containers/com.microsoft.rdc.mac/Data/...


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Freitag, 23. August 2019 06:16
  • Habe das Verzeichnis gefunden unter ‎⁨Macintosh HD⁩ ▸ ⁨Benutzer⁩ ▸ ⁨thomas⁩ ▸ ⁨Library⁩ ▸ ⁨Containers⁩ ▸ ⁨com.microsoft.rdc.macos

    Darin existiert auch das Verzeichnis Data mit weiteren Verzeichnissen (Desktop, Documents, Downloads, Library, Movies, Music, Pictures) ...

    Unter Library existieren weitere Verzeichnisse. Die anderen scheinen eher uninteressant zu sein, oder?

    Freitag, 23. August 2019 06:29
  • Hallo nochmals,

    ich habe die Beta-Version des Microsoft Remote Desktops (10.3.0) heruntergeladen und jetzt werden auch die Lizenzen verteilt!? Scheint alles zu funktionieren ...

    Vielen Dank dass Sie mich auf die richtige Fährte gesetzt haben!!

    VG


    Freitag, 23. August 2019 09:23
  • Vielen Dank dass Sie mich auf die richtige Fährte gesetzt haben!!

    Wir duzen uns hier, und gerne :-)

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Freitag, 23. August 2019 09:27
  • Hallo,

    ich habe zu diesem Thema leider wieder das gleiche Problem. Aufgrund der RemoteApp habe ich den Terminalserver komplett neu installieren müssen. Für die Konfiguration der Remotedesktop-Dienste habe ich den Server in eine Domäne mit aufgenommen. Der Lizenzserver ist installiert und funktioniert laut der Diagnose einwandfrei. Auf den Macs läuft der aktuelle "Microsoft Remote Desktop", der letztes Mal mein Problem behoben hat. Nun habe ich folgendes Szenario, welches ich nicht erklären kann:

    - wenn ich mich mit einem neu installiertem MAC mit dem Terminalserver verbinde, wird eine Lizenz ausgestellt

    - bei allen Bestandsrechner wird zwar die konfigurierte RemoteApp ausgeführt, aber keine Lizenz ausgestellt

    Hat jemand eine Idee, woran das liegen könnte? Der DNS und DHCP läuft über eine zentrale Firewall. Aber auch wenn ich die Macs in die Domäne mit aufnehme und den Domänencontroller als DNS (der auch darauf läuft) in den Netzwerkeinstellungen hinterlege, bringt das keinen Erfolg. 

    VG

    Thomas


    vor 13 Stunden 35 Minuten