none
login dialogfenster erscheint dauernd im outlook und owa. anmeldung ecp auch nicht möglich RRS feed

  • Frage

  • hallo an die community,
    windows server 2012R2 standard
    exchange server 2013 cu23
    domäne: xxx.local
    split-dns eingerichtet 
    exchange management shell funktioniert
    an und für sich läuft alles seit langem recht gut aber seit einiger zeit habe ich keinen zugriff auf die https://xxx.local/ecp mit fehler 403 und beim /owa bekomme ich dauernd authentifizierungs-dialogfenster.
    ich hoffe, diese informationen reichen einmal für eine prinzipielle anylyse-richtung.
    lg harald

    Montag, 20. Januar 2020 17:32

Alle Antworten

  • Moin,

    stehen denn die Authentifizierungsmethoden auch so im IIS wie sie Exchange zurück liefert?

    Was ist denn vor "einiger Zeit" passiert?

    Gibt es irgendwelche zielführenden Fehler im Event Log?

    Was sagt Get-ServerComponentState zu dem Thema?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 20. Januar 2020 17:49
  • hallo evgenij,
    danke für deine schnelle antwort.
    tja also die eigentliche wichtige änderung war die zertifikatsinstallation.

    ich poste dir mal die screenshots auf deine fragen:


    Harald


    • Bearbeitet Harald-H Montag, 20. Januar 2020 18:16
    Montag, 20. Januar 2020 18:12
  • update: oha... mit anmeldung als asw\administrator und passwort komme ich zumindest mal wieder auf die xxx.local/ecp!
    • Bearbeitet Harald-H Montag, 20. Januar 2020 18:32
    Montag, 20. Januar 2020 18:29
  • ...und was für ein Name steht da im HTTP-SPN, den Du rot ausgestrichen hast? Existiert der SPN dazu und an welches AD-Objekt ist er gebunden?

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 20. Januar 2020 22:21
  • Das sieht mir IIS-Seitig sehr nach Windows-Authentifizierung aus.
    Bei mir ist die "Standardauthentifizierung" eingeschaltet, da OWA sein eigenes Anmeldebild verwendet.

    Dienstag, 21. Januar 2020 17:30
  • Nein :-)

    Was Du zeigst, ist die "Formularbasierte Authentifizierung", für die es im IIS keine Entsprechung gibt, da es keine Funktion des IIS ist, sondern der Webseite, in diesem Fall OWA.

    Standardauthentifizierung im Sinne des IIS ist Name + Kennwort im Klartext, wozu es in diesem Fall aber nicht kommt, weil die Applikation überhaupt keine IIS-Authentifizierung verlangt, sondern das eigene Anmeldeformular anzeigt.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 21. Januar 2020 17:34
  • Dann weiß ich nicht wie Exchange dies regelt, denn die Formularauthentifizierung ist im IIS definitiv deaktiviert.
    Dienstag, 21. Januar 2020 17:41