none
Netzwerkordner nur teilweise sichtbar über VPN RRS feed

  • Frage

  • Hallo zusammen,

    ich habe das Problem das ich von Laptops die sich per VPN einwählen nur einen Teil der freigegeben Netzwerkordner und Dateien sehe.

    Auf einige Freigaben und Dateien kann ich problemlos zugreifen, andere haben ein graues Kreuz am Icon, andere erscheinen gar nicht. Alle Zugriffe erfolgen zum selben Server.

    Die Probleme scheinen nur aufzutreten wenn ich den Fileserver/DC (W2k8) über seinen kurzen Hostnamen anspreche. Bei Zugriff über seine IP oder den FQDN scheinen keine Probleme aufzutreten.

    Befinden sich die Laptops im Netzwerk funktionieren alle Zugriffe fehlerfrei.

    Das Problem tritt über unterschiedliche, nicht artverwandte VPN Gateways auf. 

    Bei dem selben Nutzerprofil am selbem Laptop fehlen bei jeder Anmeldung die gleichen Ordner.
    Das selbe Nutzerprofil auf einem anderem Laptop führt zu anderen Ordnern die fehlen.
    Das Problem betrifft mehrere Benutzerprofile, aber scheinbar nicht alle.


    Aus Verzweiflung bereits versucht:

    temporäre Offline Dateien gelöscht
    Offline Dateien DB neu initialisiert
    Virenscanner abschalten
    LANMAN Parameters SizReqBuf erhöht
    Firewall abgeschaltet
    namensauflösung in hosts eingetragen

    Danke schonmal für jede Idee



    • Bearbeitet gnrfan Dienstag, 4. September 2018 12:53
    Dienstag, 4. September 2018 12:41

Alle Antworten

  • Moin,

    nur als Idee: Was passiert, wenn Du per HOSTS-Datei den Kurznamen auf die IP-Adresse festpinnst?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Dienstag, 4. September 2018 15:37
  • Hallo,

    das meinte ich mit "Namensauflösung in hosts eingetragen".
    Es brachte keine Änderung. Da ein Teil funktioniert und sowohl ping als auch nslookup erfolgreich waren, gehe ich eher nicht von einem DNS Problem aus.

    Meine Vermutung wäre etwas in Richtung eines Timeouts, ein Limit an Ordnern/dateien, ein Sync-Fehler in irgendwelchen offline Buffern oder Ähnliches

    Bin natürlich aber auch für Hinweise in anderen Richtungen dankbar.

    • Bearbeitet gnrfan Mittwoch, 5. September 2018 07:47
    Mittwoch, 5. September 2018 04:23
  • Findet sich vielleicht jemand mit einem ähnlichem Problem,damit ich irgendwas ausschließen kann?
    Donnerstag, 13. September 2018 11:47
  • Das Problem scheint sich auszuweiten. Verbindungen die letzte Woche auf einem anderen Laptop noch funktionierten gehen nun nicht mehr.

    Jemand eine Idee?



    • Bearbeitet gnrfan Freitag, 14. September 2018 08:20
    Freitag, 14. September 2018 08:02
  • Hallo,

    ich habe das gleiche Problem und wäre für eine Lösung dankbar.

    Dienstag, 5. November 2019 12:02