none
Kein Internetzugriff trotz Verbindung RRS feed

  • Frage

  • Liebe Forenmitglieder,

    Seit dem update auf Windows 10, 1909 haben Benutzer rechts unten den Hinweis (Erdball), dass keine Internetverbindung besteht. Wenn sie den Browser öffnen funktioniert Internet problemlos. Nur OneNote und Dokumente in der Cloud funktionieren nicht.

    Hier die Eckdaten:

    Netzwerk, 200 PC, Server 2019
    Windows 10, 1909
    kein Proxy - Gateway wird über DHCP eingetragen
    Netzwerkkarte "spielt vermutlich keine Rolle", da es bei unterschiedlichen Typen auftretet
    Es tritt nicht immer auf
    Neustart bzw. das zurücksetzen der Netzwerkkarte bringt vereinzelt eine kurzfriste Lösung
    Unter Proxy Einstellungen habe ich den Punkt "Einstellungen automatisch erkennen" aktiviert bzw. auch deaktiviert
    Update der Netzwerkkarte hat nur kurzfristig geholfen, im nächsten Moment wieder dasselbe Problem

    Vielen Dank für einen Tipp

    Joachim



    Jim

    Montag, 13. Januar 2020 08:05

Antworten

  • Hallo liebe Mitglieder,

    vielen Dank für eure Beiträge. #Der Suchende hat mich auf die Spur gebracht und noch eine Änderung die ich kürzlich gemacht habe, habe ich Rückgängig gemacht:

    EnableActiveProbing (Client darf bei MS anfragen bzw. schauen ob Internet vorhanden) war bei mir auf 0, statt 1
    (SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet)

    Ich habe den Start der Clients auf 90 Sekunden verzögert (Software Installationen), jetzt habe ich ihn wieder auf Standard 30 Sekunden.

    Vielen Dank für eure Tipps - so ist war es leichter das Problem strukturiert zu lösen.


    Jim

    • Als Antwort markiert JimZ77 Dienstag, 14. Januar 2020 05:46
    Dienstag, 14. Januar 2020 05:46
  • Microsoft prüft den Zugriff online mittels Download auf eine bestimmte Adresse.
    Wenn diese nicht erreicht wird (Firewall, Whitelist), gibt es diese Meldung.

    Welche Adresse das ist weiß ich jetzt nicht.

    Habs gefunden:
    https://administrator.de/forum/erkennt-windows-internet-verbindung-290475.html
    • Bearbeitet Der Suchende Montag, 13. Januar 2020 08:28
    • Als Antwort vorgeschlagen Der Suchende Montag, 13. Januar 2020 08:28
    • Als Antwort markiert JimZ77 Dienstag, 14. Januar 2020 05:47
    Montag, 13. Januar 2020 08:18

Alle Antworten

  • Microsoft prüft den Zugriff online mittels Download auf eine bestimmte Adresse.
    Wenn diese nicht erreicht wird (Firewall, Whitelist), gibt es diese Meldung.

    Welche Adresse das ist weiß ich jetzt nicht.

    Habs gefunden:
    https://administrator.de/forum/erkennt-windows-internet-verbindung-290475.html
    • Bearbeitet Der Suchende Montag, 13. Januar 2020 08:28
    • Als Antwort vorgeschlagen Der Suchende Montag, 13. Januar 2020 08:28
    • Als Antwort markiert JimZ77 Dienstag, 14. Januar 2020 05:47
    Montag, 13. Januar 2020 08:18
  • Wow vorab vielen Dank - diese Info ist sehr wertvoll - ich werde dem nachgehen.


    Jim

    Montag, 13. Januar 2020 08:32
  • Wenn es klappt und die Antwort gefällt, bitte markieren;-).
    Montag, 13. Januar 2020 08:46
  • Vielen Dank,

    die Clients haben Zugriff - leider ändert sich das symbol nicht.

    Kann es sein, das mit dem update 1909 etwas nicht stimmt, oder wo könnte ich noch suchen...

    liebe grüße


    Jim

    Montag, 13. Januar 2020 09:46
  • Hm, ich habe da auch schon mal DHCP-Probleme gehabt.
    Beim Start wird eine 169er IP-Adresse eingestellt um im Netzwerk überhaupt erst mal erreichbar zu sein.
    Per DHCP wird dir eine IP dann zugewiesen.
    Manchmal kommt es vor, dass das mit dem DHCP nicht klappt und du die 169er Adresse behältst.
    Prüfe mal die aktuelle IP-Konfig auf IP, DNS u.s.w.
    Falls du also eine 169er Addresse (o.ä.) hast, stimmt was nicht mit DHCP.

    Nun ändert Windows ständig sein Startverhalten, was man im Taskmanager unter Register Autostart jedoch ein wenig beeinflussen kann.  Hier kann man Dienste von Tools und Anwendungen durchaus verzögert starten lassen.
    Netzwerk-Ressourcen, insbesonders WLAN, werden z.T. erst später zur Verfügung gestellt.
    I.w. musste ich meinem DHCP-Server (Fritz) letztlich mitteilen, dass der jeweiligen MAC-Adresse immer dieselbe IP zugeordnet werden muss.

    Ähnliche Probleme gibt es auch bei IPv6. Dies könnte man mal probehalber im Client abschalten (im internen Netz eher selten nötig). Allerdings benötigt Windows für bestimmte Heimnetzfunktionen zwingend IPv6.

    Montag, 13. Januar 2020 10:41
  • nutzt ihr einen Proxy? dann ist der Warnhinweis  ok da ihr ja keinen direkten Internetzugang habt.


    Chris

    Montag, 13. Januar 2020 19:40
  • Hallo liebe Mitglieder,

    vielen Dank für eure Beiträge. #Der Suchende hat mich auf die Spur gebracht und noch eine Änderung die ich kürzlich gemacht habe, habe ich Rückgängig gemacht:

    EnableActiveProbing (Client darf bei MS anfragen bzw. schauen ob Internet vorhanden) war bei mir auf 0, statt 1
    (SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet)

    Ich habe den Start der Clients auf 90 Sekunden verzögert (Software Installationen), jetzt habe ich ihn wieder auf Standard 30 Sekunden.

    Vielen Dank für eure Tipps - so ist war es leichter das Problem strukturiert zu lösen.


    Jim

    • Als Antwort markiert JimZ77 Dienstag, 14. Januar 2020 05:46
    Dienstag, 14. Januar 2020 05:46