none
Fehler Active Sync RRS feed

  • Frage

  • Hallo,

    ich habe einen Virtuellen DC Win Server 2012 Std.

    Einen Exchange Srv  Win Server 2019 Std. und  Exchange 2019

    Installation und Konfiguration hat soweit funktioniert. Ich kann mit Outlook auf mein Konto zugreifen von extern. Ich kann Mails empfangen und senden. Ich kann von extern das Exchange Admin Center und OWA verwenden.

    Bein Abruf meiner Mails auf allen Smartphones bekomme ich keine Verbindung zustande. wenn ich bei der Sicherheitswarnung (wegen meinem selbst ausgestellten Zertifikat) auf weiter klicke kommt die Meldung "Verbindung mit dem Server kann nicht geöffnet werden. Sicherheitsfehler aufgetreten."

    Im Log. File im inetpub  steht dabei folgende Meldung:

    Bei diesem Fehler ist kein Wiederholungsversuch möglich. Zusätzliche Informationen%3a Zugriff verweigert. %0d%0a Active Directory-Antwort %3a+00000005%3a+SecErr%3a+DSID-03152612%2c problem 4003 (INSUFF%5FACCESS%5FRIGHTS)%2c+data+0%0a_SC1:111_PrxFrom fe80%3a%3a4d7a%3a2ddc%3af34c%3ad284

    Leider habe ich keine Idee mehr woran das liegen kann. Daher wäre ich dankbar wenn jemand eine Lösung weiss.

    MfG André Neumann

    Donnerstag, 17. Oktober 2019 10:23

Alle Antworten

  • Nur eine Antwort - ein Zertifikat kaufen (oder 3 Monate Lets encrypt für um)

    Die URL´s müssen passen ;)


    Gruß Norbert

    Donnerstag, 17. Oktober 2019 10:37
    Moderator
  • Hallo Norbert,

    das heißt das Outlook das selbsterstellte Zertifikat akzeptiert aber iOS und Android nicht? Bei meinem Android 4 dachte ich wäre das Problem noch nicht. Er springt ja auch erstmal über das Zertifikat hinweg.

    Die URLs im virtuellen Verzeichnis habe ich alle angepasst. Auch für Active Sync. Auf meinem s4mini sehe ich das Zertifikat auch.

    Gruß André

    Donnerstag, 17. Oktober 2019 10:50
  • Outlook ab 2016 läuft nur, wenn das Zert von einer internen PKI kommt oder am Rechner importiert wurde

    Manche Geräte machen keine strenge Prüfung, IOS seit geraumer Zeit

    Kannst das Zert ja auch am iPhone installieren...


    Gruß Norbert

    Donnerstag, 17. Oktober 2019 10:53
    Moderator
  • Ich hätte ja keine schlaflosen Nächte wenn ich dem Kunden ein Zertifikat verkaufe oder wenn ich zum testen lets encrypt nehme (müsste ich bloß erstmal schauen wie das funktioniert)

    Mein Problem wie oben beschrieben ist ja das Outlook extern ohne Warnung funktioniert und ich bei einem anderen Kunden Srv2016 DC und Exchange 2016 im Einsatz habe mit einem selbst erstellten Zertifikat und da alles geht.

    Die Fehlermeldung die kommt kommt ja auch vom AD und ich habe jetzt die Sorge das ich mit dem Zertifikat nichts erreiche und das Problem bleibt.

    Gruß André

    Donnerstag, 17. Oktober 2019 11:00
  • Kann es sein das Vorbereitung der Domäne nicht richtig funktioniert hat? Habe die Prepare Befehle durchlaufen lassen ohne Fehler. Kann man die wiederholen wen der Exchange schon läuft?

    Gruß André

    Donnerstag, 17. Oktober 2019 11:01