none
Win XP SP3 Client stuerzt staendig ab - Fehlersuche RRS feed

  • Frage

  • Hallo zusammen,

    etwas vorweg. Clients mit einem (IMHO) derart veralteten OS schwirren bei uns nur noch intern im Firmennetz herum, weil es halt nicht anders geht. In dem Fall dient der Client zu Bestückung einer ebenfalls veralteten Maschine mit Produktionsaufträgen. Die Neuanschaffung einer solchen Maschine kostet um die 500.000,-€. Programmseitige Unterstützung für neuere OS gibt es nicht. Die Leute, die mal was über die darauf laufende Software zur Programmierung der angeschlossenen Maschine gewusst haben könnten, sind ebenso wie der entsprechende Hausmeister schon seit 20 Jahren in Rente. Irgendwo steckt man in so einer Situation etwas in der Klemme.

    Soviel zum Hintergrund. Nun zur spaßigen Fehlersuche.

    Fehlerbeschreibung: Der Client hängt sich in unregelmäßigen Abständen unvermittelt auf. Patchstand des OS ist April 2014. Bis auf die Bewegung des Mauszeigers sind keine weiteren Benutzereingaben mehr möglich. Trotz allem ist der Client noch über einen Ping im Netzwerk ansprechbar. Irgendwelche Freigaben aber nicht mehr. Im Eventlog gibt es keinerlei Hinweise auf einen Fehler/Absturz und der Rechner gibt nach einem harten Neustart auch keinen Fehler aus.

    Meine bisherigen Bemühungen:
    - Kompletter Tausch der Hardware des Clients (außer der HDD), gegen einen hardwaremäßig absolut identischen Client, den ich mir für so einen Fall aufgehoben habe.
    - Einbau einer frischen HDD, geklont von der alten
    - Ausführung von chkdsk und sfc 

    Nun weiß ich nicht mehr weiter. Wäre es möglich, dass das OS einfach nur nen Treffer hat und neu installiert werden muss oder übersehe ich grade etwas anderes? Eine Neuinstallation gestaltet sich schwierig, weil außer dem untoten Hausmeister keiner was drüber weiß. Aber auch da bin ich dran.
    Danke schon mal für eure eventuellen Antworten!

    Grüße

    willy









    Dienstag, 21. Juni 2016 17:26

Antworten

  • Hi,
     
    Am 21.06.2016 um 19:26 schrieb willy-goergen:
    > Wäre es möglich, dass das OS einfach nur nen Treffer hat und neu
    > installiert werden muss
     
    Wenn das einfach möglich ist, wäre das der nächste einfachste Weg.
     
    Solange man nicht Tage mit der Einrichtung der alten Software
    kalkulieren muss, sondern es nur das blanke OS plus "setup.exe" ist,
    würde ich es sofort machen.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    • Als Antwort markiert willy-goergen Donnerstag, 23. Juni 2016 17:28
    Dienstag, 21. Juni 2016 18:34

Alle Antworten

  • Hi,
     
    Am 21.06.2016 um 19:26 schrieb willy-goergen:
    > Wäre es möglich, dass das OS einfach nur nen Treffer hat und neu
    > installiert werden muss
     
    Wenn das einfach möglich ist, wäre das der nächste einfachste Weg.
     
    Solange man nicht Tage mit der Einrichtung der alten Software
    kalkulieren muss, sondern es nur das blanke OS plus "setup.exe" ist,
    würde ich es sofort machen.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    • Als Antwort markiert willy-goergen Donnerstag, 23. Juni 2016 17:28
    Dienstag, 21. Juni 2016 18:34
  • Hallo Mark,

    das Problem ist das blanke OS plus "setup.exe".
    Irgendwo muss der Hersteller der "setup.exe" aber auch was drüber wissen. Bin im Moment dabei mir da Infos einzuholen. Sache ist die, dass die Leute, die mal was drüber wussten, gelinde gesagt, schon lange tot sind. Deswegen wollte ich den Weg nur ungerne gehen.

    Mehrere Tage werde ich für den Schrott sicher nicht investieren. Für mich war nur die Frage, ob ich den Weg der "setup.exe" wirklich gehen sollte, weil es wahrscheinlich der schwierigste Weg werden dürfte.

    Trotzdem danke für deine Einschätzung! :)

    Grüße

    willy



    Dienstag, 21. Juni 2016 18:55
  • Ich hol das Thema nochmal hoch.

    Zu allererst, ich war wohl zuerst ein bisschen zu blöd, um "sfc" unter XP richtig auszuführen. Das geht wohl nur von dem Pfad aus, von dem XP installiert worden ist, der auch in der Registry hinterlegt ist. Und auch erst dann, wenn man sich seine eigene Setup-CD mit SP3 gebastelt hat. Nachdem das interne Laufwerk des "Problembären" kaputt ist, dachte ich mir, er wird sich zumindest das USB-Laufwerk schon selbst suchen... Egal. Nach erfolgter, erfolgreicher Reparatur, läuft der Rechner seit gestern früh wieder durch. Bis jetzt... eine (detaillierte!) Rückmeldung darüber, ob und was sfc gefunden hat, hab ich zumindest nicht gefunden. 

    Natürlich nerv ich den Hersteller der Soft- und Hardware noch weiter. Interessanterweise haben die (genau wie "wir") überhaupt nichts dokumentiert. Die stochern erst mal weiter im Trüben. Ist ja nicht so, als hätte das ein Problem werden können.

    Die beste Antwort geht wohl an Mark. :P

    Grüße

    willy

     








    Donnerstag, 23. Juni 2016 17:19