none
Windows 10 Enterprise Sysprep error RRS feed

  • Question

  • Hello,

    When doing a sysprep on Windows 10 enterprise, the sysprep complete succesfully but with the following error:

    SYSPRP setupdigetclassdevs failed with error 0
    SYSPRP ClipCleanUpState resetting WNF_OLIC_OS_LICENSE_TERMS_ACCEPTED failed with NTSTATUS=c0000022

    Is it safe to ignore the error?

    To diagnose the problem i tried sysprep a fresh install of version 1607 and 1703 without unatended setup, and still get the same error.

    Thank you.





    Monday, May 8, 2017 4:58 PM

All replies

  • Hi ,

    The error message indicates that it might be related to OEM license. Did you run Sysprep in a Virtual Machine?
    If no, try to run Sysprep in a Hyper-V VM to have a test.
    The below is a similar case for your reference too. Click the following link and check Verified Answers.
    http://en.community.dell.com/techcenter/enterprise-client/f/4916/t/20010369
    NOTE: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.


    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 9, 2017 7:31 AM
    Moderator
  • Hello,

    I get the images directly from microsoft volume licensing service center. I also tried a fresh install in VmWare and a physical machine, they both complete sucessfully with the error mentionned above in the log.

    Thank you.

    Tuesday, May 9, 2017 12:58 PM