none
Bitlocker decryption paused RRS feed

  • Question

  • I am running Windows 7 Ent, 64 bit.  I only have one drive, C.  I accidentally ran the bitlocker decryption process whend meaning to suspend/restart it.  The problem is that the decryption process has paused and I do not know how to restart it or cancel the decryption.  Anyone know what i should do to fix this?

    I also tried running this on the cmd line: "manage-bde -resume c:"  the return message was "Decryption of the volume is now in progress"

    But, when i run the -status c: command, i get the Conversion status: Decryption paused

    So still stuck on this. 


    • Edited by kfisher494 Saturday, June 17, 2017 4:21 PM
    Saturday, June 17, 2017 3:48 PM

All replies

  • What happens if you just launch

    manage-bde -on c: -rp

    ?

    Sunday, June 18, 2017 10:47 AM
  • Hi,

    You can try to use Bitlocker Repair tool to recover a drive.

    Scenario 16: Using the BitLocker Repair Tool to Recover a Drive

    https://technet.microsoft.com/en-us/library/ee523219.aspx?f=255&MSPPError=-2147217396

    In addition, for bitlocker paused issue, you can also check this article for reference.

    Bitlocker Decryption paused and does not resume

    https://answers.microsoft.com/en-us/windows/forum/windows_7-security/bitlocker-decryption-paused-and-does-not-resume/6e70abd4-b43b-4d9b-a72c-92b978c314e7

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 19, 2017 4:14 AM
    Moderator
  • Hi. 

    Also consider that the corrupted MBR will cause such issue, please first backup the disk and then try to run commands below to do the repair in WinRE:

    Chkdsk /r /f

    Then, let's use command as below to do the repair: 

    manage-bde -unlock G: -rp "Axxxxxx-xx-xxxx-xxxx-BF5E3166F558" (replace with your recovery key)

    If the issue still persists, please post back the Application, Microsoft-Windows-BitLocker-DrivePreparationTool-Admin, Microsoft-Windows-BitLocker-DrivePreparationTool-Operational event logs under onto OneDrive and share the link here for our research.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 23, 2017 9:39 AM
    Owner
  • Kate, chkdsk will not repair MBRs.

    Also, it cannot be run before unlocking (and lastly: /r implies f, so chkdsk driveletter: /r).

    Friday, June 23, 2017 9:45 AM
  • It worked for me although it took way longer than usual.

    Command I used:

    manage-bde -resume L:

    manage-bde -status L:

    L - My Drive Name

    Friday, December 28, 2018 1:26 PM
  • This worked for me on a very similar situation.

    Thanks!

    Matt

    Wednesday, September 4, 2019 3:17 PM
  • Hello!
    Same situation, chkdsk result is 
    0 bad file records processed.    
    0 unindexed files recovered to lost and found
    Windows has made corrections to the file system.
    No further action is required.

    Need to decrypt AES128 now, then encrypt 256 
    -status
     Size:                 237,57 GB
     BitLocker Version:    2.0
     Conversion Status:    Decryption Paused
     Percentage Encrypted: 73,8%
     Encryption Method:    AES 128
     Protection Status:    Protection Off
     Lock Status:          Unlocked
     Identification Field: Unknown
     Key Protectors:
         TPM
         Numerical Password

    If i start "manage-bde -on c: -rp " encrypt will be completed at AES128, and then i'm trying to "manage-bde -off c:" bitlocker getting stuck always at 73.8% 
    if i run manage-bde -resume paused status returning immediately :(
    Monday, December 2, 2019 9:45 AM