none
"Error 1068 - The dependancy device or group failed to start" Windows could not start the Windows Image Acquisition (WIA) service on local computer.

    Question

  •  

     

    Just bought a HP Photosmart 6515, installed the software and attempted to scan a document. All I get is the following error.

    "Error 1068 - The dependency device or group failed to start" Windows could not start the Windows Image Acquisition (WIA) service on local computer.

    I have uninstalled the software, reinstalled it, run the HP diagnostics and get “the Window Imaging Software is not running. Save your work, close all applications, and then click restart computer. Run the HP diagnostics software utility again. If this issue persists, you will not be able to scan using applications that use this service, such as MS Paint."

    I have confirmed I cannot scan using MS Paint, or any other MS software that allows scanning. I have attempted to restart the services, looked at the dependencies to see if they were running, and restarted the computer and still nothing.

    Anyone out there with any ideas, other than a grenade?

    Saturday, May 12, 2012 3:09 AM

Answers

  • Hi,

    According to your description, I suggest to perform these tests to troubleshoot the issue:

    1: Connect the scanner and run this automated troubleshooter and check if it helps.

     

    2: Scan to look for the device if it is not detected.

     

    1.    Click Start. Click Run and type “devmgmt.msc” (without quotes) in the open field, and then press Enter.
    2.    Click to select your computer as the location for the scan in the menu bar.
    3.    On the Action menu, click Scan for hardware changes.
    4.    Close the Device Manager window and restart the computer.

     

    3:  Uninstall any installed drivers\software for the scanner. Log on to the scanner manufacturer website and update the latest driver\software for the device and check if it helps.

     

    4:  If you are still unable to start the “Windows Image Acquisition” service, perform a system file check for any system file corruptions. To do so, follow these steps.

     

    1.     Click Start, All programs and then Accessories. Click Command Prompt.
    2.     In the Command Prompt window type “sfc /scannow” (without quotes) and then press Enter.
    3.      After the scan has completed, close the command prompt window, restart the computer and check for the issue.

    If the issue persists, I suggest to contact HP for further help.

    Thank you for your understanding.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Monday, May 14, 2012 2:40 AM
    Moderator

All replies

  • Hi,

    According to your description, I suggest to perform these tests to troubleshoot the issue:

    1: Connect the scanner and run this automated troubleshooter and check if it helps.

     

    2: Scan to look for the device if it is not detected.

     

    1.    Click Start. Click Run and type “devmgmt.msc” (without quotes) in the open field, and then press Enter.
    2.    Click to select your computer as the location for the scan in the menu bar.
    3.    On the Action menu, click Scan for hardware changes.
    4.    Close the Device Manager window and restart the computer.

     

    3:  Uninstall any installed drivers\software for the scanner. Log on to the scanner manufacturer website and update the latest driver\software for the device and check if it helps.

     

    4:  If you are still unable to start the “Windows Image Acquisition” service, perform a system file check for any system file corruptions. To do so, follow these steps.

     

    1.     Click Start, All programs and then Accessories. Click Command Prompt.
    2.     In the Command Prompt window type “sfc /scannow” (without quotes) and then press Enter.
    3.      After the scan has completed, close the command prompt window, restart the computer and check for the issue.

    If the issue persists, I suggest to contact HP for further help.

    Thank you for your understanding.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Monday, May 14, 2012 2:40 AM
    Moderator
  • I have done everthing you suggested and the WIA is running, I have verified that the HP software is the most current, yet everytime I attempt to scan it give me the "the HP Photosmart 6510 was not found" error. Yet when I go to the devices and printers file it shows it in there as well as printing works fine. Boy what am I missing?? Any other ideas?

    Thanks again!!

    Thursday, May 31, 2012 7:04 PM
  • Hi Leo, I have just bought an Epson SX535WD all in one and I am having the same problem as your HP user.

    I have tried all your fixes and none of them work. When I tried to run the sfc utitlity I got the message 'you must be an administrator running a console session in order to use the sfc utility'.

    So that didn't help much. I have already been in touch with the Epson helpdesk/techies and they say it is a windows problem. Given that other people have had the same problem they may well be right. What I really need is a fix so that I can use my scanner. Any ideas?

    Saturday, September 01, 2012 11:19 AM