none
/boot/bcd 0xc000000f

    Question

  •  

    This system uses Vista.

     

    Error:

     

    file:  \boot\bcd

    status: 0xc000000f

    Info: An error occurred while attempting to read the boot configuration data

     

     

    So I was dual boxing WoW yesterday using a program called hotkeynet.  This program and WoW are the new additions to my computer.  I left for work in the afternoon (work swing), came back home and went to sleep, leaving the computer on this whole time as I usually do.  When I went to the computer the next day, I saw this error on the screen.

     

    The computer is a new gateway, less than a month old.

     

    Here's what I have done so far;

     

    *I tried restarting, did nothing

     

    *Tried using the downloadable recovery disk, but it does not detect the hard drive.  BIOS sees the harddrive, and I've checked to make sure it is pluggind in properly, but the disk just is not seen by the Boot disk

     

    *Tried using an XP disk to see if that would detect the hard drive and it came up with a blue screen with the same 0xc000000f error.

     

    *I contacted gateway support.  After telling me to use the boot disk they didn't send me they told me that the windows boot disk I downloaded would not work and that somehow the disk I could buy from them that costs 20 bucks and would take 3 weeks to get here would use vodoo and find my harddrive.

     

    So that's it.  I can't repair the harddrive because the software doesn't see it, but it is there and the system does detect it when starting up.  Any solutions?  Should I just go buy a new hard drive?  Of course I don't have a Vista CD, but I do have the key.  Rather not use illegitiment means of getting vista onto a new harddrive. 

     

    Thanks in advance.

    Thursday, November 13, 2008 10:07 PM

All replies

  • WHAT HAPPENED IN THE END:

     

    So I brought my comp back to Best Buy and had Geek Squad check it for free.  The hard drive was fine.  It had some bad sectors, but that was not the problem.

     

    The 'Vodoo' was a SATA driver from Gateway.  The driver disk I downloaded from the manufacturer did not work, however that driver was the problem.

     

    What I did was restore from the recovery partition, which was alt F10 even after selecting the hard drive from the boot menu.  This was a step the Gateway tech support did not tell me.  In any case it required repartitioning the HD, all information was lost.  The Geek Squad guys were able to access the HD using another computer.  I didn't really mess around with it, however if you have a second HD, you may be able to use that to access and fix the first.  Not sure though, my information is second hand and I had no important data on my computer.  After putting it in the shop for a week just to have someone tell me to push alt F10, I just wanted to get the thing working again.

     

    In any case I hope this helps.  I've visited many forums and when this specific problem came up, there were no replys.

    Friday, November 21, 2008 6:36 AM
  •  

    Hi,

     

     

    I have a laptop with Windows Vista Bussi. To my luck, my laptop included the installation of DVDs and as such, I made a boot the OS DVD and made a repair of windows boot.

    Initially it detects that the OS boot is damaged due to some software or hardware recently installed. he asks to do the reboot. After that i began again the boot OS DVD and I fix all the boot and OS installation. Which has resulted in the error never appeared. In addition to this amendment did a Scandisk just to be more quiet.
     
    I hope this can help just like it helped me.
     
    Regards and good luck.
    Friday, November 21, 2008 7:02 PM