none
what happened? RRS feed

  • Question

  • Hi there,
    Hoping someone can shed some light on this.
    I was trying to copy files from my xp computer to my vista laptop (via wireless network) and suddenly got the message "YOU NEED PERMISSION TO PERFORM THIS ACTION," I say suddenly because it was working fine a few days ago (and has been for months) and I haven't changed a thing.
    Thanks
    Tuesday, August 5, 2008 6:16 AM

Answers

  • Hello,

     

    It would be appreciated if you could answer my following questions.

     

    1. When the issue first occurred? Have you installed some update packages or third-party applications before the issue occurred?

     

    2. Could you kindly write down and upload the exact error message while copying the file to you Windows Vista laptop?

     

    3. What is the edition of Windows XP you are running on the computer, Windows XP Home or Windows XP Professional?

     

    I suppose that the problem should be mostly caused by the Windows XP side. Let's try the steps below to narrow down the problem.

    (Note: Please do all the steps on the Windows XP computer)

     

    If the issue only exists with some specified files instead of all the files, we need check whether the read-only attribute was selected.

    (Right-click the file and select the Properties, clear the checkbox before the Read-Only option)

     

    Confirm that you logged the computer with the Administrator account.

     

    Make sure that you provided the Full-Control permissions of both Sharing and Security settings to Everyone for the Windows folders.

     

    Temporarily disable/uninstall all Anti-Virus programs or firewalls

    ===============================================

    If you have installed any Anti-Virus programs or firewalls, please temporarily disable/uninstall all the firewalls and Anti-Virus programs, as this may be helpful in resolving this problem.

     

    Note: In order to prevent virus attack during this process, please run a complete virus check first. Then you can reinstall the anti-virus software after our troubleshooting steps.

     

    Run Windows Safe Mode 

    ====================

    I suggest we restart the computer in Safe Mode to see if the problem also occurs in the mode which loads a minimal protected-mode configuration, disables Windows device drivers and uses the standard VGA display adapter.  

     

    1.      Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2.  Restart the computer.

    3.  Keep pressing the F8 key until the Windows Startup menu appears.

    4.  Choose Safe Mode with Networking, and press Enter.

    5.  Test the issue in Safe Mode to see if the issue still exists.

     

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    ===========================

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.

     

    1. Click Start, and then click Run.

    2. Type "msconfig" (without the quotation marks) in the Open box, and then click Ok.

    3. Switch to "Services" tab and then Check "Hide All Microsoft Services".

    4. Click Disable All.

    5. Switch to the Startup tab and then Click Disable all.

    6. Click OK.

    7. Click Restart to restart the computer and test the issue.

    8. When you see the message, choose "Don't show this message or launch the System Configuration Utility when Windows starts" and click OK.

     

    Note: we can go back to normal boot by running msconfig again and check back the items.

     

    Create new Windows accounts

    ==========================

    Note: Please create a new account with same user name and password on both of your machines and add both of them to the Administrator Group, which would provide us enough privilege to share files. Then logon both computers with that account to have a test. For more information on the subject, please refer to the following two KB article.

     

    For Windows XP:

    How to create and configure user accounts in Windows XP

    <http://support.microsoft.com/?id=279783>

     

    For Windows Vista:

    Create a user account

    <http://windowshelp.microsoft.com/Windows/en-US/Help/68a1c4fd-b3f6-4cb9-93a1-8a6023836e531033.mspx?pf=true>

     

    Feel free to let me know the result!

     

    Thursday, August 7, 2008 9:06 AM

All replies

  • Hello,

     

    It would be appreciated if you could answer my following questions.

     

    1. When the issue first occurred? Have you installed some update packages or third-party applications before the issue occurred?

     

    2. Could you kindly write down and upload the exact error message while copying the file to you Windows Vista laptop?

     

    3. What is the edition of Windows XP you are running on the computer, Windows XP Home or Windows XP Professional?

     

    I suppose that the problem should be mostly caused by the Windows XP side. Let's try the steps below to narrow down the problem.

    (Note: Please do all the steps on the Windows XP computer)

     

    If the issue only exists with some specified files instead of all the files, we need check whether the read-only attribute was selected.

    (Right-click the file and select the Properties, clear the checkbox before the Read-Only option)

     

    Confirm that you logged the computer with the Administrator account.

     

    Make sure that you provided the Full-Control permissions of both Sharing and Security settings to Everyone for the Windows folders.

     

    Temporarily disable/uninstall all Anti-Virus programs or firewalls

    ===============================================

    If you have installed any Anti-Virus programs or firewalls, please temporarily disable/uninstall all the firewalls and Anti-Virus programs, as this may be helpful in resolving this problem.

     

    Note: In order to prevent virus attack during this process, please run a complete virus check first. Then you can reinstall the anti-virus software after our troubleshooting steps.

     

    Run Windows Safe Mode 

    ====================

    I suggest we restart the computer in Safe Mode to see if the problem also occurs in the mode which loads a minimal protected-mode configuration, disables Windows device drivers and uses the standard VGA display adapter.  

     

    1.      Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2.  Restart the computer.

    3.  Keep pressing the F8 key until the Windows Startup menu appears.

    4.  Choose Safe Mode with Networking, and press Enter.

    5.  Test the issue in Safe Mode to see if the issue still exists.

     

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    ===========================

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.

     

    1. Click Start, and then click Run.

    2. Type "msconfig" (without the quotation marks) in the Open box, and then click Ok.

    3. Switch to "Services" tab and then Check "Hide All Microsoft Services".

    4. Click Disable All.

    5. Switch to the Startup tab and then Click Disable all.

    6. Click OK.

    7. Click Restart to restart the computer and test the issue.

    8. When you see the message, choose "Don't show this message or launch the System Configuration Utility when Windows starts" and click OK.

     

    Note: we can go back to normal boot by running msconfig again and check back the items.

     

    Create new Windows accounts

    ==========================

    Note: Please create a new account with same user name and password on both of your machines and add both of them to the Administrator Group, which would provide us enough privilege to share files. Then logon both computers with that account to have a test. For more information on the subject, please refer to the following two KB article.

     

    For Windows XP:

    How to create and configure user accounts in Windows XP

    <http://support.microsoft.com/?id=279783>

     

    For Windows Vista:

    Create a user account

    <http://windowshelp.microsoft.com/Windows/en-US/Help/68a1c4fd-b3f6-4cb9-93a1-8a6023836e531033.mspx?pf=true>

     

    Feel free to let me know the result!

     

    Thursday, August 7, 2008 9:06 AM
  • Thank you!!!

    We had tried to transfer the files again after temporarily disabling the firewalls and confirming that full control was still checked - we still couldn't transfer any of the new files. Then I started thinking about how you had asked if we had installed anything (which we hadn't) but we had created a new rule over the last few days and it was to transfer all new files created into a sharing folder. All of those new files created were the ones we couldn't transfer while all of the previously made files could still be transfered. We cancelled the rule, created new files, transfered them the normal way and they were now accessable. So something about the rule to transfer files into this sharring folder created the clitch.

    Again, thank you for your response and your help!
    Sunday, August 10, 2008 6:27 PM