Wireless - local access only - unidentified network



    I know this has been talked about, beaten with a stick and poked as dead. Anyone have a real answer yet?


    I am an HP support tech. We have had hundreds of calls reguarding the "unidtified network" "local access only".

    After trying every patch, fix, reghack found here, nothing is really solving the problem.

    Will there be a statement from MS with a real fix that works?

    There is no set fields I can specify. I have seen this with all flavors of Vista and with just about every brand of router out there. Wireless just does not work. Users say they have recently been in a public location and now their home will not work or that the unit has not been out of the house and it suddenly quit.

    Personally I have had the user get onto a wired network and spent hours using remote access to try the options listed here and have had success only about 1% of the time.

    Will MS help us with this problem or just keep being silent on the issue?

    Wednesday, April 16, 2008 10:51 PM

All replies

  • Hi,


    Please refer to the following steps to troubleshoot the issue:


    1.    Disable the Auto-Tuning. To do this, refer to the KB article 940266 (

    2.    Boot into Safe Mode with networking and check the result.

    3.    Ping the default gateway.

    4.    If it is possible, move the laptop to another network or replace with another wireless router to check the result.


    Hope it helps.


    Friday, April 18, 2008 9:43 AM
  • This fix does not resolve the issue. I have tried it several times as part of the overall troubleshooting.

    Other parts of the troubleshooting tree have been the typical ipconfig commands, resetting the winsock, removing updates, changing to static IP, router reset, firmware upgrading, replacing the router, replacing the wireless nic card, updating drivers, and removing updated drivers. NONE of these resolve the issue. Only by doing a complete reload does the wireless begin to work again untill it starts doing updates from Microsoft. Then it will quit again. No rhyme or reason or specific update has been found so far.

    We have over 750 agents tracking this error and keeping notes for over 4 months with no real pattern detected so far.


    Some reports are while the user is on the internet just surfing it will suddenly go dead. Then when the more able users check the network it will say "unidentified network" and "local access only". They will not be able to get back online until the unit is reloaded. This will occur while Norton, Mcafee, AVG, TrendMicro, Kapersky, and other protection is installed. They may have none at all. It has become a nightmare for technical support. Some people have more than one unit. One is still on the network and working while another will not get on anymore.

    Any other sugestions on where to look or what we might do to correct the error without having people loose all their data and program installs every month would be greatly appreciated.



    Friday, April 18, 2008 9:05 PM
  • Hi LutherDaniel,


    Windows Vista introduces two new features, Link Layer Topology Discovery Protocol (LLTD) and Network Connectivity Status Indicator (NDSI), to display more information in "Network and Sharing Center". If everything works correctly, we can see the network topology related information there.


    For more information, you may refer to the following article:


    Network Connectivity Status Indicator and Resulting Internet Communication in Windows Vista


    Link Layer Topology Discovery Protocol Specification


    Generally speaking, the "Unidentified Network" issue could be related hardware, application compatibility issue, or network configurations. For your reference, I would like to share the possible causes of this kind of issue collected so far:


    ·         The router or device does not support the Vista DHCP BROADCAST flag.

    ·         The router is not compatible with IPv6.

    ·         The firmware of the router is out of date.

    ·         The driver of the NIC card on the machine is out of date.

    ·         Third party security software blocks the network connection.


    I also found out a third party website, which summarizes the general troubleshooting steps for this kind of issue.



    Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.


    Therefore, I would like to suggest:


    1.    Try the steps in the above list one by one.


    2.    If possible, you can move a problematic laptop to another network, or replace the network device (for example, cable/DSL router for home environment, wireless Access Point, and so on) to see if the problem is related to network devices.


    3.    I noticed that many similar issues are reported to HP. As I remember, HP should have Premier support contract with Microsoft Customer Support Service. To resolve the issue more efficiently, I’d like to recommend that you contact Microsoft Customer Support Service to create a Premier case for instant assistance.


    To obtain the phone numbers for specific technology request please take a look at the website listed below:;EN-US;PHONENUMBERS


    Hope the issue can be resolved soon.


    Tuesday, April 22, 2008 9:53 AM
  • The problem support is having is how to explain to a user the problem when you cannot correctly identify the cause. It was working on the wireless router then suddenly stopped. Why is it the router suddenly can't get the right packets? Why it is all of a sudden the wireless and wired can't get an IP or default gateway from the router/modem when it did just an hour ago?

    These kind of questions are being asked constantly. After spending well over 2 hours per call just to finally have to tell someone they will need to reload the whole system is just not acceptable to most people. Can you blame them?

    Since there are so many "possible" fixes yet none that really work constantly there are a lot more people starting to blame Microsoft for not responding to the users. For not testing updates more completely. And they are blaming the computer maker too.

    There needs to be an effort to address why are all routers no longer "compatible" with Vista when it was earlier in the day. This is the underlying problem. Either fix the update(s) that is causing the problem or pull it from the update site. I cannot believe Microsoft does not have better control over what is happening.

    Of course I am becoming irratated due to the large number of calls on this issue and yet no response from the makers of the software.

    The router did work. I was on the internet. I could get email. Now within the last hour my router is no longer able to understand Vista? Now how does that sound to you?

    Fix the issue. Period. Don't keep walking around the well. dive in and fix it. And don't try and tell us there is no fix nor has Microsoft ever heard of this issue. One search on Goggle or Windows Live Search would be enough proof of the problem.

    Anyone else agree?


    Thursday, April 24, 2008 5:08 AM
  • hey folks,
    after five days of looking into this problem i have finally found the solution - for my scenario at least.
    i am running vista home, 32 bit, on a HP laptop, with NVIDIA network card, i used to be able to use my home network, but after installing service pack 1 - i ended up with only "unidentified network".
    i rang microsoft, they have free support for vista uses if you tell them its support pack related, they were helpful but unable to solve the problem, but based on their advice i did the following steps:
    uninstalled norton, using the already mentioned uninstall tool
    uninstalled zone alarm firewall
    uninstalled service pack 1
    (turned off autoupdate - so i never get it back again)
    then i stumbled upon a post recommending doing only the second part of this microsfot KB:
    so i just did the following steps:


    If the router or the non-Microsoft DHCP server does not support the DHCP BROADCAST flag, you can set the following registry entry as follows:

    Value name: DhcpConnForceBroadcastFlag
    Value type: REG_DWORD
    Value data: 0

    i have no idea what that means, but i did it anyway, switched my laptop on and off, and after five days of frustation it worked first time - recognises my network and everything works.
    i matched the (GUID) of my network adapter, by viewing the settings in command prompt using ipconfig /all then finding which of the (GUID) options had the same settings as my non working connection - added the new entry in that (GUID).
    i have since reinstalled norton and zone alarm and it still seems to be working.
    Hope this saves someone else the frustration i have been through!
    Good luck

    Thursday, April 24, 2008 7:27 PM
  • This is one of the fixes within the list we have used to try and resolve the issue. It has worked about 2 out of 10 times. Yet it still does not address the real issue.

    Why was it working and then just quit? What changed inside the OS that caused it and how can it be reversed? How can we prevent it from occuring again after doing a complete reload? These issues need to be addressed.


    Thursday, April 24, 2008 8:57 PM
  • Hello?!? Someone there?

    Probably tens of thousands of users are currently experiencing the same problem, and exactly as LutherDaniel describes, a WLAN connection between a Vista machine and a WRouter that has worked fine for some time, suddenly changes from being a Private Network with internet access into an unidentified, public network with limited access. Microsoft seems to have stucked its head in the sand completely.

    I fully understand your frustration LutherDaniel. I have the same problem, been encountering it on four different WLAN sites, including at work. Sometimes it works, sometimes it doesn't. Inactivating/activating the network adapter and/or renew IP seems to works sometimes, restarting the computer sometimes helps, but overall, it does not solve the problem.
    Tuesday, June 03, 2008 2:33 PM
  • I have tried every solution I can ever read but no way, this won't connect, the only way I got mine connected was assign static IP address (Internal IP) to the wireless card IPV4 and next time remove it and it retained the IP/GW. Now I have my home network (ssid) identified as opposed to "unidentified network"

    I have 3 laptops and problem only happened on Vista OS after taking it to work connected to my work wireless "Bizzarreeee VISTA"

    Wednesday, July 23, 2008 7:21 PM

    Completely agree, I have had this specific failure in a lot of computers and sometimes flashing the modem or router firmware we could solve the problem. However we found a possible failure with vista systems because are unable to obtain a valid IP, using an static IP the problem has been solved. I think that microsoft is not providing a valid solution for this failure, I agree that some modems or routers are incompatible with vista but we need an specific microsoft patch to resolve this problem, I hope that microsoft is working on it right now. A basic user without tech skills is unable to understand and resolve this problems. So, if you have this problem please dont do a windows reinstallation, really the problem will continue, disabling IPV6 isn't a solution. I have several procedures that I already tried and didnt work. Probably flashing ISP devices or using an static IP, we have a temporal solution and awaiting for microsoft solutions.
    Wednesday, July 23, 2008 11:16 PM

    I racked my brains trying to figure this problem out.  My vista laptop would connect fine via wireless, but not on a regular cat-5 cable.  (with or without wireless on)   The culprit for me turned out to be Apple’s Bonjour service for Itunes.  It tries to look for other machines on your network that have Itunes so you can share music libraries. 

    So in the “services” tab in msconfig, try unchecking  the Bonjour service and reboot.  I’ve been working fine now for a few weeks now. 

    Saturday, August 30, 2008 2:37 AM
  • Hello LutherDaniel,

    While this thread is over a few quarters old, this came up in my search for troubleshooting the "local access only" problem, so I thought I would chime in for others reading, and hopefully you as well, if you're still (hopefully not!) having this problem with yourself and your customers.

    I recently bought an HP laptop myself, and had similar issues where the connection was inconsistent, whether it be having to use Vista's proposed solutions of acquiring an IP, resetting the wireless adapter, etc. until eventually I get a connection. This would work in the short term, but as you've probably experienced with your customers, the connection itself eventually became inconsistent during a seemingly stable connection and network activity would cease (even when it still said it was connected to the internet!) and even some programs such as instant messengers would still work, but browsers would not! It was very frustrating, and I tried a variety of methods such as acquiring a new IP, resetting the wireless adapter, even pressing the blue HP wireless button on the laptop to switch the Wifi radio on/off, etc. just to get past the "local access only" and get connected to the internet, and while a connection was eventually attained, it still wasn't a viable long-term solution as eventually, the connection would break apart again, which would be very frustrating as it interrupted downloads, disconnected me from a server when playing games, etc.

    Recently I looked up other troubleshooting avenues, wondering if it's the Wifi adapter. My HP's Wifi adapter is an Intel Wifi Link 5100 AGN, and from looking around, others had similar problems with this adapter as well. I went to the Device Manager (Control Panel -> Classic View -> Device Manager) and for the Network Adapters, I went to the Intel Wifi adapter, went to the Drivers tab, and updated the drivers. There was indeed an update for the drivers, and I performed it. The wifi adapter was restarted, and I got a connection immediately and it's been stable ever since! I do leave the computer on overnight, and I also know when a connection gets interrupted, and no such occurance has happened since I updated the Wifi adapter drivers. I have also done a restart and the connection to my Wifi router was made immediately when restarted as well without having to go through the whole fiasco of repeatedly restarting the adapter, acquiring an IP, etc.!

    If your HP customers have this Wifi adapter that's an Intel Wifi Link 5100 AGN, updating the drivers is what helped me and the driver version that it was updated to was dated 11/17/2008. As this thread was created before that, perhaps Intel has since released drivers to resolve this very issue. It has at least resolved the issue in my case! I cannot explain the technical issues in detail as to why in Vista there's such an inconsistency with the connection before the update, but it seems in my case, it was outdated drivers for the Wifi adapter having issues with Vista's networking.

    Good luck!
    Monday, February 16, 2009 7:02 AM
  • I've just spent the last day wrestling with this same problem.  The problem started on vacation while I was switching between my Sprint 3G internal card and public WiFi networks.  Everything worked just fine until the last day, I received an IP Address conflict when trying to get on, and was never able to get on the Hotel's WiFi network again.  I was getting the 'Unidentified network' 'local only access'.  I didn't have time to mess with it, so I just blew it off.  However, when I got home I couldn't get on to my Home WiFi network either...same problem.  I fought with it for awhile, looking over the solutions presented here, but nothing worked.  I noticed in my scenario, my IP address was, which didn't make any sense...our home network is 192.168.1.x...and why would I have the .1 address anyway?  Also, there was no Default Gateway.  So, I thought, I'll just configure my network manually with an IP and Gateway and fix the real problem later, which is when I found the problem.  Some how, my network had been configured to a static network address of with a subnet of and no default gateway.  I switched it back to get the IP address automatiacally and everything worked.

    So, the problem is that something caused the network properties of my WiFi adapater to switch to manual instead of automatic...switching it back to automatic fixed it.  So, what process would cause the network connection to switch to manual mode without user intervention?
    Saturday, May 09, 2009 3:57 PM
  • The only thing that works on our laptop is doing a recovery to a previous date I'm trying to figure out what updates are causing this malfunction becuase once midnight hits or an auto update happens the settings are changing and we loose our wireless and have to hardwire to our router.
    Saturday, May 23, 2009 3:11 PM
  • oh and the "wlan auto config has successfully stopped" is the critical error code that keeps coming up.
    Saturday, May 23, 2009 3:16 PM
  • One last thing it tells me that the wireless has been mysteriously turned off after and auto update!!
    Saturday, May 23, 2009 3:31 PM
  • So basically, there's no way for me to fix my computer since I don't understand the technical jargon listed here. I've tried some simple fixes that I've read about on numerous forums and had some hope when I saw how simple byip's solution was, all to no avail.

    I'm considering smashing my computer on the pavement outside. I'd sell the computer, but I don't want to put anyone else through the same headaches I've had, the wasted hours sifting through forums, and the general incompetence of MS in addressing this issue.

    Sorry to be so negative, but it just seems absurd that Vista is on so many computers but is so buggy and requires more skill than 99% of its users have.

    I'm buying a Mac. 
    Monday, September 07, 2009 6:33 PM
  • jampes,

    I can understand your frustration as the solutions to computer issues can range from being insanely complicated and a long step-by-step process to something very simple solved by just a click. In my case, it was just outdated Wifi adapter drivers that I was able to update and at the time I did have a stable connection, and then after the update, the connection stayed completely stable since then. It did take considerable time for me to figure out that it was the root of the problem, after reading countless help threads, and trying a myriad of solutions, until I finally realized it was just outdated wifi adapter drivers.

    If problems still persisted after updating Wifi adapter drivers, then I would've had to go down another checklist of items, such as perhaps looking to see if the wireless router needed any hardware/software updates and such, which would've been additional headache, because I knew that there was nothing wrong with the router since my other computer that ran XP worked fine with it 24/7, so it had to do something else within Vista. Admittedly, if I still had problems after that, I would've been really upset by then.

    Solutions are always different for everyone because of the infinite types of different technical setups a person has for his/her computer concerning their OS, hardware, and software setups. A solution is there, but can just be really hard to find. What gets really frustrating is that, in attempting some of the proposed solutions you hear about that end up not being the solutions, they sometimes can make the problem worse, bring up another unforseen issue because of some new suggested setting you put into place, and it just increases the frustration, which can really give PC users a big headache.

    I'm not exactly an expert on the level of your company's IT representative, but I've been working with computers since I was a kid since the DOS days, so I've been around computers long enough to work through more issues than I can remember, and can understand most technical jargon, but even so, I do not like to attempt to make MAJOR changes to computer settings (like say, changing registry settings, which you probably don't understand what that means, so I'll stop there) in fear of risking further computer stability. But yes, admittedly to probably 99% of users, issues such as this can provide a major, major headache, that frustrating call to technical service (which I absolutely HATE resorting to, because more often than not, they're not much help either since they're not at your computer itself), and it gives the user that feel of unacceptability. It takes a LOT of patience.

    IMO, the best technical service representative is always your kid brother/cousin computer nerd where if you just give him the keyboard, he could probably end up figuring it out in 10 seconds and make it look easy, although you probably wouldn't really know what he did even if you asked him to explain it to you... so if something acted up again, it'd prompt another call to him, which proposes another problem with your OS and Microsoft's inability to address the issue on their side...
    Wednesday, September 09, 2009 8:26 AM
  • there are no fixes..........its all down to the firewall settings in your....AV.......
    Monday, October 05, 2009 3:56 PM

    I racked my brains trying to figure this problem out.  My vista laptop would connect fine via wireless, but not on a regular cat-5 cable.  (with or without wireless on)   The culprit for me turned out to be Apple’s Bonjour service for Itunes.  It tries to look for other machines on your network that have Itunes so you can share music libraries. 

    So in the “services” tab in msconfig, try unchecking  the Bonjour service and reboot.  I’ve been working fine now for a few weeks now. 

    Oddly enough, this worked for me. I was surfing the net and my wireless suddenly went dead with the "local access only" label. My PS3 connected fine wirelessly and my laptop connected with a cable. I came across this, tried it, rebooted, and I'm on wirelessly now.
    • Proposed as answer by Attanzor Sunday, November 22, 2009 2:07 PM
    Friday, October 16, 2009 1:03 AM
  •                      thats the bonjour service hasnt got anything to do with wireless or connectivity......( its an Apple service) normaly
    apears after installing quiktime or another apple product..............was it coincidence???.....are you sure your firewall didnt reset on re-boot
    Friday, October 16, 2009 7:34 AM
  • I've got to chime in here.  I have just loaded the retail versions of Windows 7 on two computers. A wired dell desktop and a wireless HP laptop.  I can experience the Unidentified Network on both systems. 

    On the wired desktop it happens everytime there is a Windows update that requires a reboot.  If it is a soft reboot the network connection disappears and the unidentified one appears.  There is ABSOLUTELY NOTHING you can do to get it back except - turn the computer off.  Power it down.  When you start it again, your old network is back and the unidentified network is gone.

    On the wireless laptop the culprit seems to be trying to hook up to a public network somewhere.  Once you do this and come back to your regular secure network, you are done..  Cannot connect - unidentified public network only.  How can you clear these incorrect settings.  On the laptop, a hard shutdown does not solve the problem.  The only fix I have found to date is a system restore that goes back before the attempt to connect to a public network.

    This is totally frustrating!
    Friday, November 13, 2009 3:08 AM
  •    This thread still still tell people its all down to your firewall.........if you have windows firewall turned off and are using third party antivirus with built in firewall then id sugest uninstalling it,( complete uninstall,clean out the regisrty,hidden folders etc,otherwise firewall settings remain)....i battled with my machine for a long time and tried evreything but this worked.........i dont use system restore so that wasnt an option for me,but it will happen again as soon as it updates......using system restore for this doesnt fix anything....especially if the fault occured for (seemingly)  no reason......
    Friday, November 13, 2009 9:53 AM
  • This worked for me too! Really wierd...   ´However, it's WONDERFUL to be back on line at last.
    Sunday, November 22, 2009 2:08 PM
  • what worked for you?
    Sunday, November 22, 2009 2:15 PM
  • Was this resolved?
    I am not sure if you are having Unidentified Network problem in short-term (slow to connect to network and internet via wireless connection) or in long-term (never get a connection). 

    I was having problem where I would receive Unidentified network via my wireless connection and it would take upwards of a minute to actually connect.  Upon investigating, it appeared the connection was being made to wireless access point, DHCP request and response were sent/received, IP address was assigned, and then the connection would remain in LOCAL access only mode.   IE would be delayed waiting for this connection.  I happened to click on Unidentified Network in Network & Sharing Center and I saw the local network resources being identified/populated in Windows Explorer.  After this was completed, then I would have a working network/internet connection.  This made me suspect NetBEUI as often used to broadcast/locate local devices... by default this is turned ON for TCP/IP v4 connections (PROPERTIES_ADVANCED_WINS tab, "NetBIOS setting: Default: Use NetBIOS setting from DHCP server. If static IP address is used or the DHCP server does not provide NetBIOS setting, enable NetBIOS over TCP/IP").   I suspect NetBIOS over TCP/IP causes some issues in networks where DHCP server does not support NetBIOS setting (OEM router, ISP, etc) ... it could be related to version of NetBIOS protocol, issue with Vista (I suspect), issue with driver/buffer settings on network interface card/adapter (some of which may not be accessible by user configuration), network devices (eg packet/buffer sizes, frame types), etc.  Of course if you have a Windows 2003/2008 Server, which does support, it appears to work, if configured correctly.

    So, I selected "Disable NetBIOS over TCP/IP" under Network Adapter PROPERTIES_ADVANCED_WINS settings... and I also disabled support for "Link Layer Topology Discovery Mapper I/O Driver" (used to discover/locate networkd devices) on the network adapter properties ... to see if it would speed things up.

    THE RESULT.... I see the "Unidentified Network" as the connection comes up but I have network connectivity in 5 seconds after enabling the wireless adapter... as compared to a minute prior to these changes.   Yes, the local network devices are populated still and accessible... and the network is later identified... I just dont have to wait for it.

    As a side point, I also cleaned up my networks (merge/delete).  I think this is part of network identification and a lot of "junk" networks are learned, especially if you travel with your laptop a lot... so deleting unnecessary/unused  networks and merging helps the network identification to occur faster.  To do this, I selected CUSTOMIZE the wireless adapter connection in "Network and Sharing Center" then click on link to "Merge or delete network locations" at the bottom of the window.  

    I suspect Unidentified Network issues arise on specific adapters/drivers and/or routers, based on how they respond to Vista and its support of NetBIOS over TCP/IP.

    I would be curious to know if this resolves anyones problems.... hopefully!
    ...Grant  CNW TECH

    Tuesday, December 29, 2009 5:16 AM
  • I just wanted to say a huge thanks for this. The Bonjour service was the culprit for me, too. I should have thought along those lines after installing iTunes recently. I hope this thread is as much of a help to others...

    Saturday, January 02, 2010 7:19 PM
  • Our laptop just got that antivirus live piece of garbage.  Not sure from where, but must have been a scholarship website, certainly didn't click on anything authorizing it to be installed on our computer. Could only get rid of it by doing a restore, but maybe it's still on it somewhere. Doesn't show up doing searches or going thru line by link looking through folders.  Had to disconnect from the internet by switching off the wireless switch. Switching it back on does nothing.

    The wireless looks like it's on, but only connects locally, won't let the laptop connect to the net.  Any idea on how to turn it back on so we can connect to the net?
    Tuesday, January 19, 2010 10:24 AM
  • All of our other computers connect to the network and the internet, whether it be by Ethernet or wireless, so it's not the router or internet connection...

    Looking through all of this, there's something in one of the check offs that has to do with some Norton filter and thought...You know, I wonder if this has anything to do with uninstalling the Norton 360 because we couldn't afford it and use AVG which we've never had a problem using for years.  SO I finally decided I'd had enough of the daily remind me to renew 360 pop up and uninstalled it.  Wonder if any of the people you are dealing with that have this problem of unidentified network so only a local connection also removed the Norton 360 trial version, too? Right after that is when the Antivirus Live popped up and tried to force me to buy it... To get it to stop I had to switch off the wireless to go offline and get rid of it and do a restore. 

    (Antivirus Live, They should be considered terrorists, their businesses shut down, never be allowed to ouch a computer again, be stuck on a registry, fined every penny and then some to pay us all for all of the stress and wasted hours getting rid/removing of their trash, and all thrown in jail... for taking our computers hostage to extort money, it's like raping our computers because you don't give them permission to install their bogus product that paralyse our computers with no easy way to uninstall

    After getting rid of that mess is when our network started showing up as an unidentified network (public network), but it was set up as a security-enabled network, not a public network. I didn't change our network to a public one, so think this is part of the problem making it show up as unidentified one.   

    I tried to manually setup the wireless connection again.  Then when I tried to connect to our network it tried to identify it, but then shifted back to unidentified network.  I know there's a way to remove a network, but can't seem to remove/delete it and then manually add it again, but not sure why.  Then you get the choice to decide whether it's home, public or something can't remember exactly what the choices are called (like home, work, public), but remember a bench... suppose you tech guys know what I mean, but I figure if I can uninstall the network then manually add it again, then the network will be identified, show up, and work.

    I clicked on something called Merge or Delete Network Locations  Shows my Network Location  status as not in use type unmanaged. Says locations that are in use can't be deleted.  This shows not in use even though it shows connected locally as unidentified network (public network)

    Do these need to be checked? (LAN) settings (under internet options connections)automatically detect settings wasn't checked... Proxy server isn't checked either but wouldn't know what to put for that

    Ok, so I'm not a tech person, but I am a creative problem solver and if any of you ever talked to the woman/teacher @ Bernie's you know I have a knack for these things and much of what has evolved might not exist if not for conversations with me. So if Bill Gates is out there, you know exactly what I'm talking about... You could use some of those billions to put businesses like bogus security companies out of business, sue them because they damage all of us!

    Please someone tell me how to remove/delete my network info so I can manually set it up again because I really think that will fix this problem. I found a delete network but all it did was remove it from a list, but it still shows up, maybe I need to get away from my router to get remove it.  Any and all suggestions would be greatly appreciated

    Tuesday, January 19, 2010 12:32 PM
  • Bit extreme doing a re-store,that virus is a pain but easily rid of, via reg-edit...(run as administrator) ......i would now uninstall your antivirus (the one you use all the time)...including registry entries  ( fake one and your personal one)... then try............

    Tuesday, January 19, 2010 3:15 PM
  • Ok Guys This is what I have found to work for me.

    It is a bypass of the problem and while it does not fix the problem of the unidentified network, it will get you online will a full conection.

    1) find out your Mac Address on the problem computer, as follows:

    Go to network and sharing center.

    to the right if conection and local area connection, click on view status.

    Click on details.

    The Mac Address is the Physical Address.

    Write it down and then close the details window.

    2) If you can get into your rutors find out what your IP range is and choise a high number. (if not go onto part 4).

    3) reserve that number for your problem computer by using the Mac Address of that computer and the IP address you have just selected.

    4) on the problem computer, go to network and sharing center.

    Click on Properties in the bottom left.

    Left click on the internet protocol version 4 (TCP/IPv4).

    Click on Properties that is just down right in that window.

    Click on the Use the following IP address:

    Enter the Ip address that you decided on earlier.

    The Submet mask: is /// The router will handle the rest ok. ///

    The default gateway you can get from the the router.

    The DNS Settings below will need to be filled out as well and in case you are not sure what DNS is It stands for Domain Name Server, and you can get those settings as well.


    Once I had entered all the numbers and clicked on ok. my internet light went green and online straight away.

    I hope that this helps a lot of you.


    Wednesday, February 03, 2010 5:46 PM
  • Ok Guys This is what I have found to work for me.

    It is a bypass of the problem and while it does not fix the problem of the unidentified network, it will get you online will a full conection.

    1) find out your Mac Address on the problem computer, as follows:

    Go to network and sharing center.

    to the right if conection and local area connection, click on view status.

    Click on details.

    The Mac Address is the Physical Address.

    Write it down and then close the details window.

    2) If you can get into your rutors find out what your IP range is and choise a high number. (if not go onto part 4).

    3) reserve that number for your problem computer by using the Mac Address of that computer and the IP address you have just selected.

    4) on the problem computer, go to network and sharing center.

    Click on Properties in the bottom left.

    Left click on the internet protocol version 4 (TCP/IPv4).

    Click on Properties that is just down right in that window.

    Click on the Use the following IP address:

    Enter the Ip address that you decided on earlier.

    The Submet mask: is /// The router will handle the rest ok. ///

    The default gateway you can get from the the router.

    The DNS Settings below will need to be filled out as well and in case you are not sure what DNS is It stands for Domain Name Server, and you can get those settings as well.


    Once I had entered all the numbers and clicked on ok. my internet light went green and online straight away.

    I hope that this helps a lot of you.


       Pleas people ignore this post....see the above posts for a solution...( ref: firewalls and third pary anti virus )...not sure why this post is still going?....
    Wednesday, February 03, 2010 6:47 PM
  • this post is still going because it's still a problem,  I have just experienced it for the first time on my laptop.  I was away for the weekend, connected to friends wired network, got back and now my Home network is Unidentified,  YAY and i'm running windows 7 I've tried all the solutions I can find and so far no luck.  if anyone knows anything would love some help.  I've actually run into this problem at work a couple times in the last week all on brand new laptops running windows 7.
    Thursday, February 18, 2010 1:29 AM
  • this post is still going because it's still a problem,  I have just experienced it for the first time on my laptop.  I was away for the weekend, connected to friends wired network, got back and now my Home network is Unidentified,  YAY and i'm running windows 7 I've tried all the solutions I can find and so far no luck.  if anyone knows anything would love some help.  I've actually run into this problem at work a couple times in the last week all on brand new laptops running windows 7.

    Have you uninstalled your anti virus.......and cleaned out the registry entries for that anti virus? then tried...................
    Thursday, February 18, 2010 12:18 PM
  • Hi everybody,

    i install Windows server 2008 to my Asus eee pc 1008ha netbook which has a Atheros AR9285 wireless network adaptor and atheros Ar8132 PCI-E fast Ethernet Controller. (My cable modem is scientific atlanta epc 2203 | i have dynamic ip too not static ). Everything is ok i install all latest vista drivers but i can't connnect to internet by adhoc or wireless or local area connection, it says first, limited connectivity then it changes to access: local only. How can i change to local only to local and internet ? Which windows services blocks this internet connection? Should i install a role or a feature? (i want to learn server 2008 so i install it on this machine). i try maybe the all the settings but can't solve still.

    Here are the list of urls i tried

    Thursday, February 18, 2010 2:55 PM
  •  Beacaue your firewall is blocking it...................your third party antivirus firewall (read the above posts) done with this.....
    Thursday, February 18, 2010 8:44 PM
  • yes I've uninstalled my anti virus cleaned the registry even done a system restore to factory settings and it's still screwed up.
    Friday, February 19, 2010 5:34 AM
  • Hi........did you do a system restore after you uninstalled your av?.......if you did your rite back to square one.........take a good look at your firewalls...both your third party one and and windows.....

    Friday, February 19, 2010 2:06 PM
  • Did you use the removal tool if it was Norton?  Removing Norton 360 from my computer using the uninstall button (like I would any program I didn't want) caused my problem.  Norton 360 showed up as being removed, but it wasn't and blocked my laptop from being able to connect to the internet. You need to get a removal tool to actually remove Norton from your computer. here's a search that provides you with several choices:

    Try any of the downloads you feel comfortable getting onto a flash drive.  Then use the removal tool to remove Norton from your laptop. The second Norton 360 was removed using the removal tool, my laptop automatically connected to the internet. 

    Amazing what they'll do to try and force you to keep using their stuff...

    I'll never buy anything from Peter Norton ever because of this!
    Friday, February 19, 2010 3:38 PM
  • yes I did the restore after I uninstalled kaspersky and it did have internet connection for about an hour then it went back to the unidentifiable network and as it is I only have windows on there with no third party firewalls on and I turned the windows firewall completely off.
    Saturday, February 20, 2010 6:36 AM
  • So when you did the restore,kaspersky was back on your machine and it probably updated within that hour.........if you have kaspersky internet security and not just the AV i would suggest uninstalling it (thoroughly) out all the registry entries for kaspersky then reboot your machine....i had the same issue with kaspersky and eset..........

    Saturday, February 20, 2010 9:01 AM
  • Dylan... since my original post, I have seen subsequent problems with my Win7 (ONLY) computer with only LOCAL access, while other computers are fine.   It appears that there is some update from Windows Update that is causing this... how do I know?   I removed latest updates from Windows Update and then my ethernet connection worked fine.   On subsequent updates, I again lost my network connectivity.  I could work around the problem by hard-coding the DNS servers from my network and ISP, including generic on my Win7 laptop, and this seemed to resolve everything.   I ended up formatting and re-building my laptop... and re-installing Win7... everything worked great from a network standpoint UNTIL I installed the latest Windows Updates this FEB 2010.   Again, I hard coded the DNS servers under PROPERTIES of my TCP/IP v4 protocol, and things work great again.   I suspect that Microsoft has done something in recent update to negatively impact DNS resolution/relay in Win7.   I have see TCP/IP settings showing local router/gateway at being the DHCP, Default GTWY and DNS server, but it does not seem to work.

    So try hard-coding the IP address of your router (eg as well as your ISP's DNS servers (should be shown in status of your router's internet connection), and possibly add as a generic well-known DNS server on the internet...

    That solved my problems...

    Yes, you could try to discover the problem update from Microsoft... and then uninstall and hide it... but I dont have time...
    And I suspect it will be updated in another update from Microsoft in the future...

    BTW... I briefly saw this issue on Windows 2008 R2 server... but it seem to resolve itself after subsequent Win Update and re-boot... on Win7 I have also seen after win update that you lose connectivity for a few minutes and then it comes back after a few minutes... but later on, has issue with not resolving DNS servers via a DHCP connection to the local router...

    BTW... I have no anti-virus s/w installed... did install after fact to check if issue... but no virus found... so AV is not my problem as per some others...

    Saturday, February 20, 2010 7:15 PM
  • I have to say,isnt that something unique to your machine,a conflicting driver somewhere,other wise everyone using windows 7 will lose the internet at some point....

    Saturday, February 20, 2010 9:05 PM
  • Hey Grant thanks for the tip I couldn't try right away.  but just got around to it last week end,  and it fixed it.  Not sure exactly why it did but hey I'm just happy I have net again.  I didn't do everything exactly the same I just spent about 3 hours screwing around with my router and my computers ip and dns setting and got it working so yea.  like I said kinda happy I got net back now I just have to go back though and figure out exactly what it was that fixed it just so I know if it happens in the future.  but like I said thanks your post helped a ton.
    Thursday, April 01, 2010 5:25 AM
  • Hi anybod... was seeing issue on both Win7 and Win 2008 R2 server... in the latter case, the network connectivity was down for a period of time (15 mins) and then recovered magically by itself with no subsequent changes... Win7 case was actually observed on two separate/different computers.... and it never recovered.  

    I had also seen a Windows Update in November 2008 cause a network connectivity issue on Windws XP which occurred on several workstations across many of my customers... and identified 1 of 3 win updates as the culprit... I notified Microsoft tech support and never heard back from them.   I saw 6 months later in March 2009 that Microsoft admitted they had seen the problem but had not resolved it completely, and were still investigating.   This was noted in a knowledgebase article... they did not cite me as a source.   In my customer's case, removing the specific win update culprit restored network connectivity.   So I dont blindly test Win Updates from Microsoft... they will regression test them but I am sure they dont do a full system integration test... too many scenarios.   Best to wait for new SP level for that!

    Experience!   :)

    Grant L
    Tuesday, May 04, 2010 9:14 PM
  • Glad it helped you out!   I have seen since this problem occurred that in new/updated Win7 builds, the problem seems to have gone away.   So I have been able to remove specific hard-coding in my network settings to make it work again (eg. DNS servers).   You might want to try, assuming you have kept you Win Updates current... and see if it works now. ...g
    Grant L
    Tuesday, May 04, 2010 9:16 PM
  • Strange things computers.... :O)
    Tuesday, May 04, 2010 9:35 PM
  • Thanks man I have the same wireless card that you have..... I tried updating mine and we shall see how it works!
    Sunday, June 27, 2010 6:14 PM
  • See this issue on a Vista home machine, ok yesterday, failed today.

    Removing AVAST and using extra AVAST removal tool from avast forum seems to have cured it.

    Personally I now recommend Microsoft Security Essentials to all my customers.

    Hope this helps.

    Thursday, July 15, 2010 12:15 PM
  • Driver for adapter is out of date on HP & Microsoft Update Pages. Finally found program that is free to use here is web site for those with local only connection on wireless. Fixed my local only problem. I would just make sure you get only digitally signed drivers they worked best for me.

    I have tried every thing in almost every blog and help sites assists I have read for the last month with no luck. Removed all my security & anti virus even used the special removal tools no luck till I found this free Driver Program.  

    Give it a try and Good luck to everyone else with this same problem.

    • Proposed as answer by heybennie Thursday, July 22, 2010 7:58 AM
    Thursday, July 22, 2010 7:56 AM
  • Hey, found a simple solution, to this issue with a hp laptop with antheros card 5700 and a toshiba laptop with the same card.  Go to another machine that you can get on the net with and download the updated drivers for your card from the appropriate site ( or toshiba or whatever) to a usb or cd. Install the drivers and done. Reboot if needed. This worked for me hope it will for you.  I did try everthing in this blog first.  Dam i think IM MS dead head.  Got too much going on for a simple solution.  Good luck all.
    Saturday, August 07, 2010 10:04 PM
  • worked perfectly - thank you.
    Monday, November 22, 2010 6:56 PM
  • Might be lot of reasons why this might be occurring but if you have a  Intel wifi link 5100 AGN wireless adaptor updating the driver did the trick for me:

    Saturday, January 01, 2011 4:13 AM
  • Just to add another solution for a specific case.  Installed Windows 7 Ultimate on a Boot Camp partition and experienced the "Identifying..." part of this issue.  Attempted to update the wireless adapter driver, and though it couldn't find a better driver, the network was subsequently identified by virtue of having tried the update!
    Monday, January 10, 2011 12:33 AM
  • Yes I completely agree 100%, I know these posts are several years old, but Im having the same problems now as everyone here has described, I got an error message saying my configurations or password did not match what was saved on my computer, well it was working 2 hours ago?! What the heck happened?? my router supposedly fine, many people have looked at it & have told me it was fine, was transmitting a signal & so forth. I've also tried to connect my laptop directly to the modem, would not reset my IP address, finally called myISP & the tech got it to work with some other IP address, but my laptop was running so slow it took forever to do anything & half the time I couldn't pull up IE & my home page for some reason? Im not a computer specialist by no means, I know a little, but not enough to troubleshoot this type of problem, seems all I have done is make a bigger mess to try to fix now! Ive had my ISP come to check the modem, hoping that was the problem, because they did tell me it was not working properly several days before by looking at their records, then when they came to check it, of course, it worked fine on their computer. So as usual they left me right where I was to begin with, no wireless connection, no workable wired connection, & no reason why my IP address would not reset or the new one is not working sulution again & I have had it trying to figure this problem out, I have even connected through another router within my neighborhood(so I could get online to try to see if I could find some info to fix the problem, like right now, Im connected through another source, not my own!) & it works fine for a while(even with a very low or poor signal it worked better than my old one at times!) then the same thing happens, you have only local or limited access, no internet, then the next morning it works fine again for a while, then back to the same thing, local access only. I have no idea how to reset my router now to even see if I can get it too work & Linksy's support or Cisco will not help me because my router is over a year old, by about 6 mo., so what do you do, keep screwing your computer up looking for a solution, buy a new router only to have the same problem? I am so disgusted right now I could scream, I have used systems restore so much lately, my whole system is mess & so many double's of pic's, documents, & software & god knows what else, I dont know what to do or what to delete or what not, I have already messed up once by deleting an important file for my browser & cant seem to get it back, dont know if anyone knows how to get back ~MyWebSearch~ that I think comes w/ IE, I have tried to delete IE8 & download again but didnt work, I dont know if getting rid of 8 & somehow 7 will help, but I would try if this will fix the problem, I dont even see IE7 anywhere on my computer, thats what was installed when I bought it, pleazzzze, if anyone out there has any answers, let me know :) I would be more than greatfull!! OH Yes & actually my router stopped working right about 5-6 months after I bought it, I would have to reset it everytime before I booted up my laptop or it would not work, which is not acceptable for a 5 or 6 month old router, I should have called then, but after the treatment I got from them while setting up the router, the thought just made me nauseated & would gladly reset it than have to call & put up with such rude treatment from someone who's supposed to be doing their job! Sorry to bother you! Jeez, has anyone out there found out what is causing this or have a newer solution that may help, I have a Linksy's Wireless-G Broadband router model # WRT54G2(should I invest in a new router or keep trying with the one I have?) I was told by a friend that this whole mess was coming straight from Cisco, they were not renewing IP address's for people calling in, simply to get $50 for them to help you, or go out & buy a new one to get back online again, has anyone else heard of this? Sorry to ramble on, but I have just had it with this mess, I cant work, or get to my email now, this is a nightmare!! But Im glad to see Im not the only one having this problem, I just wish the guy from TWC would have been straight up with me when he came to check my modem, instead of giving me another # to call to try to fix this issue! I do think he knew what the problem was, whether he new how to fix it, or if the people he directed me to could I dont know, but I do smell something very fishy going on thats for sure!! I'm just about on the verdge of resetting my computer back to factory settings, which is not what I want to do, but I dont know how to fix it, but to start all over again & get rid of all the setting I have saved, so that there will be no conflicts!
    Monday, January 10, 2011 3:53 AM
  • Solved it on my client's computer! Tried several solutions above; to no avail.

    Norton 360 was expired but on the machine, as was ESET NOD32. I removed Norton and the problem resolved. I have renewed NOD32 for her. This had been keeping us off the Net with both wireless and wired.

    Wednesday, April 20, 2011 7:23 AM
  • My computer displayed the  "Unidentified Network" and Local Access only in the Network Center after switching from DSL to Cablebroad band.

    I finally found a solution that worked, after trying many of the ones identified in the various technical forums. My machine is a Compaq Presario CQ50 running Windows Vista Home Premium, with Service Pack 2 installed.

    I disabled the current wireless device, the native one that came with the machine, I then rebooted the machine and Installed a new ASUS USB-N13 Wireless N adapter. I followed the directions for the installation, including the loading of the new ASUS device driver. When I rebooted, the new adapter found my wireless network, I set the security, and am off and running. Total cost .. $25..

    I hope this helps.

    Friday, April 22, 2011 6:34 PM
  • I was working on a HP Presario f700 with Vista Home Premium 32 bit, I was having the same issues 

    (unidentified network Local Access Netbios over tcpip enabled)

    as everyone else, I tried everything in this forum and nothing worked, Finally I decided to change From WPA-PSK (TKIP) and WPA2-PSK (AES) to Shared WEP and my problem was solved. 
    Saturday, June 04, 2011 1:34 AM
  • You could check out the tips shown in this solving access local only article, think could give you more ideas. 

    Hope this helps.

    • Proposed as answer by papaDJ Thursday, June 30, 2011 1:11 PM
    Tuesday, June 07, 2011 1:20 AM
  • If your wireless adapter is is Atheros 5007, such as those in HP/Compaq laptops, upgrade to the latest driver. This worked for me. Atheros dirver website is at:


    Try it, it could save you a lot of headaches!

    • Proposed as answer by Robert 2015B Saturday, December 12, 2015 8:27 PM
    Thursday, June 30, 2011 1:15 PM
  • After spending countless hours of frustation with the unidentified network issue - I found something that worked for me.

    I came to the conclusion that there was an issue in my router set up. I have a Cisco E 1000 wireless. I was experiencing an issue where my Cisco Connect was all of a sudden missing from my prgram table in the start menu.

    After reading all kinds of recovery methods - There was one person that said " Simply unplug the router - plug it back in and hold the reset button down for 30 seconds. Re-insert the disk.  Low and behold Cisco Connect was reinstalled and I had to start over and reconnect all of my devices to my wireless.

    When I reconnected my Toshiba Laptop to the wirless, the unidentified public network disappeared and I was once again able to connect to the internet.

    Wheter this will be long term or only a temporary fix only time will tell.

    Hope this helps.


    Saturday, February 11, 2012 12:17 PM
  • This is not a network driver issue.  This is not a shared files issue.  This is not necessarily an IP address issue.  The local access only under Access in Network and sharing center is cause by multiple issues - but - there are a few main issues.  IP addressing can cause the local access only issue.  Typically, DHCP works pretty well from routers and windows typically doesn't have a problem picking up an IP address - so - you can fix the ip addressing issue by making sure your network adapter is set to pick up a dhcp address from the local dhcp server - if it's on the router.  You can even manually set the ip address to a network adapter and as long as it is in scope for the router it will be fine.  But still - people fix their local ip address and still receive this error.  As stated before, it is not really a driver issue.  So what is it? Well... let's think about the past for a moment.  Windows XP didn't have this problem... it started happening in Vista and Windows 7 after the implementation of the network and sharing center.  While essentially a good idea - the network and sharing center still has problems (just like the language bar still has problems all the way to win 7 even from way back in xp).  The reason the norton uninstall tool works is because Norton sometimes uses a network adapter that attaches itself to your network adapters so that you can identify, block, and trust networks and devices but it still boils down to the same issue because the norton firewall can be configured correctly to trust networks, remove networks, and you can even reset it.  The main difference between Windows XP and the move to Vista and above is the addition of "Network Locations".  What does this mean? well...  A network location allows you to select file sharing abilities for a specific network which you attach to.  Sometimes Vista and Win 7 have problems with associating 2 different networks with one network.  This logical fallacy causes a problem with identifying to the network.  In otherwords - your network adapter could have the correct driver and functions without a hitch on one network but when you take it to that same network it begins to have problems.  Fixing this issue remotely is sketchy at best.  Both vista and windows 7 have the ability to manage network locations inside the network and sharing center and there are different methods for getting to the network location in each operating system.  In vista, if you go to customize in the network and sharing center and then go to merge network locations, you can see networks you have connected to and identified in the past.  You should see a network that says "in use" when you are connected to the bad network.  So - if you can at least get online with one network adapter that identifies properly to the network and your other network adapter says "in use" - you can then access the network location in network and sharing center under merge or delete networks and then merge the network location that is "in use (but doesn't work)" into the network that is "in use (but works and has internet access)".  After you merge correctly, the problem will not happen again.  However,  problems can arise if windows joins the network and does not create the network location (microsoft needs a fix for that).  Problems can also arise if you have enabled internet connection sharing for a device (which changes the ip address of the secondary device.)  Problems can arise if you cannot connect to your network either wired or wireless.  In otherwords - microsoft needs to fix the network locations in windows.  Every network location connected to NEEDS to have a network location created and used - regardless of connectivity to the internet and regardless of if the network location was deleted.  IE -  THIS IS A WINDOWS PROBLEM WITH THE NETWORK AND SHARING CENTER REGARDING NETWORK LOCATIONS.   I have heard of people with more advanced versions of windows (IE vista ultimate and win7 ultimate) that have the ability to modify settings in the security policy of the computer to force new connections to use either a private or work network but I am unsure if by setting this secpol.msc setting will actually fix any issue with connecting to the network.  So...  I suppose the real question is - why is there no command line support for merging networks in vista and win 7 but the ability to use the gui is there?
    • Proposed as answer by Seadog158 Monday, October 29, 2012 11:07 PM
    Sunday, August 19, 2012 8:50 AM
    Wednesday, November 28, 2012 10:53 AM
  • Guess what happened to me last Tuesday???? That's right. No wireless connection! If I plug in an Ethernet cable all is fine, but when I unplug the cable, Local only and unidentified network. I have followed every single suggestion I have found on the web to no avail. It is a HP dv9700 ent Laptop with Vista 64bit home premium.

    It gets all of the proper tcp/ip config from DHCP no problem.

    It currently has no AV installed, Registry is slick, Firewall killed, User Mgnt killed, latest Atheros 5007 drivers, all patches installed, many tears applied to the keyboard and still poop! XP, IOS, Android, Win7, and Win8 all connect to this network flawlessly. When I do the vista diag on the failed connection, it is beeoching about not communicating with the primary DNS server That is the address of the WinServer8R2 running DNS. Any thoughts on how to tackle this? It has only been 5 years now, hasn't someone gotten to the root of this problem?

    Monday, August 19, 2013 5:32 PM
  • How do you update the drivers if you can't get online ??????

    Monday, December 23, 2013 11:56 PM
  • You're a lifesaver pal! Thanks a lot! :D
    Tuesday, December 16, 2014 9:10 PM
  • This was the answer for me. Neither that link or those drivers were on the HP support site. I tried everything prior to this and even used the very first Windows restore point, which I'm paying for now in timeless updates lol. Anyway, I can't thank you enough for that link!
    • Proposed as answer by Rob7000 Thursday, September 15, 2016 12:36 AM
    Saturday, December 12, 2015 8:27 PM
  • What was the answer to this problem I don't see any links or previous comments ?

    Thursday, September 15, 2016 12:35 AM