none
Age of Empires 3 Problem

    General discussion

  • For some reason wheneven I try to play AoE3 it either will not load, or my computer will lose internet connection when I try to connect to ESO.

    Now I read that this has something to do with protection stub or the data execution element, but neither seem to be effecting it.

    I have tried repairing the driver, reinstalling, all of these work for like a day or less, but what ends up happening is the same result. Age of Empires cannot seem to be played.

    I was under the persuasion that Microsoft games and Microsoft OS were suppose to work well together, but Vista and 7 are proving me wrong again and again...

    I don't know why this is happening, but it is getting really frustrating really fast and I am just about ready to give up on Windows 7 or Vista, because if I cannot do what I want to do on my OS, then what is the point of having it?

    If anyone can help, it would be greatly appreciated.
    Saturday, July 18, 2009 5:14 AM

All replies

  • Hi,

     

    Thank you for posting.

     

    I am sorry for what you experienced.

     

    Firstly, may I know the following:

     

    1.    Were there any error messages received when Aoe3 failed to run? If so, please provide us the details.

    2.    You hardware configuration, such as CPU, memory, chipset (motherboard), graphics card, etc.

     

    At this time, please try the following to see if it works:

     

    1.    If there is a new update for Age of Empires III, please apply it.

     

    2.    Ensure that all the hardware drivers are up-to-date.

     

    3.    Please run Windows Update to check if all the updates have been applied to the system.

     

    4.    Try to run the game with Compatibility Mode or “Run as Administrator”.

     

    Meanwhile, it is recommended that you contact the specialized support for AOE3:

     

    AOE3 Forums

    Age of Empires Solution Center

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Wednesday, July 22, 2009 7:48 AM
    Moderator
  • I actually found out that the wireless card on my new desktop is apparently worse then the wireless in my 6 year old laptop. All I had to do was move the computer and Age of Empires no longer seemed to have the internet failure problem.

    However, a new problem has become apparent, although this one is not as serious, just annoying.

    First off, I have all of the following setting turned on and it automatically changes my preferences to run Compatibility Mode for the game.

    I also have everything, including my Anti-Virus, which is Norton (CA Security System failed to install because it said "cannot recognize the system you are using.").

    Anyhow, the new problem I can only think as the "problem" of which is spoken of about Age of Empires and Vista/7.

    When I start it up, my computer preferences will change for compatibility and the little circle will start to spin to show it is loading. However, sometimes it does not load and the compatibility changes. This can happen up to 3 times, loading from the shortcut, or CD, or from the application itself.

    The second problem is that when Age of Empires installs, sometimes it installs but is not recognized in "All Programs" in the "start" button bar.

    Both of these are annoying, but not of much consequence, however, they may be related to more problematic situations that happen with other applications.

    My computer is a new CyberPower Desktop. It has 6 GB of RAM, 2.67 GHz of processing (the motherboard is 1.33 GHz of that total), and I have a 1 GB NVidia video card, plus a tri-fan silent cooling system. I do not think this computer should have any trouble except maybe its low processing power.

    Also, it would be nice if Windows 7 took up less processing power and ram, I mean yes, it has a lot of eye candy and other perks, but if it ran on a little less processing power and ram, it would be really cool because then people could buy it for their crappy computers and use it on them. Although I am sure you Microsoft developers have already thought of that and are making multiple versions for all sorts of uses and devices.

    I look forward to more updates :)

    -Robert Elias-Warren (tester)
    Friday, July 24, 2009 3:23 PM
  • I have the same issue as this posting  when I attempt to laod the game onto my system dell xps 720 with windows 7 premium  duel quad core processor  I  have a 800 series Nvidia vid card   when i try and load  both age of empires 3 and  the war chiefs i get the following message....
    The game is not currently compatible with windows 7 please close this application and search for a solution......solution reads at this time the game you are trying to install has a conflict with the OS windows 7 premium edition and we will notify you when a solution is available.......    notify me when ? 
    what month, year?    Ive tried to load these discs several times in last couple weeks  and youve not "notified" me yet.
    Saturday, December 05, 2009 10:58 PM
  • win 7 req. 

    • 1 gigahertz (GHz) of sneller 32-bit (x86) of 64-bit (x64) processor

    • 1 gigabyte (GB) RAM (32-bits) of 2 GB RAM (64-bits)

    • 16 GB beschikbare schijfruimte (32-bits) of 20 GB (64-bits)

    • Grafisch DirectX 9-apparaat met het stuurprogramma WDDM 1.0 of hoger

     

    vista req.

    • 1 gigahertz (GHz) 32-bit (x86) or 64-bit (x64) processor

    • 1 gigabyte (GB) of system memory (512 megabytes (MB) for Home Basic)

    • 40 GB hard drive with at least 15 GB of available space (20 GB for Home Basic)

    • Support for DirectX 9 graphics with WDDM and 128 MB of graphics memory (32 MB for Home Basic)

    • DVD-ROM drive

    • Audio Output

    • Internet access (fees may apply)

     

     win xp

    • Pentium 233-megahertz (MHz) processor or faster (300 MHz is recommended)
    • 64 megabytes(MB) RAM (128 MB is recommended)
    • 1.5 gigabytes (GB) available harddisk space
    • CD-ROM or DVD-ROM drive
    • Keyboard and a Microsoft Mouse or some other compatible pointing device
    • Video adapter and monitor with Super VGA (800 x 600)or higher resolution
    • Sound card
    • Speakers or headphones


    HAHAHA and claims to be a tester

    Monday, May 16, 2011 1:33 PM